Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Linker Hochtöner kaputt!

+A -A
Autor
Beitrag
Fabian-1988
Stammgast
#1 erstellt: 07. Jan 2004, 16:26
Hallo!
Heute sind meine gebrauchten Magnat Vintage 420 angekommen. Ich hab mich super gefreut weil ich dafür mein gesamtes Weihnachtsgeld in Höhe von 255 EUR ausgegeben hab. Dann höre ich so ein bisschen Musik und auf einmal höre ich aus dem linken Hochtöner so eine Art kratzen. Ich verkable noch mal alles und tausche die Seiten um andere Komponenten auzuschließen.
Keine Verbesserung. Nun wollte ic mal wissen, was man da machen kann.
Master_J
Inventar
#2 erstellt: 07. Jan 2004, 17:08
Erstmal Hochtöner rausbauen und gucken, ob nicht nur ein Kabel abgefallen/locker ist.
Bis zur Frequenzweiche verfolgen und Lötstellen checken.

Viel Erfolg
Jochen
-Martin-
Ist häufiger hier
#3 erstellt: 07. Jan 2004, 17:19
Also bei mir war's das auch, aba meine LS sind halt selbstbebaut und der stecker war nicht richtig gebogen
Fabian-1988
Stammgast
#4 erstellt: 07. Jan 2004, 20:18
Also verkabelung und alles überprüft, keine Verbesserung. Das Geräusch kann man als eine Art extreme Verzerrung beschreiben. Es tritt nur bei bestimmten Frequenzen af, die aber sehr häufig sind.
Fabian-1988
Stammgast
#5 erstellt: 08. Jan 2004, 15:09
Hab mal Magnat angeschrieben und die verkaufen den Hochtöner für 55,84EUR zzgl. Versand und Mwst. Scheint wohl die einzigste Möglichkeit zu sein. Kennt jemand noch shops, wo man den vielleicht billiger kriegt?
Fabian-1988
Stammgast
#6 erstellt: 08. Jan 2004, 20:45
*push*
Bin mit jder Antwort zufrieden. Also antwortet ruhig.
raw
Hat sich gelöscht
#7 erstellt: 08. Jan 2004, 21:20
ähmm...


besteht das kratzen auch bei anderen boxen, die du am verstärker anschließt? also: verstärker oder cd-player kaputt?

oder: häng mal einen anderen hochtöner dran (den "kaputten" abtrennen)... ist dann noch das kratzen da? vielleicht liegts an der frequenzweiche...

hab keine richtige ahnung... musst halt alles ausprobieren und auf herz und nieren prüfen!
Suche:
Das könnte Dich auch interessieren:
Großes Problem mit Hochtöner aus Vintage 420!
Fabian-1988 am 07.06.2005  –  Letzte Antwort am 08.06.2005  –  3 Beiträge
Sind die Hochtöner kaputt?
seppelchen am 24.10.2005  –  Letzte Antwort am 26.10.2005  –  19 Beiträge
Jemand Erfahrung mit MAGNAT Vintage 420 ?
danieloverhaus am 04.02.2007  –  Letzte Antwort am 04.02.2007  –  5 Beiträge
sind meine hochtöner kaputt???
trinitron am 25.07.2004  –  Letzte Antwort am 28.07.2004  –  7 Beiträge
Magnat Vintage 420
JavaBunch am 19.05.2003  –  Letzte Antwort am 23.05.2003  –  11 Beiträge
Sind meine Hochtöner hinüber?
irchel am 24.03.2006  –  Letzte Antwort am 25.03.2006  –  4 Beiträge
Hochtöner kaputt
Bassdusche am 03.02.2005  –  Letzte Antwort am 04.02.2005  –  9 Beiträge
Wie tausche ich einen Hochtöner aus??
jamijan03 am 03.11.2005  –  Letzte Antwort am 03.11.2005  –  2 Beiträge
Magnat Vintage 120 o.Ä.
Gummiente am 07.05.2004  –  Letzte Antwort am 09.05.2004  –  5 Beiträge
hochtöner kaputt??
manu86 am 18.01.2005  –  Letzte Antwort am 18.01.2005  –  3 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Magnat

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 76 )
  • Neuestes MitgliedHiFiLaie90
  • Gesamtzahl an Themen1.346.166
  • Gesamtzahl an Beiträgen17.678.704