Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Hilfe benötigt beim identifizieren von Mittel- und Tieftöner eines Eltax LS

+A -A
Autor
Beitrag
tobi_808
Stammgast
#1 erstellt: 09. Nov 2011, 15:46
Halle allesamt. Ich plane ein Paar gut erhaltene Eltax Millennium 500 zu erstehen.

(Wer jetzt hier mit den Augen rollt und sich denkt, dass ich ja genau so gut in den Blödlmarkt rennen
und mir da ne' "billig-Anlage" zulegen könnte - danke eure Hilfe wird nicht benötigt)

Ich habe mich für diese LS entschieden, weil Ich sie seit geraumer Zeit hören kann und
sie bei einem bekannten mit billigsten komponenten für wirklich bewegende Vinylwiedergabe sorgen.

Heißt: Ich weiß wie gut die LS klingen (und wann / wo sie nicht so gut sind wie meine Quadral Shogun ...)
und vor allem, weiß ich das sie die Musik die ich höre (dub, Chicago/deepHouse,Techno,Downbeat etc.)
für meine Ohren extrem angenehm wiedergeben.
Der Preis ist in Ordnung, würde auch extra weit fahren um sie holen.

NUN gibt es aber ein vielleicht arges Problem mit den LS:

Die Tief- und Mittel-Töner sind vielleicht nicht original!?


hier ein Foto von original Millennium 500 -

- mit silbernen Treibern: http://i41.tinypic.com/34g343b.jpg

- mit schwarzen Treibern: http://imageshack.us/photo/my-images/151/gersteu1.jpg/


und hier 2 Aufnahmen von den LS, die ich erwerben möchte:
1. http://i40.tinypic.com/2i2m9i.jpg
2. http://i40.tinypic.com/n1qaep.jpg


Sowohl die Erscheinung (Oberfläche), als auch die Form der Treiber unterscheiden sich imens von den normalerweise verbauten Treibern.

Ich habe bereits den Eltax-Support kontaktiert, hat auch ganz schnell und nett geantwortet
- Problem ist nur, dass man mir ohne Angabe einer "Seriennummer des Treibers",
also nur vom sehen her nicht sagen kann, ob es sich bei den Treibern der von mir begehrten LS um
Original-Eltax-Treiber handelt oder wie ggf. sich andere Treiber auf den Sound auswirken würden ...



Gibt es irgendjemanden hier, der mir vielleicht bei meinem Problem weiterhelfen kann ?
Giustolisi
Inventar
#2 erstellt: 09. Nov 2011, 18:22
Ich denke da hat der Hersteller nur ein paar kleine Änderungen gemacht. Sieht so weit original aus.
tobi_808
Stammgast
#3 erstellt: 09. Nov 2011, 20:04
Danke erstmal für die Einschätzung.

Werde auch einfach mal den Verkäufer der LS fragen, ob er Erstbesitzer ist ...
Suche:
Das könnte Dich auch interessieren:
Hoch-,Mittel-,Tieftöner von gelicher Firma??? Hilfe???
Steven2 am 13.12.2003  –  Letzte Antwort am 14.12.2003  –  2 Beiträge
Mittel/Tieftöner kaputt?
polygonman am 19.02.2008  –  Letzte Antwort am 22.02.2008  –  7 Beiträge
Eltax
superuser am 24.01.2004  –  Letzte Antwort am 12.12.2011  –  24 Beiträge
Mittel- und Tieftöner kaputt?
pixelpriester am 12.09.2008  –  Letzte Antwort am 14.09.2008  –  2 Beiträge
Focal Mittel/Tieftöner defekt
menas am 23.02.2010  –  Letzte Antwort am 06.03.2010  –  3 Beiträge
Lautsprecher identifizieren - Brauche Hilfe
DrJackJR am 08.06.2014  –  Letzte Antwort am 09.06.2014  –  3 Beiträge
Alte Lautsprecher von Nubert und Mivoc identifizieren
Ueff am 30.05.2011  –  Letzte Antwort am 01.06.2011  –  5 Beiträge
DATAKUSTIK! Dringend Hilfe benötigt!
macmaxx am 08.03.2009  –  Letzte Antwort am 08.03.2009  –  2 Beiträge
Tieftöner identifizieren
morpet am 04.07.2013  –  Letzte Antwort am 04.07.2013  –  2 Beiträge
B&W-Lautsprecher identifizieren?
dD1210 am 22.05.2005  –  Letzte Antwort am 22.05.2005  –  11 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Quadral

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 42 )
  • Neuestes MitgliedWH_loser
  • Gesamtzahl an Themen1.345.528
  • Gesamtzahl an Beiträgen17.667.408