Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Magnat Quantum 603: Einer der beiden LS verzerrt früh

+A -A
Autor
Beitrag
KobeShow
Neuling
#1 erstellt: 30. Nov 2011, 19:40
Hi,

ich betreibe die Magnat Quantum 603 zusammen mit dem Onkyo TX-8030.

RMS der LS: 100 Watt.
Ausgabeleistung des Verstärkers: 130W/Kanal
Am Verstärker habe ich unter Lautsprecher-Impedanz 4 Ohm eingestellt.

Nun ist es so, dass einer der beiden Lautsprecher schon recht früh zu verzerren beginnt. Verwende ich meinen iPod als Quelle kann ich gerade auf Volume 56 aufdrehen. Das entspricht ordentlicher Zimmerlautstärke. Mehr geht aber nicht. Verwende ich meinen Laptop als Quelle, der offenbar ein stärkers Signal abgibgt, kann ich gerade so bis 50 aufdrehen.

Bisher war das noch nie so. Ich habe zwar heute (für ein paar Minuten) recht laut gehört, dabei jedoch auf evtl. Verzerrung geachtet und nichts festgestellt. Erst jetzt bemerke ich, dass der eine LS recht früh zu verzerren beginnt. Ist es möglich, dass ich durch das laute Hören etwas am LS beschädigt habe?

Woran könnte es sonst liegen, dass einer der beiden LS schon so früh zu verzerren beginnt? Kann ich etwas dagegen tun?

Bye
KobeShow


[Beitrag von KobeShow am 30. Nov 2011, 19:44 bearbeitet]
RocknRollCowboy
Inventar
#2 erstellt: 30. Nov 2011, 19:50
Tausch mal den linken gegen den rechten Lautsprecher.

Wandert der Fehler mit oder bleibt er auf der gleichen Seite.

Falls der Fehler gleich bleibt, dann überprüf mal die Verkabelung.

Schönen Gruß
Georg
KobeShow
Neuling
#3 erstellt: 30. Nov 2011, 20:10
Der Fehler wandert mit. Oh, oh, ich mach mir Sorgen um meinen LS. Sie sind noch nicht einmal ein halbes Jahr alt.
RocknRollCowboy
Inventar
#4 erstellt: 30. Nov 2011, 20:34
Dann versuch sie Umzutauschen.

Es ist zwar im Normallfall eine Überlastung (wenn es denn wirklich eine war) vom Umtausch ausgeschlossen, die Hersteller geben sich dabei aber meistens kulant.

Schönen Gruß
Georg
KobeShow
Neuling
#5 erstellt: 30. Nov 2011, 20:52
Gibt es nichts, was ich tun könnte?

Liegt es sicher an einer Überlastung? Mir war bewusst, dass ich mit der Lautstärke vorsichtig sein muss, und das war ich auch. Ich habe laut gehört, aber nicht auf Anschlag, und habe auf Verzerrugen geachtet.

Bisher dachte ich, wenn eine (leichte) Verzerrung auftritt ist das noch nicht die große Katastrophe. Erst wenn man die Lautstärke auf hohem Niveau lässt, dann können Schäden auftreten. Ist das nicht so? (Ich will damit nicht sagen, dass ich die LS auf Verzerrugs-Lautstärke habe laufen lassen.)
RocknRollCowboy
Inventar
#6 erstellt: 30. Nov 2011, 21:16

Gibt es nichts, was ich tun könnte?



Kontrolliere nochmal die LS-Verkabelung.
Es könnten an der LS-Seite als auch Verstärker Seite dünne Lautsprecherkabeläderchen aus der Verschraubung herausragen, die den anderen Pol leicht berühren.
Sowas führte bei mir mal zu Verzerrungen.


Liegt es sicher an einer Überlastung? Mir war bewusst, dass ich mit der Lautstärke vorsichtig sein muss, und das war ich auch. Ich habe laut gehört, aber nicht auf Anschlag, und habe auf Verzerrugen geachtet.


Sicher ist das nicht. Da ich aber nicht dabei war, kann ich das aber auch nicht beurteilen.
Könnte ebenso ein Defekt sein, der vorher schon war und Dir jetzt erst, nachdem Du ein "schlechtes Gewissen" hast, aufgefallen ist.


Bisher dachte ich, wenn eine (leichte) Verzerrung auftritt ist das noch nicht die große Katastrophe. Erst wenn man die Lautstärke auf hohem Niveau lässt, dann können Schäden auftreten. Ist das nicht so? (Ich will damit nicht sagen, dass ich die LS auf Verzerrugs-Lautstärke habe laufen lassen.)


Wenn Du den Verstärker ins "Clipping" getrieben hast, kann sowas schnell gehen.

Schönen Gruß
Georg
KobeShow
Neuling
#7 erstellt: 30. Nov 2011, 21:38
Aber Clippig bedeutet doch, dass der Verstärker am obersten Limit arbeiten muss (weil er nicht genug Leistung erbringt), und dadurch die Hochtöner von den "eckigen" Wellen (man verzeihe mir meine eher dürftigen physikalischen Fachausdrücke) zerstört werden.

Bei mir verzerrt es im Bassbereich (und nur dort), dass hätte ich dazu sagen müssen.
KobeShow
Neuling
#8 erstellt: 01. Dez 2011, 14:48
Hi,

einen der beiden LS habe ich nun eingeschickt. Kann ich die Anlage derweil auch nur mit dem anderen LS betreiben? Was muss ich dazu besonderes beachten?

Bye,
KobeShow
MasterPi_84
Inventar
#9 erstellt: 02. Dez 2011, 16:07
Du solltest auf der Seite, wo kein LS angeklemmt ist, das Kabel ganz entfernen, damit du keinen Kurzschluss verursachst.

Ansonsten wüsste ich nicht, was dagegen spricht (mal vom seltsam anmutenden Klangergebnis)
Suche:
Das könnte Dich auch interessieren:
Problem mit Magnat Quantum 603 - selbst reparierbar?
Egor3000 am 21.10.2012  –  Letzte Antwort am 22.10.2012  –  4 Beiträge
Magnat Quantum 603 - schlechte Qualität?
bibu200901 am 02.12.2011  –  Letzte Antwort am 18.12.2011  –  3 Beiträge
Magnat Quantum 603 - bin platt!
Lehrbert am 29.08.2011  –  Letzte Antwort am 02.09.2011  –  6 Beiträge
Magnat Quantum 603 Bassreflexrohr Durchmesser
PHoel am 19.01.2014  –  Letzte Antwort am 20.01.2014  –  11 Beiträge
Lautsprecherständer Quantum 603
gotwingo am 11.06.2011  –  Letzte Antwort am 01.10.2011  –  6 Beiträge
Magnat Quantum 603 oder Elac 67.2
thonor am 19.08.2012  –  Letzte Antwort am 19.08.2012  –  3 Beiträge
Magnat Quantum 603 an Marantz CR502 - Impendanzbereich
Basti4HiFi am 03.06.2009  –  Letzte Antwort am 05.06.2009  –  2 Beiträge
Magnat Quantum 603 gegen Dali Zensor 1
Wai am 25.07.2013  –  Letzte Antwort am 27.07.2013  –  2 Beiträge
Magnat Quantum 507 vs. Magnat Monitor Supreme 2000
rasmir am 29.03.2009  –  Letzte Antwort am 22.07.2011  –  4 Beiträge
Magnat Quantum 603 ! 198? Schnäppchen !
nokialove am 30.01.2010  –  Letzte Antwort am 30.01.2010  –  2 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Magnat
  • Onkyo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 140 )
  • Neuestes MitgliedIngridable
  • Gesamtzahl an Themen1.346.055
  • Gesamtzahl an Beiträgen17.677.025