Problem mit Logitech z523

+A -A
Autor
Beitrag
Thomasvsn
Neuling
#1 erstellt: 26. Jul 2013, 19:12
Hallo,

ich habe mir eine Logitech z523 zugelegt und bitte einen PC mit normaler Soundcard... mein Problem ist das der Subwoofer und der rechte Satelit funktionieren jedoch nicht der linke nicht!

Hat bitte jemand eine Lösung??? An der Software liegt es definitiv nicht, haben via Teamviewer getestet.
Suche:
Das könnte Dich auch interessieren:
Logitech Z523 Bassreflexrohr?
Can_:) am 06.07.2012  –  Letzte Antwort am 12.08.2012  –  6 Beiträge
Problem mit Logitech Z - 2300
bakardi14 am 07.01.2009  –  Letzte Antwort am 11.01.2009  –  16 Beiträge
Logitech X530
sNej1 am 01.04.2006  –  Letzte Antwort am 01.04.2006  –  4 Beiträge
Probleme mit Logitech Z-680
SigiNEP am 19.01.2006  –  Letzte Antwort am 23.01.2006  –  4 Beiträge
Logitech X1 - metallisches Scheppern
qwertywuzz am 22.10.2007  –  Letzte Antwort am 23.10.2007  –  3 Beiträge
Logitech Z906
Suedberlin37 am 06.12.2012  –  Letzte Antwort am 19.06.2013  –  21 Beiträge
Hilfe für Logitech Z2300
Th3Ct am 30.11.2006  –  Letzte Antwort am 01.12.2006  –  2 Beiträge
Passivlautsprecher an Logitech Z-680?
flow.f am 13.05.2009  –  Letzte Antwort am 13.05.2009  –  6 Beiträge
Logitech X-230 2.1 rauschen extrem
iNs4nE am 06.07.2009  –  Letzte Antwort am 24.07.2009  –  5 Beiträge
Logitech Z623 Lautsprecherkabel gerissen
Basti_13 am 09.11.2013  –  Letzte Antwort am 09.11.2013  –  7 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.690 ( Heute: 68 )
  • Neuestes MitgliedPommes99
  • Gesamtzahl an Themen1.406.816
  • Gesamtzahl an Beiträgen18.792.666

Hersteller in diesem Thread Widget schließen