Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


2.1 an TV kein Ton

+A -A
Autor
Beitrag
royalplanet
Schaut ab und zu mal vorbei
#1 erstellt: 15. Sep 2014, 18:41
n'abend zusammen,

ich habe mir ein TRUST Tytan 2.1 System gekauft.
an meinem einen TV läuft das über den Mikrofon/Kopfhöreranschluss ohne Probleme mit super Sound.

An meinem nagelneuen Grundig TV allerdings ist der Ton ganz leise. Habe nun entdeckt dass es in den TV Einstellungen die Kopfhörer Lautstärke einzustellen gibt. diese habe ich nun auf das Lauteste gestellt, jetzt ist der Ton normal von der Lautstärke..aber nicht besonders laut und schon garnicht vom Sound irgendwie mit dem anderen TV vergleichbar wo ich das System angeschlossen hatte.

Laut Beschreibung hat der Tv folgende Buchsen:
4x HDMI, Scart, PC-Eingang, Toneingang für PC, Digitaler Audio Ausgang optisch, Cinch-AV für Camera-Recorder, YUV-Eingang, 2x USB, RJ 45 Schnittstelle, Kopfhörer

Ich habe nur nen Klinkenstecker der vom Lautsprechersystem weggeht um an Geräte anzuschliessen.

Habt ihr ne Idee was ich falsch mache?



[Beitrag von royalplanet am 15. Sep 2014, 19:26 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
kein ton
rushennn am 04.12.2009  –  Letzte Antwort am 05.12.2009  –  8 Beiträge
2.1 System für TV
Psycho-T3DDy am 04.12.2006  –  Letzte Antwort am 06.12.2006  –  4 Beiträge
2.1-PC-Lautsprecher an AV-Receiver?
PorsieOrsie am 18.04.2008  –  Letzte Antwort am 18.04.2008  –  8 Beiträge
Kein Bass bei 2.1 System
Xarifa am 18.04.2016  –  Letzte Antwort am 18.04.2016  –  6 Beiträge
Teufel Decoderstation an 2.1 Logitech Z626 - kein Bass
blindhai am 13.12.2014  –  Letzte Antwort am 03.01.2015  –  3 Beiträge
Ton für Flachbild-TV und Musik
Micha369 am 05.12.2012  –  Letzte Antwort am 10.01.2013  –  2 Beiträge
2.1 für Toshiba-TV
Kosake am 18.12.2011  –  Letzte Antwort am 19.12.2011  –  4 Beiträge
JBL Wireless kein Ton bei bestimmter Quelle?
tradergeha am 06.09.2010  –  Letzte Antwort am 08.09.2010  –  3 Beiträge
Kein ,TON" beim Subwoofer !
Kratos-3008 am 04.04.2012  –  Letzte Antwort am 06.04.2012  –  8 Beiträge
Kein Ton aus Bang Und Olufsen BeoLab 6000
DJGelli am 10.04.2007  –  Letzte Antwort am 10.04.2007  –  2 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 3 )
  • Neuestes Mitgliedserge1857
  • Gesamtzahl an Themen1.345.662
  • Gesamtzahl an Beiträgen17.669.414