Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


T&A 160

+A -A
Autor
Beitrag
NCF
Neuling
#1 erstellt: 20. Apr 2004, 11:21
Hallo,

bin neu hier und nehme ein altes Thema auf.-

Bin seit kurzer Zeit Besitzer einer TA 160. Neben den normalen Schäden an den Basssicken muss ich mich sehr über die Box wundern ! Sie klingt milchig, eher dumpf und weist kaum Höhen auf. Gut, der Wirkungsgrad und die Volumen sind ok aber im Vergleich zu meiner eher bescheidenen Arcus 99 kommt die TA nicht ran ! Was ist falsch ? Habe ich ein Impedanz Problem oder sind noch andere Teile defekt wie Weichen oder die Hochtöner ? Wer kennt sich damit aus und wie stellt man die Fehler fest und beseitigt man diese kostengünstig ?

Danke für Eure Hilfe !
hgisbit
Hat sich gelöscht
#2 erstellt: 20. Apr 2004, 11:34
Ich schätze da is definitiv etwas im Eimer.
T+A-Boxen sind traditionell sehr spritzig in den Höhen abgestimmt.
Ich habe mal die T+A gegen die Renaissance 90 gegengehört.
Da klang die Infinity daneben ein wenig muffig.

Mir fällt da nochwas ein. Guck Dir mal den Hochtöner genauer an. Wenn möglich zerleg das Ding. Bei meiner T+A war die Polplatte verrutscht (Altererscheinung) und hat die Schwingspule des Hochtöners eingeklemmt, so konnte der nicht mehr schwingen. Wäre ein Riesenzufall, wenn das bei beiden passiert wäre, aber es is vielleicht möglich.

Das würde ich mal überprüfen lassen.


[Beitrag von hgisbit am 20. Apr 2004, 11:44 bearbeitet]
carlo15
Stammgast
#3 erstellt: 20. Apr 2004, 18:10
Ich weiss nur das die 160 sehr gut klingt ich glaub ich habe sie mal im vergleich zu der Focal Expression gehört.Kann es aber nicht mehr 100% sagen.Aber das da was nicht in Ordnung ist ist genau so sicher wie hgisbit es sagt.
NCF
Neuling
#4 erstellt: 20. Apr 2004, 18:39
Hallo Ihr beiden !

Danke für die schnelle Antwort !

Habe die eine Box schon mal komplett zerlegt. Auch die Chassis. Nichts zu finden ! Eine Platte die da verrutschen kann sehe ich auch nicht. Es gibt nur die Membran umwickelt und den Magnet mit dem Ringschlitz. Alles sauber und ok. Die kleinen Kalotten oben scheinen gar nicht zu arbeiten obwohl Durchgang an der Spule da ist. Vielleicht die Weiche ? Gehen die oft kaputt ? Wie misst man das ? So kann ich die Box nicht betreiben ! Gibt es Alternativen in Form von Ringstrahlern ? Wo finde ich Werte / Schaltpläne / Trennfrequenzen für die TA 160 ?

Werde wohl noch sehr gründlich suchen müssen...

Das Arcus brillante Höhen hat ist bekannt aber den Vergleich schafft im Moment jede Partybox.

Gruss

Schärfer_mit_Senf
Hat sich gelöscht
#5 erstellt: 20. Apr 2004, 19:16
Mich würde mal interessieren, welche 160er es ist, genaue Bezeichnung wäre nicht schlecht:

TMR, T(Mk2,E), TB, TAL?

Dann könnte man etwas eingrenzen.

Gruß
BERND


[Beitrag von Schärfer_mit_Senf am 20. Apr 2004, 19:18 bearbeitet]
NCF
Neuling
#6 erstellt: 20. Apr 2004, 20:05
Hallo Schärfer mit Senf !

Danke für die Anfrage. Es ist eine TMR 160. Habe die Teile günstig bekommen und dachte nur die Basssicken sind fällig aber so hört es sich an als wenn ich hinter einer Glasscheibe sitze. Es fehlen sämtliche Höhen.

Kennst Du das Problem und die Ursache ?
Schärfer_mit_Senf
Hat sich gelöscht
#7 erstellt: 21. Apr 2004, 19:11
Dann stell mal, sofern du einen hast, den Tuner auf Zwischenstation (Rauschen) und lausche mal aus nächster Nähe den HT ab, ob der oder die hin sind. Evtl. liegt es auch an der FW.

Gruß
BERND
NCF
Neuling
#8 erstellt: 21. Apr 2004, 20:46
Hallo Schärfer mit Senf,

alles schon probiert.

Test - CD, Rosa Rauschen, Glassplittern, Frauenstimmen etc. Alles ohne Ausschlag ! Nichts zu hören. Allerdings nur bei den Teilen ganz oben. Die anderen ok.

Welche Spannung müsste man da messen ? In welchem Bereich ?

Zu hören ist jedenfalls nichts !

Dank Dir schon mal für die Hilfe vorab.

Gruss
Schärfer_mit_Senf
Hat sich gelöscht
#9 erstellt: 22. Apr 2004, 05:25

Zu hören ist jedenfalls nichts !


Wirklich nichts zu hören?

Wenn ganz oben absolut nichts zu hören ist (da sitzt bei der TMR der HT), dann sind die wohl hin. Rosa Rauschen ist auf jeden Fall auch aus dem HT zu hören, wenn du die Ohren nah dran hältst. So habe ich dich jedenfalls verstanden.

Gruß
BERND
NCF
Neuling
#10 erstellt: 22. Apr 2004, 06:53
Hallo Bernd !

Nein, nil, Nichts, Leere, Tot ! Kein Mucks zu erkennen.

Wie gesagt, was könnte man denn am Chassis bzw. an der Weiche messen ? In welchem mV Bereich liegt denn das ?

Wie gesagt klingt die ganze Box dumpf, ohne jede Höhen. Stimmen kommen milchig rüber. Seidene Streichinstrumente werden komplett unterdrückt. An beiden Boxen !

Sowas schon mal bei der 160er erlebt ?

Gruss

Klaus
Oliver67
Inventar
#11 erstellt: 22. Apr 2004, 08:49
Wenn Du oben nichts hörst an den HTs, dann brauchst Du nichts zu messen, sondern kannst nur noch T&A anrufen und nach zwei neuen zu rufen.

Da hat der Vorgänger wohl die Hochtöner abgeschossen, vermutlich durch Clipping wie halt meistens.

Meine T&A TMR 160 klingt ganz normal. Glücklicherweise sind auch die Basssicken noch in Ordnung.

Das klingt nach Ebay-Kauf und -Verarsche?

Oliver
NCF
Neuling
#12 erstellt: 22. Apr 2004, 20:36
Hallo Oliver,

Danke für die Nachricht.

Leider hast Du sehr Recht mit Deiner Vermutung, sowohl mit den HT als wie mit dem ebay Kauf. Wäre auch zu schön gewesen und wie immer keine Garantie. Da bin ich wohl selber schuld ! Ich wollte mal halt was anderes probieren.

Eine Messung hätte mir wenigstens sagen können, ob die Weiche tot ist oder das Chassis oder gar beides. So habe ich dann heute abend eine Batterie angehängt und versucht der Kalotte ein Knacken zu entreißen. Nichts !

In der Zwischenzeit habe ich mir schnell als Notlösung bei Visaton ein DT 94 geholt.(Art - No 9004) Die passen mit Durchmesser 91 und drei Bohrungen wie angegossen und siehe da, die Box klingt wieder !

Ob nun die Sicken der Bässe den Rest ausmachen wage ich zu bezweifeln aber wir werden sehen. Wegschmeissen wollte ich die Teile jedesfalls nicht gleich wieder. Ein Ringstrahler hätte mich interessiert aber da so auf die Schnelle was zu finden ging nicht. Man muss sich halt damit beschäftigen ! Was Deinen Schlusssatz angeht stimme ich dem zu. Ich höre keine Test CD, außer mal direct masterings (Toto etc.) aber hier war die CD schon ganz hilfreich.

Ich danke Dir und allen anderen für die Hilfe und die Ratschläge. Für Verbesserungsvorschläge habe ich aber immer ein offenes Ohr denn eigentlich geht die Arbeit an den Boxen erst richtig los...

Klaus
Suche:
Das könnte Dich auch interessieren:
T&A TMR 160
Thomas_T+A am 28.02.2012  –  Letzte Antwort am 16.12.2012  –  11 Beiträge
Wirkungsgrad - wer kennt sich aus?
ajim am 29.11.2007  –  Letzte Antwort am 30.11.2007  –  9 Beiträge
T+A 160 MT und TT anschließen
jwarth am 10.02.2013  –  Letzte Antwort am 11.02.2013  –  4 Beiträge
T&A TMR 160. Unterschiede?
tuffy am 04.02.2011  –  Letzte Antwort am 04.02.2011  –  2 Beiträge
T&A Criterion 160 E
Michan3 am 19.11.2004  –  Letzte Antwort am 05.12.2004  –  5 Beiträge
T&A TMR 160
Wraeththu am 18.01.2003  –  Letzte Antwort am 05.11.2006  –  2 Beiträge
T+A 160 TMR - T+A TA 25 Jubilee
Wormatianer am 04.07.2004  –  Letzte Antwort am 06.01.2005  –  9 Beiträge
Welche Stadbox Box eher?
Centurio81 am 29.01.2006  –  Letzte Antwort am 29.01.2006  –  9 Beiträge
bin neu hier und habe ein problem
MaikWillie am 28.04.2013  –  Letzte Antwort am 01.05.2013  –  57 Beiträge
Welche Pucks für T+A - TMR 160
Rübendieb am 23.10.2005  –  Letzte Antwort am 12.11.2005  –  3 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 40 )
  • Neuestes Mitgliedjojomuc93
  • Gesamtzahl an Themen1.345.222
  • Gesamtzahl an Beiträgen17.661.467