Leach-Amp Erfahrungen?

+A -A
Autor
Beitrag
supersound
Neuling
#1 erstellt: 01. Nov 2003, 16:24
Hi zusammen,

hat jemand hier im Forum Erfahrungen mit dem Leach-Amp?

http://users.ece.gatech.edu/~mleach/lowtim/

Gab's Probleme beim Aufbau, Robustheit, welche Komponenten habt ihr verbaut, und am wichtigsten: Wie klingt das Teil?
Habt ihr mal Vergleichstests mit kommerziellen Amps gemacht?
Mir ist natürlich klar dass das Ergebnis sehr von den verwendeten Bauteilen und dem Aufbau abhängt, vielleicht hat ja jemand ein paar Tips?
Bin gerade am überlegen ob ich nochmal so ein Projekt anfangen soll oder besser in den Laden gehe ...

Grüsse,
supersound
Wopo
Ist häufiger hier
#2 erstellt: 29. Feb 2004, 20:49
Lieber Supersound!

Ich habe soeben einen Poweramp Marke Leach Amp zusammengebaut (mit eigenem Layout). Ich muss sagen, der klingt einfach gut. Der Amp liefert so an die 130 Watt. Er klingt sehr sauber und die Bässe kommen sehr klar und druckvoll.
Ich habe ihn zwar noch nicht so richtig im A-B Vergleich mit einem Top-Amp verglichen, aber er ist sicherlich im Preissegment zwischen 2500,- und 3000,- EUR anzusiedeln (vorsichtig geschätzt), nicht zuletzt auch deshalb, weil ich wirklich nur 1a-Bauteile verwendet habe (vor allem die Kondensatoren). Beim Netzteil habe ich 2x 66.000uF und einen Ringkerntrafo mit 500VA verwendet.

Es gibt auch schon die ersten Photos davon.

Wopo





[Beitrag von Wopo am 29. Feb 2004, 23:47 bearbeitet]
supersound
Neuling
#3 erstellt: 13. Mrz 2004, 11:57
Hi Wopo!

Das sieht ja echt gut aus, Danke für die Infos und Bilder!

Da hab ich doch gleich noch ein paar Fragen:

Ich nehme an "mit eigenem Layout" bedeutet du hast ein neues PCB gemacht. Warum wolltest Du die Vorlage von Leach nicht verwenden? Hast Du da irgendwelche Schwachpunkte gesehen? Was hast Du geändert?

Hast Du für die Platine Standard 35um-Cu genommen oder was dickeres (z.B. 105um Cu)?

Bist Du irgendwo von den Empfehlungen der Bauteileliste
abgewichen (insbesondere bei den Kondensator-Typen und
Transistoren)?

Was hat Dich der Spass gekostet?

Wenn Du mal A-B Vergleiche mit anderen Amps machst würde mich natürlich noch brennend das Ergebnis interessieren!

Fragen über Fragen

Vielen Dank schonmal und viel Spass mit dem Amp,
supersound
Wopo
Ist häufiger hier
#4 erstellt: 14. Mrz 2004, 10:40
HI Supersound!

Ich glaube auch, dass mein Leach Amp gut aussieht. Punkto Layout hast Du recht ich habe den Originalplan Version 4.5 genommen und nur das PCB-Layout neu gestaltet. Im Original-PCB-Layout werden die Endtransistoren mit Kabaln verdrahtet, das wollte ich vermeiden. Ich habe mich dabei vom Layout von Klas Mälman
http://home.swipnet.se/malman/index.html inspirieren lassen.
Ich habe Standard-PCB mit 35u Cu-Auflage verwendet. Die "stromführenden" Leiterbahnen zu den Emmitter und Kollektor-Anschlüssen der Endtransistoren habe ich überlötet. Das Layout ist mir aber im Moment zu gross und ich bin schon am werkeln um die Verstärker-Platine nicht rechtwinkelig, sondern parallel zum Kühlkörper anzubringen. Dort sollen auch DC-Protektion und Einschaltverzögerung Platz finden. Ich denke nämlich daran ein aktives Lautsprechersystem zu bauen. Ich habe an die Phoenix von Linkwitz gedacht (http://www.linkwitzlab.com/). Hast Du Erfahrung damit?

Punkto Bauteile: Ich habe 1a-Qualität genommen, z.B. für gewisse Kondensatoren etwa Mica-Typen. Für normale Elkos, die im Signalweg liegen, habe ich Hochvolt-Typen gewählt, da diese niedrigere Verzerrungswerte aufweisen.

Was der Spass gekostet hat, weiss ich erst in einigen Tagen, da ich für meinen Nachbar einen Auftrag erhalten habe. Ich berechne dabei nur die Bauteilwerte. Als Bauteilquelle habe ich RS-Components, Thel-Audio und Farnell genommen.
Wopo
Ist häufiger hier
#5 erstellt: 14. Mrz 2004, 15:10
Hi again!

Wen es interessiert, hier sind als jpg die Platinen, allerdings nicht maßstabsgetreu. Falls interesse besteht, setze ich die Layouts ins Netz.


]


[Beitrag von Wopo am 15. Mrz 2004, 09:39 bearbeitet]
Wopo
Ist häufiger hier
#6 erstellt: 12. Apr 2004, 15:06
Hallo!

Ich habe soeben die Kosten für den Leach-Amp erhoben. Ca. 1150 EUR all inclusive.

Leach-Amplifier Modul 193 EUR
Leach-Amplifier Modul 193 EUR
Softstart für Trafo 75 EUR
DC-Sicherung 40 EUR
Clipindikator 43
Netzteil 322 EUR (ist ein schöner Brocken)
Netztrafo 70 EUR
19"-Einschub 121 EUR
Deckel f. 19"-Einschub 27 EUR
LS-Buchsen 17 EUR
restliche Bauteile (Cinch, Füsse, ...) 53 EUR

Zwar nicht ganz billig, aber er funktioniert toll.
Wopo


[Beitrag von Wopo am 12. Apr 2004, 15:13 bearbeitet]
Wopo
Ist häufiger hier
#7 erstellt: 12. Apr 2004, 16:13
Wopo
Ist häufiger hier
#8 erstellt: 23. Mai 2004, 12:56


Hallo miteinander!

Ich habe mich kurzer Hand entschlossen eine kleine private Homepage zu kreieren, wo ich meine Selbstauprojekte presentiere. Der erste Schritt ist getan - sprich der innere Schweinehund überwunden. Zwei wichtige Dinge sind bereits drauf: Printplattenerezeugung und Leach-Amp. Ich hoffe ihr schaut auch vorbei und gebt mir Feedback. Die Adresse:

http://homepage.univie.ac.at/Wolfgang.Postl/index.htm

Liebe Grüsse aus Wien!

Wopo
zucker
Moderator
#9 erstellt: 26. Mai 2004, 20:30
Hallo Wopo,
was bringt die Kombination R18, R17, C8. Ich kenn nur ein direktes Boucherotglied, das Du so nicht eingebracht hast. Warum hast Du den C8 alleine gegen Masse gesetzt.

viele Grüße - Henry
Wopo
Ist häufiger hier
#10 erstellt: 27. Mai 2004, 13:25
Hallo Henry!

Schau nach bei Prof. Leach unter
http://users.ece.gatech.edu/~mleach/lowtim/fdbk.html.
Dort erklärt er seine doppelte Feedback-Strategy. Aus Stabilitätsgründen, wie er meint splittet er in high-frequency und low-frequency feedback.

Liebe Grüsse

Wopo
jakob
Hat sich gelöscht
#11 erstellt: 27. Mai 2004, 15:05
Hi zucker,

wenn ich mich recht erinnere, liegt der Grund wieder mal in Stabilitätserwägungen.
Die Idee war, bei höheren Frequenzen das Feedbacksignal nicht mehr vom Ausgang sondern quasi von der Treiberstufe abzugreifen.

Gruss

P.S. Übrigens bewirken die Skripte von W.Leach auch sonst eine gute Grundausbildung.


[Beitrag von jakob am 27. Mai 2004, 15:06 bearbeitet]
zucker
Moderator
#12 erstellt: 27. Mai 2004, 19:17
Hallo ihr beiden,

vielen Dank, das wird versucht.
Jo, Jakob, es geht immer noch um diese Sache.
jakob
Hat sich gelöscht
#13 erstellt: 29. Mai 2004, 17:10
Hi zucker,

bevor ich es vergesse, die Seite von Douglas Self ist ebenfalls sehr gut:

http://www.dself.dsl.pipex.com/ampins/ampins.htm

Gruss
zucker
Moderator
#14 erstellt: 29. Mai 2004, 18:27
Hallo Jakob,

vielen Dank. Es ist eine sehr interessante Seite.
micha_D.
Inventar
#15 erstellt: 29. Mai 2004, 18:43

HI Supersound!

Ich glaube auch, dass mein Leach Amp gut aussieht. Punkto Layout hast Du recht ich habe den Originalplan Version 4.5 genommen und nur das PCB-Layout neu gestaltet. Im Original-PCB-Layout werden die Endtransistoren mit Kabaln verdrahtet, das wollte ich vermeiden. Ich habe mich dabei vom Layout von Klas Mälman
http://home.swipnet.se/malman/index.html inspirieren lassen.
Ich habe Standard-PCB mit 35u Cu-Auflage verwendet. Die "stromführenden" Leiterbahnen zu den Emmitter und Kollektor-Anschlüssen der Endtransistoren habe ich überlötet. Das Layout ist mir aber im Moment zu gross und ich bin schon am werkeln um die Verstärker-Platine nicht rechtwinkelig, sondern parallel zum Kühlkörper anzubringen. Dort sollen auch DC-Protektion und Einschaltverzögerung Platz finden. Ich denke nämlich daran ein aktives Lautsprechersystem zu bauen. Ich habe an die Phoenix von Linkwitz gedacht (http://www.linkwitzlab.com/). Hast Du Erfahrung damit?

Punkto Bauteile: Ich habe 1a-Qualität genommen, z.B. für gewisse Kondensatoren etwa Mica-Typen. Für normale Elkos, die im Signalweg liegen, habe ich Hochvolt-Typen gewählt, da diese niedrigere Verzerrungswerte aufweisen.

Was der Spass gekostet hat, weiss ich erst in einigen Tagen, da ich für meinen Nachbar einen Auftrag erhalten habe. Ich berechne dabei nur die Bauteilwerte. Als Bauteilquelle habe ich RS-Components, Thel-Audio und Farnell genommen.


Hallo

Verbau dir den Signalweg doch nicht mit Elkos. gerade die HV-Typen weisen hohe Leckströme auf..nimm gute Folien C,s dafür!

Konntest du dir die Transistoren selber selektieren oder hast du welche von der Stange verwendet??

Gruß Micha
Ps:hab mir gerade mal den Schaltplan angesehen..Elkos hab ich im Signalweg aber keine gesehen..Bin ich Blind??
Hast schöne Arbeit geleistet..aber sag mal,
Bist du mit dieser Schaltung zufrieden?????

Gruß Micha


[Beitrag von micha_D. am 29. Mai 2004, 18:54 bearbeitet]
Wopo
Ist häufiger hier
#16 erstellt: 30. Mai 2004, 07:49
Hi!

Ich habe ganz normale Bauteile von der Stange verwendet und auch die Transistoren nicht gepaart. Funktioniert wunderbar. Bin mit der Schaltung sehr zufrieden.

Wopo
zucker
Moderator
#17 erstellt: 30. Mai 2004, 15:05
Hallo, hier interessiert mich folgendes:

In der Treiberstufe sind die E mit einem R gekoppelt und nicht auf den Ausgang gezogen. Dort wird ja der HF Feedback abgenommen.
In einer anderen Schaltung ist es ebenfalls so gemacht.
Bisher hab ich sämtliche Treiberstufen mit Verbindung auf den Ausgang aufgebaut.
Was bringt dieses gleiten für Vorteile und wie errechnet sich der R zwischen den E´s der Treiber.

Jakobs Seite ist gut, mein Problem liegt im englischem, das ist nicht so meine Stärke.

viele Grüße - Henry
jakob
Hat sich gelöscht
#18 erstellt: 05. Jun 2004, 13:50
Hi zucker,

diese Seiten sind aber doch ein guter Anlass, die Englischkenntnisse zu verbessern.

Üblicherweise kommt man auch recht schnell weiter, da viele Begriffe (häufig zumindest ähnlich) ins Deutsche bereits übernommen wurden und Fachautoren meist keine übermäßig komplizierten sprachlichen Wendungen benutzen.

Übrigens gehört der angesprochene Punkt ebenfalls zu den noch nicht geklärten. Zunächst scheint es eine unbedeutende Abweichung zu sein. Ein Argument für die "schwebende" Variante könnte sein, daß die Ausräumung der Endstufentransistorbasen schneller funktionieren könnte. Ich kenne allerdings bislang keine Daten, die diese Ansicht stützen.

Aus der Erinnerung gab es eine Artikelserie in der alten L´Audiophile mit einer Endstufe, deren Autor mit der schwebenden Variante experimentierte und später einen Widerstand zum Endstufenausgang einfügte mit Auswirkungen auf das Verzerrungsverhalten je nach Größe.

Die Dimensionierung erfolgt wieder quasi rückwärts. Ausgehend vom Ruhestrom in der Ausgangsstufe berechnet man die notwendige Basis-Emitterspannung der Endtransistoren (womit man die Spannung über dem Widerstand der Treiberstufe kennt) und legt dann den sinnvoll erscheinenden Ruhestrom in der Treiberstufe fest.

Gruss
zucker
Moderator
#19 erstellt: 05. Jun 2004, 15:45
Hallo Jakob,

ich werde mich bemühen, die einglisch Kenntnisse aufzufrischen. Ein bischen versteh ich schon, es sind nur oft die Fachbegriffe, die man so nicht übersetzen kann.

Jetzt sind erstmal die MJ von Spoerle eingetroffen. Es sind original ONS. Mit denen wird jetzt erstmal getestet. Ich vermute ein Qualitätsproblem bei den Artikeln von R...., hinsichtlich der Uceo und der Ptot, sowie des Ic.

Mich wundert, daß Wopo die End-T nicht ausgemessen hat und es trotzdem funktioniert. Vielleicht werden die 15003/4 nicht voll gefordert.

@ Wopo
Mit wieviel Ub fährts Du denn? Woher hast Du die MJ?

viele Grüße
Wopo
Ist häufiger hier
#20 erstellt: 09. Jun 2004, 08:11
Hi Zucker!

Ich betreibe den Leachamp mit 2x 40V AC = ca. +/- 54-56V.

Die End-T habe ich nicht ausgemessen. Gekauft habe ich sie bei Farnell (ONSEMI-Typen).

Wopo
Wopo
Ist häufiger hier
#21 erstellt: 09. Jun 2004, 14:08
Hi Zucker!

Ich glaube, wenn Du 1a- Bauteile verwendest, kann nichts schief gehen. Das Design vom Leach-Amp ist ok und du solltest nicht zuviel Zeit damit verbringen, alles zu checken. Bau einfach eine Stereo-Kombination und Du wirst sehen, dass es klappt. Wichtig ist meiner Meinung nach nur ein stabiles und kräftiges Netzteil miteinzubeziehen.


Wopo
zucker
Moderator
#22 erstellt: 09. Jun 2004, 19:13
Hallo Wopo,

ich habe den Leach nicht nachgebaut, sondern andere Endstufen modifiziert. Es hat dabei Probleme hinsichtlich der Standfestigkeit der MJ 15024/25 gegeben. Deshalb habe ich bei Spoerle diese T bestellt und bekommen. Nach den derzeitigen Versuchen, kann ich mitteilen, daß die originalen von ON-Semi etwas ganz anderes sind, als die von R.... gelieferten. Farnell hat selbige wie Spoerle, allerdings zum doppelten Preis.
Was ich bis jetzt sagen kann ist:

Die Schulterung der abfallenden Ausgangskurve ist weg. Vielleicht hat es etwas mit den Kapazitäten der Sperrschichten zu tun. Das konnte ich mit meinen Meßmitteln nicht überprüfen.

Der Hfe hat engere Toleranzen. Von je 20 Stück haben 18 einen Hfe zwischen 32 und 36, wobei ein NPN 28 und einer 42 aufweist.
Bei den PNP bewegt es sich zwischen 62 und 67, wobei auch hier nur 2 der 20 Stück Abweichungen auf 42 und 45 zeigen.

Bei der Lieferung von R... sind erheblich größere Differenzen vorhanden, zudem weichen die PNP mit einem Hfe von mehr als 125 erheblich von den "originalen" ab.

Eine volle Ausreizung der Uceo und des Ic ist noch nicht erfolgt. Beim Ptot habe ich das Gefühl, als wenn es ebenfalls mehr ist, als bei R....

Da Du direkt von Farnell bezogen hast, wäre das eine Erklärung, warum es bei Dir ohne Ausmessung funktioniert.

Meine Frage zielte auf die Rückkopplung im Leach. Wie @ Jakob schon andeutete, ging es um die Phasenverschiebung zwischen Ue~ und Ua~, sowie um die Stabilität im oberen Freq.-bereich. Zudem kommt noch die Sache mit dem "gleitenden" Emittoren der Treiberstufe.

Der Leach hat eine erheblich ausgereiftere Schaltung, als meine. Leider ist dieses bei mir nicht mehr zu ändern, da auf den Platinen diverse Schutzschaltungen integriet sind und schon alles im Gehäuse eingebaut, welches einfach voll ist.

Im Moment fängt der Phasenversatz ab 1Khz nach obenhin steigend auf ca 30° bie 28Khz an. Das "zittern" der Ausgangskurve und die Schulter sind mit den neuen MJ verschwunden. Es muß also etwas damit zu tun haben. Der Phasenversatz wird wohl nun so bleiben und ich werde mich mit dem Leach befassen. Andererseits hab ich noch eine Schaltung, die mit getrennten Versorgungsspannungen für die Vorstufe und die Endstufe arbeitet. Sie ist ziehmlich genau, hat aber nur 1 End-T Päärchen. Ich will nun mal sehen, ob auch diese Endstufe auszubauen ist.
Ob der Phasenversatz hörbar ist oder nicht, überlasse ich anderen, mir ging es halt nur um die Präzision.

Was mich am Leach noch interessiert:

Warum hat er keine Sym.-einstellung? Bringt er von ganz alleine den Ausgang auf 0V=?
Ein Detailbild der End-T Montage wäre nicht verkehrt, auf den Bildern ist es schlecht zu sehen oder habe ich etwas übersehen?

viele Grüße - Henry
jakob
Hat sich gelöscht
#23 erstellt: 10. Jun 2004, 16:39
Hi Henry,

hattest Du einen Schaltplan Deiner Endstufe schon gepostet?

Gruss
zucker
Moderator
#24 erstellt: 10. Jun 2004, 19:04
Hallo Jakob,

irgendjemandem hab ich ihn gepostet, ich weiß nur nicht mehr wem. Ich kann ihn aber gerne noch mal einstellen.
Hier ist er.


[Beitrag von zucker am 10. Jun 2004, 19:06 bearbeitet]
bene86
Schaut ab und zu mal vorbei
#25 erstellt: 07. Okt 2006, 18:10

Ich habe an die Phoenix von Linkwitz gedacht (http://www.linkwitzlab.com/). Hast Du Erfahrung damit?


Ich habe erfahrung damit!
Hab sie selbst gebaut und kann sie nur empfehlen! Zwar hab ich keinen direkten vergleich, jedoch denk ich mir, wenn ich in ein HIFI-geschäft geh, nicht mehr WOW klingt das gut, sonder naja mir gefallen meine Lautsprecher besser!
Suche:
Das könnte Dich auch interessieren:
Wie habt Ihr Eure Anlage/Komponenten gefunden?
NewNaimy am 19.10.2007  –  Letzte Antwort am 06.07.2009  –  79 Beiträge
Erfahrungen mit dem Internethandel
lowend05 am 26.12.2007  –  Letzte Antwort am 28.12.2007  –  19 Beiträge
Habt Ihr schon einmal mit nagelneuen Geräten Probleme gehabt
Wiesonik am 17.09.2003  –  Letzte Antwort am 03.11.2003  –  23 Beiträge
Erfahrungen mit dieboxhifi??
MLuding am 19.10.2004  –  Letzte Antwort am 21.04.2010  –  45 Beiträge
Fortsetzung: "Erfahrungen mit dem Open End Professional Forum"
-Punktstrahler- am 15.01.2014  –  Letzte Antwort am 17.01.2014  –  2 Beiträge
Wie macht Ihr das mit dem WAF?
cubitus am 02.01.2004  –  Letzte Antwort am 01.03.2004  –  72 Beiträge
Erfahrungen mit "tangent duo" Uhrenradio oder "uno"
weckvo am 20.01.2008  –  Letzte Antwort am 28.11.2011  –  2 Beiträge
Erfahrungen mit HiFi Schluderbacher ?
didimac am 08.04.2009  –  Letzte Antwort am 15.04.2016  –  447 Beiträge
Aufbau einer Anlage
itookami am 05.10.2012  –  Letzte Antwort am 05.10.2012  –  3 Beiträge
Erfahrungen mit MP4 / AAC vs MP3? Bitrate?
YogaBlock am 08.12.2003  –  Letzte Antwort am 12.12.2003  –  5 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Acer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder819.492 ( Heute: 2 )
  • Neuestes Mitgliedbelushis
  • Gesamtzahl an Themen1.368.179
  • Gesamtzahl an Beiträgen18.058.993