Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Merkwürdige Geräusche!

+A -A
Autor
Beitrag
digitalHH
Ist häufiger hier
#1 erstellt: 13. Feb 2004, 15:28
Moin,
habe mal ne kurze Frage.
Ich habe mir vor kurzem zwei neue Endstufen gekauft, die Marantz 6100, habe dann festgestellt das eine pro Box nicht reicht und habe dann zwei an eine gehängt was auch ohne Probleme möglich sein soll!
Das Problem ist das wenn ich auf die Fernbedienung drücke, egal welche Fernbedienung und welche Taste machen die Lautsprecher komische Geräusche!
Könnt ihr mir sagen ob das normal ist! Weil mit einer Endstufe pro Box habe ich das nicht gehabt!

Danke MFG
richi44
Hat sich gelöscht
#2 erstellt: 13. Feb 2004, 16:43
Wie willst Du denn zwei Endstufen an eine Box anschliessen? Haben die Boxen die Möglichkeit, für Bass und Mitten/Höhen getrennte Kabel anzuschliessen?
Da müsste man schon etwas mehr wissen, was Du anstellst...
digitalHH
Ist häufiger hier
#3 erstellt: 15. Feb 2004, 00:37
Moin,
bei Marantz nennt sich das BTL-Schaltmodus, man schaltet sie in reihe und man bekommt die doppelte Leistung!
Ist auch so von Marantz angegeben.

Das sind übrigens zwei Mono-Blöcke, hatte ich vergessen zu schreiben.

MFG
digitalHH
Ist häufiger hier
#4 erstellt: 15. Feb 2004, 00:40
Die Lautsprecher sind die B&W 604 S3 mit natürlich Bi-Wiring!
Suche:
Das könnte Dich auch interessieren:
Welche Anlage ist das?
dee_dee am 01.08.2009  –  Letzte Antwort am 03.08.2009  –  6 Beiträge
Könnt ihr mir sagen was für LS ich habe?
Sephiroth93 am 30.09.2013  –  Letzte Antwort am 30.09.2013  –  2 Beiträge
Fernbedienung/ Harmony
KathiM am 26.04.2005  –  Letzte Antwort am 02.05.2005  –  7 Beiträge
Stereobühne, ist das normal
rosenbaum am 14.11.2013  –  Letzte Antwort am 21.12.2013  –  31 Beiträge
Sennheiser RS 45 Wireless macht Probleme mit Funk Fernbedienung
Nico19 am 22.01.2006  –  Letzte Antwort am 23.01.2006  –  2 Beiträge
box auf verstärker
Man_of_Plastik am 25.01.2005  –  Letzte Antwort am 27.01.2005  –  10 Beiträge
Ist das nicht übertrieben??
manu86 am 30.04.2004  –  Letzte Antwort am 01.05.2004  –  3 Beiträge
Sony MDS-JE320 macht Geräusche
HMM-2000 am 15.07.2004  –  Letzte Antwort am 02.01.2005  –  7 Beiträge
Geräusche beim HD-Vision 32
Urmel231 am 04.01.2006  –  Letzte Antwort am 27.01.2006  –  5 Beiträge
Was ist das nur?
BenCologne am 15.08.2005  –  Letzte Antwort am 24.08.2005  –  27 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Denon
  • Dali
  • JBL
  • Onkyo
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 11 )
  • Neuestes MitgliedDeja-Vu81
  • Gesamtzahl an Themen1.345.355
  • Gesamtzahl an Beiträgen17.663.766