tuner verursacht brummen

+A -A
Autor
Beitrag
SchmulKohn
Neuling
#1 erstellt: 19. Nov 2009, 20:27
hallo hifi forum,

ich habe folgendes problem:
wenn ich meinen tuner mit nem antennenkabel an den kabelanschluss anstecke, dann bekomme ich ein brummen auf dem aux-kanal (der liegt genau neben dem tuner-kanal).
am aux-kanal ist mein pc angeschlossen.
das brummen taucht aber wirklich nur auf diesem einen kanal auf. auch der tuner-kanal selbst brummt nicht. sobald ich das antennenkabel abziehe, ist das brummen weg.

hat hier jemand ne ahnung woran das liegen könnte und was ich dagegen tun kann?
ach ja:
ich verwende einen yamaha a-720 stereo verstärker, einen tuner von jvc (das brummen war aber auch bei nem dual tuner vorhanden) und am rechner hab ich ne m-audio delta soundkarte mit cinch ausgängen.

schon mal vielen dank im voraus.

schmul
Highente
Inventar
#2 erstellt: 19. Nov 2009, 20:35
Das liegt daran, dass sowohl PC als auch Antenennenanschluss geerdet sind. Ein Mantelstromfilter am Antennenanschluss sollte hier abhilfe schaffen können.

http://www.media-hal...nenkabel-p-1602.html

Gruß Highente


[Beitrag von Highente am 19. Nov 2009, 20:36 bearbeitet]
SchmulKohn
Neuling
#3 erstellt: 19. Nov 2009, 21:08
vielen dank, das wirds vermutlich sein.
Suche:
Das könnte Dich auch interessieren:
Brummen!?
hatecro!x am 05.01.2005  –  Letzte Antwort am 06.01.2005  –  4 Beiträge
Brummen in den Lautsprechern!
Schmittler am 07.01.2007  –  Letzte Antwort am 07.01.2007  –  6 Beiträge
Antennenkabel für HiFi-Tuner
HighFrank am 23.09.2004  –  Letzte Antwort am 24.09.2004  –  8 Beiträge
Brummen...?!
Andi78549* am 23.06.2004  –  Letzte Antwort am 25.06.2004  –  3 Beiträge
antennenkabel für tuner
fjmi am 30.11.2004  –  Letzte Antwort am 01.12.2004  –  6 Beiträge
Brummen - Mantelstromfilter
garth am 30.05.2003  –  Letzte Antwort am 07.06.2003  –  3 Beiträge
Brummen auf Verbindung PC - Stereoanlage (Klinken)
g_fux am 17.09.2014  –  Letzte Antwort am 23.10.2014  –  32 Beiträge
LS brummen
der_exorzist am 27.11.2005  –  Letzte Antwort am 29.11.2005  –  19 Beiträge
Brummen bei naim Nait 2
nlab73 am 11.08.2013  –  Letzte Antwort am 17.08.2013  –  7 Beiträge
Brummen ? Wackelkontakt ?
Papermaker92 am 13.02.2014  –  Letzte Antwort am 14.02.2014  –  5 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Bose
  • Magnat
  • Klipsch
  • DALI
  • Denon
  • Heco
  • Onkyo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder822.277 ( Heute: 41 )
  • Neuestes MitgliedDeltoton
  • Gesamtzahl an Themen1.373.875
  • Gesamtzahl an Beiträgen18.166.703