Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Rauschen sobald Lautsprecher am PC angeschlossen sind !

+A -A
Autor
Beitrag
Hiesi1000
Ist häufiger hier
#1 erstellt: 25. Aug 2012, 16:27
Hallo,

Ich habe meine 2 Standlautsprecher seit neuem mal wieder am PC angeschlossen.. zuvor waren sie am fernseher angeschlossen und da waren keine Probleme vorhanden.

Wenn ich sie am PC angeschlossen hab, dann rauschen ( oder flattern ) die Lautsprecher.
Ganz extrem ist es beim Bass.

Habe einen pioneer vsx 609 als verstärker. Zuvor hatte ich mal einen Hollywood und da machte der Ton keine Probleme..

Ich bitte um Hilfe und vielen Dank schon einmal
papaap
Stammgast
#2 erstellt: 25. Aug 2012, 16:29
Über Klinke?

Rauschen andere LS auch? villeicht die Klinken Buchse am Laptop kaputt.. hatte das auch das das Klinken kabel nicht genug kontakt hatte das es dauernd leise "brrrt" gemacht hat
Highente
Inventar
#3 erstellt: 25. Aug 2012, 16:38
Ist der TV auch noch am Verstärker angeschlossen? Oder ist sonst eine Verbindung zu einer Antennenleitung vorhanden?
Hiesi1000
Ist häufiger hier
#4 erstellt: 26. Aug 2012, 16:08
Schonmal Danke für die schnelle Antwort

Ich hab den Verstärker nur am PC angeschlossen und es rauscht auch bei anderen Lautsprechern.
Wenn ich leise mach dann geht´s eigentlich mit dem rauschen. Es ist extrem wenn ein Tiefton kommt.

Ich probier mal aus ob der Kontakt zum PC schlecht ist.

Wenn ich aber z.b. Handy anschließ dann ist das Rauschen oder Flattern nicht vorhanden.
Highente
Inventar
#5 erstellt: 26. Aug 2012, 16:15
die Lautsprecher sind nicht schuld, sondern die doppelte Erdung von PC und Verstärker. Dadurch entsteht eine sogenannte Brummschleife. Du musst PC und Verstärker an die gleiche Erdung bringen. Evtl solltest du für beide Geräte die gleiche Steckdosenleiste benutzen.


[Beitrag von Highente am 26. Aug 2012, 16:15 bearbeitet]
Stereo33
Inventar
#6 erstellt: 26. Aug 2012, 16:19
Versuch auch mal eine Leitung vom PC-Gehäuse mit der Erdungsklemme oder Verstärkergehäuse zu verbinden.
Hiesi1000
Ist häufiger hier
#7 erstellt: 27. Aug 2012, 14:46
Das bringt nichts wenn ich die gehäuse miteinander verbinde.(Hab es einfach mit 2 Kabel gemacht?!)
Aber wo befindet sich eine Erdungsklemme..

Stechdose bringt nichts, da an dem Stecker kein PE vorhanden ist.. Hab ich aber trotzdem an gleicher steckdose.
Buschel
Inventar
#8 erstellt: 27. Aug 2012, 14:51
1. Hörst du ein Rauschen oder eher ein Brummen?
2. Wie genau ist der PC am Amp angeschlossen (Cinch, Klinke, Adapter, ...)?
3. Musst du den Amp sehr weit aufdrehen, um genug Lautstärke zu bekommen?
4. Verändert sich die Lautstärke des Geräuschs direkt mit dem Lautstärkesteller des Verstärkers?
5. Wie verhält sich das Geräusch, wenn du am PC die Lautstärke rauf- und runterregelst?
Stereo33
Inventar
#9 erstellt: 27. Aug 2012, 14:52
Ich glaube nicht jeder Verstärker hat so eine Erdungsklemme.
Hat das Kbel auch richtig Kontakt zu den Gehäusen gehabt?

Du könntest auch mal ein anderes Kabel probieren.

Hast du mal einen anderen Pegel am PC (Lautstärke) probiert oder
einen Tiefpass falls im Treiber vorhanden (nicht die beste Lösung).
Hiesi1000
Ist häufiger hier
#10 erstellt: 27. Aug 2012, 15:23
1. Wenn ich den Verstärker einfach so laut mache dann rauschen die Lautsprecher immer mehr aber dass ist doch normal? oder? Aber bei musik dann flattert der Bass ganz komisch und verzerrt die Musik eher

2. Klinke..wie kann ich ihn anderst anschließen?

3. Ja am anfang steht er auf 94 und ab 50 oder 60 hört man etwas ..
4. Es wird ein bisschen extremer es ist ja weniger ein Geräusch sondern ein flattern oder verzerren

5. wenn ich den verstärker auf volle lautstärke habe und den PC auf viertel lautstärke dann ist das flattern fast nicht zu hören !! umso leiser ich am PC mach umso besser ist es.. was heißt das?
papaap
Stammgast
#11 erstellt: 27. Aug 2012, 15:27
Schlechte oder Kaputte Soundkarte...

Liegt aufjedenfall am PC...
Stereo33
Inventar
#12 erstellt: 27. Aug 2012, 15:31
1. Wenn kein Signal anliegt und man einen Verstärker sehr laut macht kann ein leises Rauschen zu hören sein, das ist normal.

2. Ein anderes Kabel, oder Klinke/Cinch-Adapter + Cinchkabel. Denke aber nicht das es hilft, wäre aber einen Versuch wert.

4. Schon klar. Das könnte eine Einstreuung sein, die im PC auftaucht.
Der andere Verstärker hatte vieleicht einen anderen Eingangswiderstand und da hat es nichts gemacht.

5. Spricht auch für eine Einstreuung im PC. Der Pegel sollte bei 80-100% sein.

Da kann man meist nicht viel machen. Du könntest eine Soundkarte probieren ggf. Externe.
Versuche vorher einen Potenzialausgleich zwischen den Geräten, aber das hattest du ja (hatte das Kabel auch Kontakt und lag nicht nur auf dem Lack auf?).

@Papaap Ich glaube da weniger an einen Defekt. Es kann alles wunderbar sein. Dann machst du das falsche Netzteil oder Grafikkarte in den Rechner und du hast Einstreuungen.


[Beitrag von Stereo33 am 27. Aug 2012, 15:33 bearbeitet]
Buschel
Inventar
#13 erstellt: 27. Aug 2012, 15:37

Hiesi1000 schrieb:
2. Klinke..wie kann ich ihn anderst anschließen?

Es gibt ja auch Soundkarten mit Cinch-Ausgängen.


Hiesi1000 schrieb:
3. Ja am anfang steht er auf 94 und ab 50 oder 60 hört man etwas ..

D.h. -94 dB Attenuation, oder? Und ab -50...-60 dB hörst du etwas? Wie laut in etwa ist der PC im Vergleich zu einem CD-Player oder einer anderen Quelle?


Hiesi1000 schrieb:
5. wenn ich den verstärker auf volle lautstärke habe und den PC auf viertel lautstärke dann ist das flattern fast nicht zu hören !! umso leiser ich am PC mach umso besser ist es.. was heißt das?

Ich frage mich, ob du am PC das Signal übersteuerst. Wie hört sich denn der PC an, wenn du einen Kopfhörer anschliesst?

Edit: Was mir noch einfällt -> An welchem Eingang des Verstärkers hast du den PC angeschlossen? Kannst du den PC probehalber an einem anderen Eingang anschliessen?


[Beitrag von Buschel am 27. Aug 2012, 15:41 bearbeitet]
papaap
Stammgast
#14 erstellt: 27. Aug 2012, 15:38
Ich hatte das auch bei meinem alten laptop aufeinmal nurnoch rauschen und verzerren beim tiefbass..


im endeffekt hats die Soundkarte zerschmolzen
Hiesi1000
Ist häufiger hier
#15 erstellt: 27. Aug 2012, 15:39
Ja aber das Rauschen kann man schon deutlich hören.
Ich probier das mit der erdung nochmal.

Und meint ihr dass das an einem anderen PC anderst ist?
Buschel
Inventar
#16 erstellt: 27. Aug 2012, 15:42

Hiesi1000 schrieb:
Und meint ihr dass das an einem anderen PC anderst ist?

Hast du die Möglichkeit mit einem anderen PC zu testen?
papaap
Stammgast
#17 erstellt: 27. Aug 2012, 15:46

Buschel schrieb:

Hiesi1000 schrieb:
Und meint ihr dass das an einem anderen PC anderst ist?

Hast du die Möglichkeit mit einem anderen PC zu testen?


Dann Solltest du das Probieren, ich bin zu 90% der Meinung das liegt an der Soundkarte
weimaraner
Hat sich gelöscht
#18 erstellt: 27. Aug 2012, 16:05
Hallo,

sehr oft hift auch der Tausch des Klinke/Cinchkabels gegen ein höherwertiges,

benutz mal die SUFU,
dazu gibt es schon so viele Threads.

Gruss
Stereo33
Inventar
#19 erstellt: 27. Aug 2012, 16:31
@Buschel Er meint wohl die Lautstärke in Win-%. Also ich hab ihn verstanden.

Mir ist im Leben noch keine Soundkarte, Chipsatz oder Soundcodec kaputt gegangen.
Ich vermute er hat Onboardsound, und sollte da was anderes wie der Codec-Chip kaputt gehen
hätte er ganz andere Probleme ;-
Buschel
Inventar
#20 erstellt: 27. Aug 2012, 16:54
Für mich klingt das entweder nach einer Übersteuerung des Verstärkereingangs, oder nach einer Übersteuerung im PC. Man kann ja zB den LS-Regler eines Mediaplayers nehmen und über 100% drehen (damit potentiell bereits digital übersteuert) und die Soundkarte immer noch mit weniger Pegel spielen lassen. Im Ergebnis hatte man digital übersteuertes Signal mit normalem Ausgangspegel. Beide Effekte lassen zur Beschreibung der letzten Beiträge.

Frage: Wo genau regelst du die LS des PCs?
Hiesi1000
Ist häufiger hier
#21 erstellt: 28. Aug 2012, 15:14
Also gut ich probiers mal mit nem anderen PC und ich regel die LS unten rechts im Eck.. Im Player selber hab ich auf leise gestellt
Hiesi1000
Ist häufiger hier
#22 erstellt: 28. Aug 2012, 15:15
Oder meint ihr mit einer externen Soundkarte gehts dann ?
Buschel
Inventar
#23 erstellt: 28. Aug 2012, 15:37
Probiere bitte mal mit dem PC, bei dem das Geräusch auftritt, folgendes aus: Die Lautstärke im Player auf 100%, dann über die Windowsleiste langsam von 0 auf 100%. Eigentlich sollte ein Geräusch wie von dir beschrieben nicht hörbar sein.

Erst wenn das nicht klappt, bitte mit einem 2-ten PC probieren.
wallie
Hat sich gelöscht
#24 erstellt: 28. Aug 2012, 15:40
hallo
ich meine auch STERO33 hat recht.

ich selber höre fast nur über den pc musik

kopfhörer oder line-out in den verstärker (CD oder AUX in vom verstärker )
wichtig ist den verstärker nicht volle 100 % auszufahren , denn dann haste auf jedenfall rauschen. mit ca. 10-20 % anfang reichen.
genauso - nicht die lautstärke vom pc voll aufdrehen ca 20 - ca.max 60% ist ok (übersteuerung). wenn du über deinen verstärker die lautstärke regeln willst! (kommt auf deinen verstärker an. wieviel watt der hat ) meiner hat 150 watt sinus pro kanal . wenn ich den auf 70 % ausfahre rauscht es bei mir auh
was auch noch wichtig ist - ist in deiner soundkarten einstellung mal alles was input ist auf mute zu oder auf null zu stellen( begründung) wenn ein line in , cd , aux oder der mikrofon eingang auf 100 % steht - dann rauscht es meist auch .

so das sind jetzt meine erfahrungen

habe bis letztes jahr noch internet radio gemacht unter anderem auch einstellungen bei anderen moderatoren des internetradios.
aber die saundkarte war es nie ( einstellungsfehler halt )

hoffe ich konnte weiterhelfen

lg jürgen


[Beitrag von wallie am 28. Aug 2012, 15:45 bearbeitet]
Buschel
Inventar
#25 erstellt: 28. Aug 2012, 15:47

wallie schrieb:
genauso - nicht die lautstärke vom pc voll aufdrehen ca 20 - ca.max 60% ist ok

Warum nicht? Ich kann mir nicht vorstellen, dass der Ausgangs des PCs den Eingang des Verstärkers übersteuert, solange alles wie gewünscht funktioniert. Oder liefert die Soundkarte deutlich mehr als 2 Vrms?

@Hiesi1000: Welchen Verstärkereingang benutzt du? Hast du schon mal einen anderen benutzt?

wallie schrieb:
was auch noch wichtig ist - ist in deiner saunkarten einstellung mal alles was input ist auf mute zu stellen oder auf null zu stellen( begründung) wenn ein line in , cd , aux oder der mikrofon eingang auf 100 % steht - dann rauscht es meist auch .

Das wiederum ist guter Hinweis.
wallie
Hat sich gelöscht
#26 erstellt: 28. Aug 2012, 15:54
keine ahnung warum das so ist

das sind halt meine erfahrungen in 6 jahren und ich kenne echt viele die heutzutage über pc die musik über einen verstärker hören.
gut über den kopfhörerausgang ist das jedenfalls so
über koaxialen oder optischen digitalausgang ist das genau das selbe
warum keine ahnung

bin kein techniker der das begründen könnte

lg jürgen


[Beitrag von wallie am 28. Aug 2012, 15:57 bearbeitet]
wallie
Hat sich gelöscht
#27 erstellt: 28. Aug 2012, 16:01
@buschel
kann mir nicht vorstellen, dass der Ausgangs des PCs den Eingang des Verstärkers übersteuert,


doch das kann er

versuchs mal selber dreh mal alles auf 100 % an deinem PC ( den abspiel player und die lautstärke des pc ) und dann schau mal (übersteuerung hoch 10 ) glaube nicht das du so musik hören möchtest

wenn nicht glück gehabt

lg jürgen


[Beitrag von wallie am 28. Aug 2012, 16:03 bearbeitet]
Buschel
Inventar
#28 erstellt: 28. Aug 2012, 16:16
Eine Soundkarte sollte doch eine Ausgangsspannung von etwa 1 Vrms haben. CDPs liefern 2 Vrms und mehr. Warum sollte eine Soundkarte dann einen Verstärkereingang übersteuern, wenn ein CDP dies nicht tut? Wenn überhaupt fängt die Soundkarte bei Vollaussteuerung mit irgendwelchem Mist an...
Naja, warten wir mal ab was Hiesi1000 zu berichten hat.
wallie
Hat sich gelöscht
#29 erstellt: 28. Aug 2012, 17:00
du keine ahnung
bei mir ist das jedenfalls so

so bald ich den player und die lautstärke des pc beide auf volle 100 % gehe überteuert es - selbst wenn ich meine lautstärke am verstärker derzeit yamaha rx-v 1400 nur bei 5- 10 % habe da meine endstufe noch defekt ist lautsprecher klein und hummel sl800
das rauschen kenne ich ebenfalls (sonst hätte ich mich erst gar nicht hier gemeldet )
SoundkarteCreative SB X-Fi XtremeMusic/Platinum Sound Card
Motherboard NameAsus A8N-SLI CPU TypDualCore AMD Athlon 64 X2, 2217 MHz (11 x 202) 4200+
BetriebssystemMicrosoft Windows 7 Home Premium

lg jürgen
Buschel
Inventar
#30 erstellt: 28. Aug 2012, 17:10

wallie schrieb:
bei mir ist das jedenfalls so :.

Wenn du es sagst... Vielleicht ist das aber auch die einfachste Lösung. Einfach den Pegel soweit runterdrehen, dass das Geräusch nicht mehr stört und mit dem dadurch schlechteren Rauschabstand leben.
Hiesi1000
Ist häufiger hier
#31 erstellt: 28. Aug 2012, 17:14
@ Buschel
Ja habs schon mit anderen probiert aber ist immer das selbe

Ja ich versuchs morgen mal aus hab jetzt nur keine Zeit, sry
Suche:
Das könnte Dich auch interessieren:
Rauschen
hanswurscht1 am 18.01.2006  –  Letzte Antwort am 19.01.2006  –  4 Beiträge
Hilfe ! Hochfrequentes Rauschen am Laptop !
viktor11 am 03.10.2006  –  Letzte Antwort am 03.10.2006  –  5 Beiträge
Rauschen bei Lautstärkenänderung
kinky am 24.10.2004  –  Letzte Antwort am 24.10.2004  –  3 Beiträge
Rauschen bei den Boxen
Maniac_89 am 23.08.2005  –  Letzte Antwort am 23.08.2005  –  7 Beiträge
Extrem Rauschen bei Aufnahme
Hifi-Typ am 26.05.2005  –  Letzte Antwort am 27.05.2005  –  8 Beiträge
pc lautsprecher einstellung
daruffy13 am 03.03.2012  –  Letzte Antwort am 04.03.2012  –  8 Beiträge
Anlage am Rauschen
Philastan am 10.09.2014  –  Letzte Antwort am 10.09.2014  –  6 Beiträge
TV standby, Lautsprecher rauschen
Sekretärin am 28.03.2010  –  Letzte Antwort am 30.03.2010  –  3 Beiträge
Anlage an PC angeschlossen - starkes Rauschen bei Boxen...
Michael_Golla am 15.03.2005  –  Letzte Antwort am 15.03.2005  –  6 Beiträge
Rauschen
Cheater am 17.02.2005  –  Letzte Antwort am 17.02.2005  –  3 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Teufel
  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 50 )
  • Neuestes MitgliedTimmeah1
  • Gesamtzahl an Themen1.345.958
  • Gesamtzahl an Beiträgen17.675.550