Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme mit Tascam M-208!

+A -A
Autor
Beitrag
Tibbi1200
Neuling
#1 erstellt: 22. Okt 2012, 19:22
Hi Leute

Erstmals Danke dass ich an diesem Forum teilnehmen darf!
Ich hab da seit längerem ein kleines Problem mit dem Anschliessen meines MPC's an den Tascam M 204 und hoffe das mir hier jemand weiterhelfen kann!?

Ich versuche das MPC 1000 über Stereoausgang, wie auch über die 4 Monoausgänge an den Mischer anzuschliessen und habe danach Equalizer Probleme (funktioniert nicht) oder Pan geht nicht.
Sei es mit Monoklinken, wie auch mit Insertkabel.
Wenn ich aber MPC-Stereoout mit 2 Monoklinken auf Line am Mischer gehe, dieser nur halb eingesteckt ist und die andere Klinke nur in insert angelehnt, funktioniert der Equalizer. Bekomme aber nur das linke Out vom Mpc in den Lautsprecher. Wie kommt das?
Klingt vieleicht alles etwas verwirrend, doch falls die Sache jemand durchblickt, wäre ich um kurze Aufklärung sehr sehr dankbar!

Es Grüsst aus der Schweiz
Tobi
schraddeler
Inventar
#2 erstellt: 24. Okt 2012, 08:28
Deine Beschreibung ist wirklich etwas wirr, mir ist immer noch nicht ganz klar was du da wie zusammengestöpselt hast, aber ich versuche dir trotzdem mal ein paar Tips zu geben.
Erstmal hab ich im Netz folgende Beschreibung gefunden http://www.tascamvintage.com/M208M216Service.pdf . Ist das dein MIscher. Und meinst du AKAI MPC1000 ?
Der Akai hat wohl nur unsymmetrische Ausgänge, die Line-Klinkeneingänge an den Kanlzügen des Tascam sind auch unsymmetrisch, von daher sollte das passen. Die Insertanschlüsse würde ich erstmal außen vor lassen, wenn du dir das Blockschaltbild auf Seite 16 anschaust wirst du erkennen das dort Ein- und Ausgang verbunden sind, von daher sollte man keine Kabel einstecken.
Wenn du den Stereoausgang des Akai verwenden willst, dann brauchst du ein Kabel Stereo auf 2x Mono http://www.thomann.de/de/the_sssnake_ypp2010.htm .
Bist du mit der Bedienung des Mischpultes eigentlich soweit vertraut? Nicht das du nur eine Fehlbedienung machst

gruß schraddeler
Suche:
Das könnte Dich auch interessieren:
TASCAM DAT Redcorder kaputt.
jimi_h am 11.09.2006  –  Letzte Antwort am 11.09.2006  –  2 Beiträge
Probleme
Peter_Steele am 10.12.2003  –  Letzte Antwort am 11.12.2003  –  2 Beiträge
Probleme mit DVD-Vorverstärker-Endstufe, funzt nicht
77Beck am 30.03.2013  –  Letzte Antwort am 02.04.2013  –  9 Beiträge
Probleme mit alter Anlage
andyman am 09.02.2004  –  Letzte Antwort am 24.02.2004  –  3 Beiträge
probleme mit optischem kabel
prokto am 25.12.2004  –  Letzte Antwort am 26.12.2004  –  4 Beiträge
Probleme mit einem Stereokanal
snoopydog am 31.12.2004  –  Letzte Antwort am 31.12.2004  –  5 Beiträge
Probleme mit Technics Anlage...
tinchen76 am 17.01.2005  –  Letzte Antwort am 18.01.2005  –  19 Beiträge
Probleme mit Nachbarn
PA_Technik am 05.03.2005  –  Letzte Antwort am 11.03.2005  –  60 Beiträge
probleme mit hk3470 :-(
wouter83 am 19.03.2005  –  Letzte Antwort am 19.03.2005  –  3 Beiträge
probleme mit mikrofon
DDC-Dragon am 27.04.2005  –  Letzte Antwort am 28.04.2005  –  8 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Denon
  • Dali
  • Onkyo
  • JBL
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 21 )
  • Neuestes MitgliedRobmaster1983
  • Gesamtzahl an Themen1.346.085
  • Gesamtzahl an Beiträgen17.677.549