Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Heimkino mit zuschaltbaren boxen

+A -A
Autor
Beitrag
potzblitz_
Schaut ab und zu mal vorbei
#1 erstellt: 27. Okt 2012, 20:19
Hallo,

Bin neu hier und hätte ein kleines Problemchen bei dem ich nicht wirklich weiter komm.

Ich habe eine kleine heimkinoanlage -eine thomson scenium - die hat den schönen klang und ist für fernsehen und Musik auch laut genug und bin eigentlich echt zufrieden damit. Nun will ich aber ab und zu z.b. bei partys gern 2 boxen mit wumms dazu schalten und dacht ich mir, ich schließe nen alten techniks Verstärker einfach an den Tape oder vcr out vom thomson und Problem gelöst.... das funktioniert soweit auch, nur laufen die neuen boxen nun etwas zeitverzögert zum thomson System und das klingt wirklich nicht gut. Ist das hardwarebedingt oder fällt jemand vielleicht da ne Lösung ein?!
MacPhantom
Inventar
#2 erstellt: 28. Okt 2012, 09:31
Was heisst denn "zeitverzögert"? Wenige Bruchteile von Sekunden?
Ich sehe da zwei Möglichkeiten:

  1. Deine zusätzlich angeschlossenen Lautsprecher kommen nicht hinterher mit dem Bass,
  2. eine Delay-Funktion ist im Thomson-System aktiv.


Der erste Punkt müsste nur bei besonders starkem Bass und/oder hoher Lautstärke auftreten und sollte sich eigentlich nicht sehr dramatisch äussern. Ich tippe deshalb auf das Zweite: gibt's im Thomson-System irgendwo eine Einstellung dazu?
potzblitz_
Schaut ab und zu mal vorbei
#3 erstellt: 29. Okt 2012, 10:38
Danke für die Antwort.

Es sind nur einige Sekundenbruchteile die bei Bass natürlich erst richtig merklich werden und sonst nur "hallend" klingt - tritt aber bei jeder Lautstärke auf.

Delay Funktion hab ich gesucht wird aber unter der Bezeichnung beim Thomson nciht beschrieben - wenn ich mich richtig informiert hab, müsste das die Einstellung mit den Meter-Entfernungsangaben der Boxen sein - diese kann man allerdings nicht ausschalten?!
Slatibartfass
Inventar
#4 erstellt: 29. Okt 2012, 10:54

MacPhantom schrieb:
Was heisst denn "zeitverzögert"? Wenige Bruchteile von Sekunden?
Ich sehe da zwei Möglichkeiten:

  1. Deine zusätzlich angeschlossenen Lautsprecher kommen nicht hinterher mit dem Bass,
  2. eine Delay-Funktion ist im Thomson-System aktiv.

In der Physik spricht man auch bereits von Zeitverzögerungen, wenn diese im Nano-Sekunden-Bereich auftreten. Also alles bestens in der Darstellung von potzblitz.

Das Problem wird einfach an unterschiedlichen Signalverarbeitungszeiten des thomson scenium und des alten techniks Verstärkers liegen. Daran kann man i.d.R. nichts machen, wenn keines der Geräte eine entsprechende Einstellung zur Laufzeitverzögerung hat. Und sowas werden diese wahrscheinlich Geräte beide nicht haben.

Slati
potzblitz_
Schaut ab und zu mal vorbei
#5 erstellt: 29. Okt 2012, 11:02
Shit!!! Also doch hardware!

Mir kam noch die Idee, den Chinch über ein Y Adapter direkt zu splitten - vielleicht liegts ja einfach daran, dass das signal vom VCR oder Tape Out eben mit kleiner "Rechenverzögerung" raus geht?!
MacPhantom
Inventar
#6 erstellt: 29. Okt 2012, 12:12
Könnte sein, ja.
Der Technics (welches Modell auch immer) hat höchstwahrscheinlich keine zuschaltbare Zeitverzögerung (Ausnahmen bilden gewisse Receiver wie SA-DA8/DA10 oder SA-TX30/TX50).

In dem Fall hast Du die Einstellung der Entfernung der Lautsprecher gefunden? Kannst Du die nicht jeweils auf Null Meter setzen?

Der Split mit einem Y-Adapter sollte eigentlich funktionieren, wäre aber auch nur eine Bastellösung.


[Beitrag von MacPhantom am 29. Okt 2012, 12:13 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Heimkino mit PC
DVD-Freak am 24.11.2009  –  Letzte Antwort am 25.11.2009  –  2 Beiträge
Heimkino mit Laptop verbinden (:
Dennis17.11 am 16.02.2013  –  Letzte Antwort am 16.02.2013  –  2 Beiträge
Plattenspieler trennen vom heimkino welche boxen?
Bubu911 am 05.11.2015  –  Letzte Antwort am 22.11.2015  –  8 Beiträge
Boxen
danielscharf am 28.01.2005  –  Letzte Antwort am 15.02.2005  –  3 Beiträge
Boxen?
tribe2 am 08.08.2005  –  Letzte Antwort am 08.08.2005  –  5 Beiträge
Problem mit 5.1 Boxen und DVD player
Ferris am 12.12.2003  –  Letzte Antwort am 16.12.2003  –  11 Beiträge
stereo und heimkino beides möglich
Esche am 11.02.2004  –  Letzte Antwort am 29.02.2004  –  30 Beiträge
Suche Lösung für WLAN-Boxen mit alter Stereoanlage
tgzhu am 22.02.2015  –  Letzte Antwort am 23.02.2015  –  2 Beiträge
Problem mit Boxen
Fuzlista am 21.04.2004  –  Letzte Antwort am 26.04.2004  –  33 Beiträge
Problem mit xtensions Boxen
Logitech-master am 12.05.2005  –  Letzte Antwort am 27.07.2005  –  5 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Denon
  • Dali
  • JBL
  • Onkyo
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 88 )
  • Neuestes MitgliedQuantum_Noise
  • Gesamtzahl an Themen1.345.126
  • Gesamtzahl an Beiträgen17.659.796