Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Kein Ton über Spdif

+A -A
Autor
Beitrag
Alexxx257
Ist häufiger hier
#1 erstellt: 02. Jul 2013, 16:01
Hallo,
ich habe folgendes Problem.
Und zwar möchte ich den ton von meinem PC über Av-Receiver (Pioneer VSX-527K) laufen lassen.
Hab den PC mit einem Tolink-Kabel an den Av-Receiver angeschlossen, nur leider kommt kein Ton.
Ich hab wie in der Anleitung die Taste Receiver und dann die 3 gedrückt, Einstellung am Receiver ist dann auf "Adapter" umgesprungen. Am PC hab ich auch Spdif eingestellt, aber es kommt trotzdem nichts.

Kann mir jemand bitte helfen?

Vielen Dank
andre11
Inventar
#2 erstellt: 02. Jul 2013, 17:02
Im Receiver Setup ist der optische Eingang auch der richtigen Quelle zugewiesen?
Alexxx257
Ist häufiger hier
#3 erstellt: 02. Jul 2013, 17:06
Am av-receiver steht hinten am anschluss (TV),

wenn ich Tv einstelle als input mach er aber nichts,
ic glaube es liegt aber an meinem pc, der spdif ausgang leuchtet auch nicht rot
andre11
Inventar
#4 erstellt: 02. Jul 2013, 17:15

Alexxx257 (Beitrag #3) schrieb:
....pc, der spdif ausgang leuchtet auch nicht rot.....

Dann ist da was kaputt....
Alexxx257
Ist häufiger hier
#5 erstellt: 03. Jul 2013, 15:51
okay, hab ich mir schon fast gedacht, kann mir jemand sagen wieso das so ist und wie ich es behebe?

vielen dank
cr
Moderator
#6 erstellt: 03. Jul 2013, 16:22
Vielleicht ist er nicht aktiviert?
Gerätemanager!
andre11
Inventar
#7 erstellt: 03. Jul 2013, 16:25
Ggf. in einer separaten Software, sofern vorhanden, die Einstellungen prüfen.
Alexxx257
Ist häufiger hier
#8 erstellt: 03. Jul 2013, 16:26
im Geräte-Manager ist Digital Output aktiviert

im Realtek audiomanager kann ich irgendwie nicht viel einstellen


[Beitrag von Alexxx257 am 03. Jul 2013, 16:28 bearbeitet]
andre11
Inventar
#9 erstellt: 03. Jul 2013, 16:45
Gibt es nur den optischen Ausgang, oder auch einen Coaxialen?
Dann ggf. mal den probieren.
Alexxx257
Ist häufiger hier
#10 erstellt: 03. Jul 2013, 16:48
gibt nur den optischen
cr
Moderator
#11 erstellt: 03. Jul 2013, 17:46
Was sagt der Gerätemanager?
Das Gerät funktioniert einwandfrei?
Alexxx257
Ist häufiger hier
#12 erstellt: 06. Jul 2013, 13:32
gerätemanager sagt, Gerät funktioniert einwandfrei.

Aber, wenn ich das Spdif kabel rauszieh, sagt mir der pc nicht das was rausgezogen wurde, oder bei einstecken auch nicht.

Wenn kabel drin ist, ist bei spdif so ein hacken und das es das Standartgerät ist.
Zieh ich den Stecker raus ist aber das selbe da.

Ich geh davon aus das der Spidf irgendwie nicht aktiviert ist, nur hab ich keine ahnung wie man den aktiviert
Alexxx257
Ist häufiger hier
#13 erstellt: 07. Jul 2013, 12:50
achja, und am receiver blickt Digital, also das display zeigt unten links ein kleines blinkendes DIGITAL
andre11
Inventar
#14 erstellt: 07. Jul 2013, 15:18
Wenn's am optischen Dgitalausgang beim Betrieb (meistens ist er immer aktiv) nicht leuchtet, ist da was faul.
Entweder fehlt wirklich eine Einstellung, die Du nohc nicht gefunden hast, oder der Ausgang ist defekt.
Was ist denn das für ein Gerät?
Noch innerhalb der Gewährleistung?
Ggf. andere Soundkarte testen.
Suche:
Das könnte Dich auch interessieren:
Aux-Anschluss: kein Ton
uhu08 am 23.01.2016  –  Letzte Antwort am 22.02.2016  –  4 Beiträge
Verstärker an Notebook -> kein Ton!
Laurenz_Caulfield am 29.05.2013  –  Letzte Antwort am 31.05.2013  –  23 Beiträge
Kein Sound über HDMI
el_scorcho am 13.06.2015  –  Letzte Antwort am 13.06.2015  –  5 Beiträge
SPDIF oder USB (asynchron)
KlausKrupf am 22.01.2015  –  Letzte Antwort am 22.01.2015  –  11 Beiträge
Hilfe- Hilfe-SoundsystemTevion DSS2100 kein Ton
wardog am 29.11.2003  –  Letzte Antwort am 03.03.2005  –  4 Beiträge
Klinke -> Chinch->kein ton
cdie am 31.12.2004  –  Letzte Antwort am 31.12.2004  –  2 Beiträge
Samsung UE40J5150-kein Ton über HDMI von Pioneer DVR-930 Rec
#Nellie am 04.11.2015  –  Letzte Antwort am 04.11.2015  –  4 Beiträge
Ton nur über Kopfhörerbuchse
fragezeichen77 am 25.06.2015  –  Letzte Antwort am 02.07.2015  –  11 Beiträge
Ton vom TV zum Verstärker
temmi am 09.03.2013  –  Letzte Antwort am 11.06.2013  –  33 Beiträge
kein dolbydigital über sat
pfiffer am 08.03.2004  –  Letzte Antwort am 21.03.2004  –  5 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Denon
  • Dali
  • JBL
  • Onkyo
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 26 )
  • Neuestes Mitgliedmrksk
  • Gesamtzahl an Themen1.345.825
  • Gesamtzahl an Beiträgen17.672.859