Behringer ulm100 Funkmikro brummt

+A -A
Autor
Beitrag
Korrenspondenz
Ist häufiger hier
#1 erstellt: 12. Jun 2014, 23:41
Guten Abend,

ich habe einen Behringer B115MP3 lautsprecher mit dem ULM100 USB-Mikro. Wenn ich es einstecke ertönt direkt ein Brummen. Wenn ich die meine Hand auf das USB-Gehäuse lege ist es weg. Das Gehäuse ist aber m.E. aus Plastik und nicht Metall.

Was kann das sein?
audiophilanthrop
Inventar
#2 erstellt: 13. Jun 2014, 15:37
Alle sonstigen Verbindungen außer Stromkabel abziehen - tritt das Brummen dann immer noch auf?
Korrenspondenz
Ist häufiger hier
#3 erstellt: 13. Jun 2014, 21:38
Alles ab, nur Strom mit einem Kaltgerätestecker und dann das USB-Wireless-Mikro.
audiophilanthrop
Inventar
#4 erstellt: 16. Jun 2014, 13:30
Und der Schutzkontakt des Netzkabels ist auch sicher durchverbunden und bei der Steckdose der Schutzleiter (PE) ordnungsgemäß angeklemmt?

Sowas kenne ich eigentlich nur von Gerätschaften mit Schaltnetzteil und ohne Schutzleiteranschluß, weil da die Entstörkondensatoren die Masse auf halbe Netzspannung ziehen wollen. Bei meinem Notebook kann ich da z.B. auch schon mal ein Brummen in empfindlichen In-Ears hören, das durch "Handauflegen" verschwindet.

Ich finde das Problem schon einigermaßen skurril, soll es sich beim ULM100USB doch um ein "Digital Wireless Microphone" handeln. Brumm kann man sich ja nur dort einhandeln, wo es analog zugeht, also entweder vor dem A/D-Wandler im Mic (was unwahrscheinlich wäre) oder aber nach dem D/A-Wandler in der Box. Der integrierte MP3-Player macht aber keine solchen Probleme, oder?

Frag am besten mal den Support von Behringer, ob die sich darauf einen Reim machen können.
Korrenspondenz
Ist häufiger hier
#5 erstellt: 16. Jun 2014, 14:52
Versuche mal eine andere Steckdose. Am besten auch im anderen Haus ;-)
Suche:
Das könnte Dich auch interessieren:
Lautsprecherausgang brummt
marrowpe am 05.05.2014  –  Letzte Antwort am 13.05.2014  –  13 Beiträge
Tivoli one brummt !? normal??
audioalex am 12.10.2004  –  Letzte Antwort am 18.10.2004  –  15 Beiträge
Kimber Cable brummt
DeadlyPUnch am 25.02.2005  –  Letzte Antwort am 26.02.2005  –  8 Beiträge
Anlage brummt :-( Anhilfe ?
azeiher am 03.08.2006  –  Letzte Antwort am 03.08.2006  –  2 Beiträge
Subwoofer brummt tierisch!
larswilken am 16.10.2006  –  Letzte Antwort am 17.10.2006  –  20 Beiträge
Verstärker brummt nach Umzug
7käs am 25.10.2013  –  Letzte Antwort am 30.10.2013  –  16 Beiträge
Aktiv-Sub Brummt!
sid211985 am 26.06.2014  –  Letzte Antwort am 30.06.2014  –  23 Beiträge
Nur ein Lautsprecher brummt.
thrillhouse83 am 22.09.2014  –  Letzte Antwort am 22.09.2014  –  17 Beiträge
Alte Stereoanlage brummt :?
Meerlie am 30.05.2016  –  Letzte Antwort am 09.06.2016  –  28 Beiträge
Behringer Ultracurve?
martin am 28.08.2003  –  Letzte Antwort am 18.08.2004  –  24 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.913 ( Heute: 1 )
  • Neuestes Mitgliedjanwer
  • Gesamtzahl an Themen1.407.101
  • Gesamtzahl an Beiträgen18.797.764

Top Hersteller in Allgemeines Widget schließen