Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Kimber Cable brummt

+A -A
Autor
Beitrag
DeadlyPUnch
Neuling
#1 erstellt: 25. Feb 2005, 14:42
Hi Jungs.

Komische Sache. Ich habe ein älteres Kimber, das 3 gegeneinander verdrillte Adern hat. Ohne Kunsstoff-Ummantellung.
Es war mal recht teuer.

Dieses Kabel war jahrelang zwischen meinem CD Player und meinem Vollverstärker.

Mein CD-Player ist Geschichte, ich habe einen anderen.
Und dort brummt das Kabel.
Schließe ich stattdessen ein anderes von Oelbach an, ist das Brummen verschwunden.

Was um himmelswillen kann das sein ?

Grüsse und Danke !!


[Beitrag von DeadlyPUnch am 25. Feb 2005, 14:43 bearbeitet]
Flash
Stammgast
#2 erstellt: 25. Feb 2005, 15:00
Hallo,

Schonmal die Kontakte gereinigt?
Wie kann man sich das Kabel vorstellen?
Sind das 3 Einzellitzen miteinander verflochten?
Hast du vielleicht ein Bild?

Viele Grüße

Sebastian

PS: Hast du das Kabel anders verlegt? Evtl. andere Einstreuungen?!
DeadlyPUnch
Neuling
#3 erstellt: 25. Feb 2005, 15:05
HI,

ja genau. Die drei Einzellitzen sind miteinander verflochten.

Egal wie ich es lege, es brummt. Auch wenn ich nur einen Kanal nehme und das Kabel in der Luft halte, brummt es.

Stecker sind sauber.

Ich raff's nicht...
Flash
Stammgast
#4 erstellt: 25. Feb 2005, 15:09
Hmmm, könnte auch ne Masseschleife sein, aber dann müsste es beim Oelbach genau so brummen...
Werde nochmal ein bischen nachdenken. Im Moment hab ich leider auch keinen blassen Schimmer
Wie ist der Aufbau des Oelbach? Hat es noch eine zusätzliche Schirmung?
Brummt es auch, wenn du nur einen Kanal einsteckst? So könntest du einen eventuellen Defekt der Lötstellen o.Ä. schonmal nahezu ausschließen.
Ritschie_BT
Stammgast
#5 erstellt: 25. Feb 2005, 15:11
Dann nimm doch einfach das Oehlbach, wenn´s bei dem nicht brummt. Oehlbach sind doch auch klasse Kabel.

Oder sag Deinem CD-Player, dass das Voodoo ist - Kabel sei Kabel

Gruß,
Ritschie
GandRalf
Inventar
#6 erstellt: 25. Feb 2005, 17:33
Moin auch,

Wenn die Adern die Farben rot, blau und schwarz haben, ist es ein "PBJ".
Da das Kabel keine Abschirmung hat, ist es etwas empfindlich gegen Einstreuungen.
Es kann aber auch sein, daß sich in einem der Stecker eine Ader gelöst hat.
Probier einfach mal nur ein Kabel anzuschliessen und dann das andere.
Auch solltest du versuchen ob sich das Brummen ändert, wenn du die Kabel bewegst. Dann wären es nämlich Einstreuungen eines anderen elektrischen Gerätes.
Duncan_Idaho
Inventar
#7 erstellt: 26. Feb 2005, 00:20
Und das völlig durchsichtige ist dann das Timbre...war bei mir auch etwas problematisch....das Hero dagegen war von Anfang an problemlos....
GandRalf
Inventar
#8 erstellt: 26. Feb 2005, 00:26
Moin auch,


das Hero dagegen war von Anfang an problemlos




Suche:
Das könnte Dich auch interessieren:
Nur ein Lautsprecher brummt.
thrillhouse83 am 22.09.2014  –  Letzte Antwort am 22.09.2014  –  17 Beiträge
Kimber PR 4 ????
The_Writer am 24.05.2006  –  Letzte Antwort am 28.05.2006  –  15 Beiträge
Behringer ulm100 Funkmikro brummt
Korrenspondenz am 12.06.2014  –  Letzte Antwort am 16.06.2014  –  5 Beiträge
Verstärker brummt nach Umzug
7käs am 25.10.2013  –  Letzte Antwort am 30.10.2013  –  16 Beiträge
schöner verstärker aber er brummt !
morimori am 28.12.2012  –  Letzte Antwort am 29.12.2012  –  6 Beiträge
Mcintosh MC 452 brummt auch ohne LS
polinabuzz am 05.06.2015  –  Letzte Antwort am 15.06.2015  –  4 Beiträge
Wenn 2 Quellen angeschlossen, brummt Verstärker
wolfinger321 am 30.05.2012  –  Letzte Antwort am 31.05.2012  –  12 Beiträge
Was ist das nur für ein Geräusch?
quadrophonus am 19.02.2004  –  Letzte Antwort am 19.02.2004  –  2 Beiträge
Wie hole ich das Optimum aus meinem System???
tecko am 24.01.2004  –  Letzte Antwort am 25.01.2004  –  8 Beiträge
Subwoofer brummt tierisch!
larswilken am 16.10.2006  –  Letzte Antwort am 17.10.2006  –  20 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Denon
  • Dali
  • JBL
  • Onkyo
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 9 )
  • Neuestes Mitgliedklausherrda
  • Gesamtzahl an Themen1.345.197
  • Gesamtzahl an Beiträgen17.660.822