Hilfe, ich bekomme keine Phantomschallquelle

+A -A
Autor
Beitrag
nikischniggi
Ist häufiger hier
#1 erstellt: 04. Sep 2014, 19:33
Guten Tag, liebes Hifi- Forum,

Kurz zu mir, oder eher meinem Setup:
Ich habe vor kurzem ein Paar Kef Q300 Lautsprecher gekauft und betreibe diese auf Ständern an einem Yamaha rx v750.
Den fehlenden Tiefbass übernimmt ein Klipsch sw112.
Ich war, um ehrlich zu sein, absolut überwältigt von meinen Errungenschaften. Sowohl was Auflösung angeht, als auch den Bass.
Es gefiel mir gegen Ende garnicht mehr wie der alte Sub dröhnte und nichtmal 40hz anständig erreichte...ok 8 Zoll . Der Klipsch spielt bis jetzt immer angenhem und unterstützt die Kef toll, hat allerdings MEHR als genug an Leistungsreserven, falls mal beim Filmschauen etwas richtig knallen soll.

Nun aber zu meinem Problem:

Ich muss leider feststellen, dass die Kef zwar super klingen, jedoch entsteht nicht die, von den vorherigen, billigen PC- Lautsprechern bekannte, Phantomschallquelle zwischen den beiden Lautsprechern. Ehrlich gesagt, kommt mir das sehr unnatürlich vor. Ich weiß nicht, ob das so sein soll, oder ob am reciever, welchen vorher mein Vater für seine 5.1 Konstellation genutzt hat, etwas nicht dementsprechend eingestellt ist. Drücke ich allerdings den "Pure Direct"- Knopf am Reciever, so erhalte ich das gewünschte Ergebnis - Die Lautsprecher verlieren ihre Ortbarkeit und ich erhalte eine Homogene Schallquelle direkt vor dem Bildschirm.

Ich würde mich über Hilfe und Tipps freuen, vielleicht nutzt ja hier den gleichen Reciever und kann mir helfen

LG, Niki
Dadof3
Inventar
#2 erstellt: 05. Sep 2014, 12:19
Hast du einmal überprüft, ob du irgendwelche DSP eingeschaltet hast?

Sind irgendwelche Verzögerungswerte am Receiver eingestellt?

Sind die Lautsprecher phasenrichtig angeschlossen?
Amperlite
Inventar
#3 erstellt: 05. Sep 2014, 12:33

Drücke ich allerdings den "Pure Direct"- Knopf am Reciever, so erhalte ich das gewünschte Ergebnis - Die Lautsprecher verlieren ihre Ortbarkeit und ich erhalte eine Homogene Schallquelle direkt vor dem Bildschirm.

Und wo ist jetzt das Problem?
nikischniggi
Ist häufiger hier
#4 erstellt: 05. Sep 2014, 22:14
Servus,

hast recht meine eigentliche Problem habe ich nicht wirklich geschildert. Sorry.
Wenn ich nun auf Pure Direct stelle, dann übergeht er den Subwoofer preout, und somit fehlt das Fundament. Die Phantomschallquelle ensteht jedoch. Ist somit nichts Ganzes und nichts Halbes.
Ich habe jegliche DSP ausgeschaltet. Heute habe ich das Einmessmikrofon bekommen und werde morgen mal erneut auf meine Räumlichkeiten einmessen.
Trotzdem schon mal Danke für eure Teilnahme.

LG, Niki
nikischniggi
Ist häufiger hier
#5 erstellt: 05. Sep 2014, 22:15
Die Lautsprecher sind auf jeden Fall Phasenrichtig angeschlossen, daran kann es schon einmal nicht liegen. Danke trotzdem
Ich werde berichten, ob sich nach dem erneuten Einmessen etwas verbessert hat.

LG, Niki
nikischniggi
Ist häufiger hier
#6 erstellt: 07. Sep 2014, 22:19
Guten Tag,

Also nach erneutem Einmessen habe ich nun meine gewünschte Phantomschallquelle und bin glücklich, danke trotzdem

LG, Niki
Mickey_Mouse
Inventar
#7 erstellt: 07. Sep 2014, 22:24
dann waren wohl die Entfernungen / Laufzeitkorrektur falsch eingestellt!
Bei Pure-Direct werden die (bei fast allen Yamaha) übergangen.
Suche:
Das könnte Dich auch interessieren:
nur eine Phantomschallquelle
PalmSprings am 21.03.2015  –  Letzte Antwort am 05.04.2015  –  19 Beiträge
hilfe !!
darkteufel am 29.10.2005  –  Letzte Antwort am 29.10.2005  –  3 Beiträge
Hilfe !!!!!!!!!!!!!
Klangfarben am 22.03.2005  –  Letzte Antwort am 22.03.2005  –  7 Beiträge
HILFE HILFE
hühn am 27.01.2005  –  Letzte Antwort am 28.01.2005  –  4 Beiträge
Hilfe ich habe keine Ahnung
matze18x am 06.10.2013  –  Letzte Antwort am 07.10.2013  –  2 Beiträge
Brauche Hilfe
kodo am 20.10.2004  –  Letzte Antwort am 04.12.2004  –  4 Beiträge
Sony Hi-Fi MHC -EX70AV bekomme ich keine Sender
gerdakarin331 am 11.03.2017  –  Letzte Antwort am 30.03.2017  –  4 Beiträge
Bausteinanlage HILFE
Eagle am 12.08.2003  –  Letzte Antwort am 16.08.2003  –  12 Beiträge
Hilfe!
HelixFreak am 01.12.2006  –  Letzte Antwort am 27.02.2007  –  91 Beiträge
Hilfe
Torsten_87 am 27.10.2013  –  Letzte Antwort am 27.10.2013  –  2 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • KEF
  • Yamaha
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder818.052 ( Heute: 4 )
  • Neuestes Mitgliedyamahatd
  • Gesamtzahl an Themen1.365.390
  • Gesamtzahl an Beiträgen18.005.265