Problem mit Teufel KB 62

+A -A
Autor
Beitrag
ReaperEX
Hat sich gelöscht
#1 erstellt: 04. Jun 2020, 10:24
Moin liebe Hifi-Community,

wie im Titel zu entnehmen habe ich ein Problem mit meiner Teufel KB 62 Verstärker, ich habe ich damals
als Bundle mit Teufel Ultima 40 Mk2 gekauft, meine "Erste" halbwegs vernünftige Anlage.

Problem ist wie folgt, ich habe mir einen Subwoofer dazu gebaut, dieser funktioniert auch, alles super.
Was nicht so super ist, dass der KB 62 scheinbar die Tieftöner von meinen 3 Wege Ultima 40 nicht zusammen mit dem Subwoofer spielen kann. Also nur entweder 3 Wege Bass, der 3 Wege Hoch/Mitteltöner plus Subwoofer.

Ich würde gerne alles zusammen spielen lassen, dafür habe ich mal den Sub an den Chinch Output gepackt (also das er wie die 3 Wege angesteuert wird) der ist dann jedoch total "abgedreht" und hat immer viel zu stark gedröhnt, also auch keine Lösung.

Hat da jemand eine Idee wie ich den Sub am Sub-Output lassen kann und beides gleichzeitig spielen kann?
Hab vieles probiert und bin mit meinem Deutsch am Ende.

Kann der Verstärker vielleicht gar nicht beides gleichzeitig spielen?
https://www.teufel.de/stereo/kombo-62-2017-p16085.html

Bin für Fragen offen und dankbar für Hilfe LG
Dadof3
Moderator
#2 erstellt: 04. Jun 2020, 12:35
Du kannst die Trennfrequenz verändern und darüber auch den Subwoofer ganz deaktivieren. Mit niedrigerer Trennfrequenz sollten auch die Tieftöner der U40 etwas abbekommen.

Aber es bleibt immer bei der Trennung: Eine bestimmte Frequenz wird (mit einem kleinen Übergangsbereich) entweder an den Subwoofer oder an die Satelliten geschickt, aber nie an beides.

Grundsätzlich ist das auch die richtige Verfahrensweise. Warum willst du es anders haben?


[Beitrag von Dadof3 am 04. Jun 2020, 12:36 bearbeitet]
ReaperEX
Hat sich gelöscht
#3 erstellt: 04. Jun 2020, 12:57
Also ich möchte es halt für mehr Bass, das mit dem Trenn Frequenz ganz runterstellen habe ich auch schon probiert sie spielen dann und der Sub bleibt deaktiviert, der sub Aktiviert sich beim KB 62 nur wenn ich die "Sub On" anmache, dann drehe ich den Regler soweit nach rechts, dass es klickt und ab dem punkt sind 3 Wege komplett raus und Sub an und andersherum, bei dem alten Sony Verstärker/Receiver von meinem Vater funktioniert es, dass mein Subwoofer und seine 3 Wege Lautsprecher gleichzeitig spielen und so wollte ich das auch für meinen KB 62.

Also nehme ich an, dass es so richtig ist, dass entweder der Bass vom Sub spielt Oder die von den 3 Wege LS? Finde ich persöhnlich ja Semi Optimal. Dann braucht man sich ja keine 3 Wege Lautsprecher holen, ist dann für mich eigentlich Geldverschwendung oder nicht?

Warum ist es denn die "richtige" Verfahrensweise wenn nur Sub oder nur Tieftöner vom 3 Wege spielen?

LG
Dadof3
Moderator
#4 erstellt: 04. Jun 2020, 13:09

ReaperEX (Beitrag #3) schrieb:
der sub Aktiviert sich beim KB 62 nur wenn ich die "Sub On" anmache, dann drehe ich den Regler soweit nach rechts, dass es klickt und ab dem punkt sind 3 Wege komplett raus

Dann stimmt etwas nicht. Die niedrigste einstellbare Trennfrequenz ist 60 Hz. Da sollten die U40 noch einiges an Bass abbekommen. Die Trennfrequenz innerhalb der U40 liegt bei 650 Hz. Wenn der Tieftontreiber sich da nicht bewegt, wo bleibt dann alles zwischen 60 und 650 Hz?
Entweder hat Teuifel das dann nicht richtig implementiert oder das Gerät ist kaputt.


und Sub an und andersherum, bei dem alten Sony Verstärker/Receiver von meinem Vater funktioniert es, dass mein Subwoofer und seine 3 Wege Lautsprecher gleichzeitig spielen und so wollte ich das auch für meinen KB 62.

Na, kannst du ja genauso machen, aber das hast du ja schon probiert und es war sch....e. Wieso willst du dann diese Lösung?


Dann braucht man sich ja keine 3 Wege Lautsprecher holen, ist dann für mich eigentlich Geldverschwendung oder nicht?

Ja, ist es. Aber jetzt hast du die ja nunmal.


Warum ist es denn die "richtige" Verfahrensweise wenn nur Sub oder nur Tieftöner vom 3 Wege spielen?

Weil eine Frequenz nicht von mehreren Lautsprechern gleichzeitig wiedergegeben werden soll. Deswegen haben deine 3-Wege-Lautsprecher ja auch eine Frequenzweiche, damit jede Frequenz nur von einem Weg wiedergegeben wird. Würdest du die Frequenzweiche ausbauen, klingt das

Wenn du jetzt einen Sub hinzufügst, ist das der vierte Weg. Deswegen hat der KB62 eine eingebaute aktive Frequenzweiche.

Natürlich kann einem das subjektiv ohne Frequenzweiche besser gefallen. Aber es ist im Sinne hoher Klangtreue eigentlich nicht richtig.


Also ich möchte es halt für mehr Bass

Warum stellst du das nicht einfach am Bassregler des KB62 ein?


[Beitrag von Dadof3 am 04. Jun 2020, 13:13 bearbeitet]
ReaperEX
Hat sich gelöscht
#5 erstellt: 04. Jun 2020, 13:54
Also, ich denke wenn ich schon von mehr Bass rede, kann man von ausgehen, dass der Regler auf kurz unterm Maximum ist, weil wer sich mit Technik auskennt weiß, dass man nie auf 100% stellt richtig?

Aber ich werde es jetzt einfach mal ironisch sehen, dass ich den Regler einstellen soll

Und für das Problem mit dem 4. Weg gibt es doch die 180° Umpolung oder nicht, also wenn die Tieftöner sich entgegenspielen und für sonstige Frequenzungenauigkeiten ist doch eigentlich der Verstärker da um sie zu kompensieren bzw. gar nicht auftreten zu lassen.

So, aber zurück zum Sub, ich habe es jetzt nochmal ausprobiert, bei dem Receiver von meinem Dad im Wohnzimmer und meinem KB 62.

Es schaut so aus, wenn ich die Freq. Trennung beim KB 62 auf 60 Hz stelle spielen die 3 Wege doch noch mit, aber so schwach, dass ich es damals wohl nicht bemerkt habe. Der Sub spielt dann trotz aufgedrehten Aktivmodul ebenfalls sehr schwach (kann auch am billigen Modul liegen habe den ja selbst gebaut und hatte nicht so viel Geld 40€ Kenwood Chassis und 70€ Aktivmodul von Buddytech). Stelle ich den Sub aus, ist viel mehr Bass auf den 3 Wege (Logischerweise) und drehe ich die Freq. Trennung auf 90 Hz, spielt der Subwoofer bei ca. 70% Aktivmodul gewohnt stark mit.

Bei dem Verstärker meines Vater sieht es wie folgt aus: Ich mache den Subwoofer an den Sub Ausgang ran, mache die Anlage an, seine 3 Wege und mein mein Subwoofer laufen ohne Lautstärkeverlust und komischen verdrehten Bass, also es klingt trotzdem sehr gut.

Das ist eben das was mich wundert, bei der Feststellung hat sich jedoch denke ich das Thema geklärt und ich brauche wohl einen Verstärker die meinen Vorstellungen besser entspricht und ich werde den KB 62 denke ich dann verkaufen.

In dem Sinne danke für das auf die Sprünge helfen! Sollte noch was sein, kannst du schreiben und wenn nicht kann der Thread von meiner Seite aus geschlossen werden.

Danke und LG


[Beitrag von ReaperEX am 04. Jun 2020, 13:59 bearbeitet]
Dadof3
Moderator
#6 erstellt: 04. Jun 2020, 14:03

ReaperEX (Beitrag #5) schrieb:
Also, ich denke wenn ich schon von mehr Bass rede, kann man von ausgehen, dass der Regler auf kurz unterm Maximum ist, weil wer sich mit Technik auskennt weiß, dass man nie auf 100% stellt richtig?

Aber ich werde es jetzt einfach mal ironisch sehen, dass ich den Regler einstellen soll :D

So ganz verstehe ich nicht, was du damit sagen willst. Hast du den Bassregler schon hochgedreht?


Und für das Problem mit dem 4. Weg gibt es doch die 180° Umpolung oder nicht, also wenn die Tieftöner sich entgegenspielen und für sonstige Frequenzungenauigkeiten ist doch eigentlich der Verstärker da um sie zu kompensieren bzw. gar nicht auftreten zu lassen.

Nee, das ist etwas komplizierter, würde hier aber zu weit führen.



Der Sub spielt dann trotz aufgedrehten Aktivmodul ebenfalls sehr schwach (kann auch am billigen Modul liegen habe den ja selbst gebaut und hatte nicht so viel Geld 40€ Kenwood Chassis und 70€ Endstufe von Buddytech). Stelle ich den Sub aus, ist viel mehr Bass auf den 3 Wege (Logischerweise) und drehe ich die Freq. Trennung auf 90 Hz, spielt der Subwoofer bei ca. 70% Aktivmodul gewohnt stark mit.

Das liegt einfach daran, dass unter 60 Hz bei der meisten Musik gar nicht mehr so viel passiert. Deswegen hat der Subwoofer dann auch wenig zu tun.


Bei dem Verstärker meines Vater sieht es wie folgt aus: Ich mache den Subwoofer an den Sub Ausgang ran, mache die Anlage an, seine 3 Wege und mein mein Subwoofer laufen ohne Lautstärkeverlust und komischen verdrehten Bass, also es klingt trotzdem sehr gut.

Kann schon sein, man müsste mehr über die Anlage wissen, um die Ursache zu benennen, und außerdem ist erlaubt, was gefällt, auch wenn es nicht "richtig" im Sinn von High Fidelity ist.
ReaperEX
Hat sich gelöscht
#7 erstellt: 04. Jun 2020, 15:40
Ich probiere es mal mit diesen Antwort-Boxen, keine Ahnung ob es klappt.


So ganz verstehe ich nicht, was du damit sagen willst. Hast du den Bassregler schon hochgedreht?


Ja er ist hochgestellt, der Regler ist auf ca. 90%, irgendwas auf 100% drehen mag ich nicht, qualitäts und verschleißes wegen.


Das liegt einfach daran, dass unter 60 Hz bei der meisten Musik gar nicht mehr so viel passiert. Deswegen hat der Subwoofer dann auch wenig zu tun.


Habe jetzt spezifisch auf tiefgreifende Musik Genres genommen wie EDM, HipHop und Basstests.
Mein Auto Subwoofer spielt da runter bis 27Hz bei -6db und schallert bei den gewählten liedern noch gut rein.


Gleiches wenn hier nur Sub, oder nur 3 Wege an sind, diese spielen nicht ganz so tief so stark, aber bei 35-40 Hz tun die noch ordentlich was. Nur eben nicht, wenn sie zusammen angesteuert sind.

LG
Dadof3
Moderator
#8 erstellt: 04. Jun 2020, 15:53

ReaperEX (Beitrag #7) schrieb:
Ja er ist hochgestellt, der Regler ist auf ca. 90%, irgendwas auf 100% drehen mag ich nicht, qualitäts und verschleißes wegen.

Es gibt bei 100 % keine Einbußen bei Qualität oder Verschleiß.

Jedoch: Das sind laut Anleitung + 10 dB! Wenn damit immer noch zu wenig Bass ist, stimmt irgendwas nicht. Mit deiner Anlage, deinem Raum, oder deinen Ohren ...
ReaperEX
Hat sich gelöscht
#9 erstellt: 04. Jun 2020, 16:01
Ich weiß nicht ob diese "10db" echt sind, also wenn man zwischen -10 und +10 einstellt hört man es deutlich, er wird jedoch fast bedeutungslos wenn eben Sub und 3 Wege zusammen angeschlossen sind, du müsstest es einfach selber hören und es vielleicht zu glauben, es macht vielleicht den Anschein das ich keine Ahnung habe, aber dem ist nicht so, an meinen Ohren wird es nicht liegen, da ich getesteter weiße ein sehr gutes Gehör habe warum ich auch Intrumente spiele (nicht zum angeben, einfach zur Informationen, dass es nicht an mir liegt :D)

Also ich habe es auf bis zu +"10" db probiert und die Tieftöner haben mit angeschlossenem Sub einfach fast nichts gemacht in % wie beide Komponenten einzeln spielen, so ca. 3-5% LG
Dadof3
Moderator
#10 erstellt: 04. Jun 2020, 17:18

ReaperEX (Beitrag #9) schrieb:
Ich weiß nicht ob diese "10db" echt sind,

So steht es zumindest in der Anleitung: "Mit dem Regler (6) bzw. den Na-vigationstasten ◄/►(47/35) die tiefen Töne ( Bässe) im Bereich von „–10 dB“ (absenken) bis „+10 dB“ (anheben) einstellen."


also wenn man zwischen -10 und +10 einstellt hört man es deutlich, er wird jedoch fast bedeutungslos wenn eben Sub und 3 Wege zusammen angeschlossen sind,

Dann kann es eigentlich nur sein, dass der Subwoofer überfordert ist. Was hast du da denn genau gebaut?

Wobei: Dann müssten die Tieftöner der U40 ja trotzdem deutlich reagieren - wo bleiben denn die Frequenzen zwischen 60 und 650 Hz?

PS: Das mit den Ohren war natürlich scherzhaft gemeint.


[Beitrag von Dadof3 am 04. Jun 2020, 17:19 bearbeitet]
ReaperEX
Hat sich gelöscht
#11 erstellt: 04. Jun 2020, 22:14
[quote] Was hast du da denn genau gebaut?[/quote]

https://www.amazon.de/Kenwood-KFC-W-300mm-Subwoofer-schwarz/dp/B000XCOEN4/ref=sr_1_3?__mk_de_DE=%C3%85M%C3%85%C5%BD%C3%95%C3%91&dchild=1&keywords=kenwood+subwoofer&qid=1591308596&sr=8-3

diese Chassis + dieses Aktivmodul https://www.amazon.de/gp/product/B00G1FFV4I/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1

Ist nichts vernünftiges klar, aber bei meines Vaters Receiver funzt es ja. Am Woofer liegt es nicht, die Ultima spielen ja auch kaum.
[/quote]
wo bleiben denn die Frequenzen zwischen 60 und 650 Hz?
[quote]
die höheren frequenzen, abseits von den tieftönern laufen ganz normal weiter, ich müsse mal ein Frequenztest machen während er auf 60 Hz getrennt ist, aber lieber nicht mehr heute Abend

LG
Suche:
Das könnte Dich auch interessieren:
Hilfe beim Anschluss benötigt! Mixer zu Receiver
ReneganZH am 23.03.2020  –  Letzte Antwort am 24.03.2020  –  15 Beiträge
Nac 62 vs. Nac 72
onkel_ameisenbär am 26.09.2005  –  Letzte Antwort am 27.09.2005  –  5 Beiträge
NAC 62 und NAP 90 brauchen Starthilfe!
Frankie47 am 02.01.2016  –  Letzte Antwort am 18.01.2016  –  6 Beiträge
Auto-Standby trotz laufender Musik (Teufel CD Receiver KB42)
Lucky30 am 09.01.2023  –  Letzte Antwort am 10.01.2023  –  4 Beiträge
Probleme mit Teufel Concept C
CandleWaltz am 05.12.2006  –  Letzte Antwort am 08.12.2006  –  2 Beiträge
Erfahrungen Teufel!
TechMaus am 20.04.2016  –  Letzte Antwort am 21.04.2016  –  5 Beiträge
Samsung mit Teufel kompatibel?
diskodrive am 04.01.2013  –  Letzte Antwort am 04.01.2013  –  2 Beiträge
Yamaha R-S300 mit Magnat Interior IC 62
-abcdefgh- am 15.08.2013  –  Letzte Antwort am 08.04.2015  –  16 Beiträge
Lieferzeiten Teufel
CandleWaltz am 25.11.2006  –  Letzte Antwort am 08.12.2006  –  6 Beiträge
MP3 Qualitätsunterschied Selbsttest
getodak am 19.02.2010  –  Letzte Antwort am 12.02.2012  –  56 Beiträge
Foren Archiv
2020

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.403 ( Heute: 11 )
  • Neuestes Mitgliedmipey5013
  • Gesamtzahl an Themen1.535.465
  • Gesamtzahl an Beiträgen21.216.331

Hersteller in diesem Thread Widget schließen