Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics Sa-222

+A -A
Autor
Beitrag
Drummer2009
Ist häufiger hier
#1 erstellt: 13. Sep 2004, 19:08
Kann mir jemand was über diesen sa-222 sagen? http://www.oaktreeen...Receiver_collage.jpg Den ich habe ist ein deutscher also deutscher stecker nicht ami wie auf dem foto. Schreibt was euch einfällt
fjmi
Inventar
#2 erstellt: 15. Sep 2004, 20:02
hier
wird sie geholfen.

was ich sicher sagen kann ist, dass die lautsprecher(kabel)anschlüsse ****, ähem gewöhnungsbedürftig sind.....
oder ich mag sie nicht kabel mit größer gleich 4mm² querschnitt sind 'leicht' problematisch reinzubekommen, besonders wenn der (transparente) kunststoff zu dick ist

ansonsten wirkt er ok.

trotzdem noch viel freude damit
Drummer2009
Ist häufiger hier
#3 erstellt: 15. Sep 2004, 20:17
Danke habe ihn heute bekommen den Receiver hammer das teil geiler sound *freu*
kampf-keks
Hat sich gelöscht
#4 erstellt: 15. Sep 2004, 21:05

hammer das teil


Eben. Die alten Technics sind gut, im Gegensatz zu ihrem Ruf.

Gruss Thomas
fjmi
Inventar
#5 erstellt: 15. Sep 2004, 21:48

kampf-keks schrieb:

hammer das teil


Eben. Die alten Technics sind gut, im Gegensatz zu ihrem Ruf.

Gruss Thomas :prost


so ist es, keiner befangen hier
Drummer2009
Ist häufiger hier
#6 erstellt: 16. Sep 2004, 18:21
Technics Rulez
Moosman
Stammgast
#7 erstellt: 16. Sep 2004, 19:41
hi Drummer2009,

du stehst auf smilies, ne?


... ach ja:
Drummer2009
Ist häufiger hier
#8 erstellt: 16. Sep 2004, 19:53
logisch, um so mehr desto besser
Murray
Inventar
#9 erstellt: 16. Sep 2004, 19:57
Ähem! Für sowas haben wir einen Off-Topic bereich!

Murray
fjmi
Inventar
#10 erstellt: 16. Sep 2004, 20:01
je mehr smilies angezeit werden, desto langsamer schlagen sie herum
kampf-keks
Hat sich gelöscht
#11 erstellt: 16. Sep 2004, 20:04
Hmm bei mir schlagen alle gleich.

Solche Deppen

Gruss Thomas
Drummer2009
Ist häufiger hier
#12 erstellt: 19. Sep 2004, 16:42
Bei mir auch
fjmi
Inventar
#13 erstellt: 19. Sep 2004, 17:09
bei schlagen auch alle gleich, aber je mehr am bild sind desto langsamer schlagen alle...
Suche:
Das könnte Dich auch interessieren:
Technics SA-EH790
wasi_82 am 09.02.2014  –  Letzte Antwort am 10.02.2014  –  3 Beiträge
Anschluss Subwoofer an Technics SA-TX30
omaschupsaa am 04.02.2015  –  Letzte Antwort am 09.02.2015  –  4 Beiträge
nuBox 681 & Technics SA-DX 750
frankjenson am 29.01.2012  –  Letzte Antwort am 30.01.2012  –  7 Beiträge
Klipsch RB 61II mit alten Technics SA EX 140 verbinden ?
sensite am 14.03.2015  –  Letzte Antwort am 16.03.2015  –  4 Beiträge
Wie verbinde ich den Technics SA 140 Stereoreceiver mit dem TV ?
sensite am 17.06.2015  –  Letzte Antwort am 17.06.2015  –  15 Beiträge
Technics Receiver - hilfe gesucht.
am 30.08.2006  –  Letzte Antwort am 06.09.2006  –  38 Beiträge
Vincent SA-93
chrisihrmicha am 26.04.2006  –  Letzte Antwort am 28.04.2006  –  3 Beiträge
DSP für Technics SA-DA8
Sonderzeichen am 25.09.2015  –  Letzte Antwort am 25.09.2015  –  2 Beiträge
Farben beim Marantz SA 11 S 1
skoddyrs am 15.02.2014  –  Letzte Antwort am 15.02.2014  –  8 Beiträge
Habe ein paar Raritäten ---> Vielleicht kann mir jemand was sagen
obahart_315 am 01.02.2013  –  Letzte Antwort am 01.02.2013  –  3 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Allgemeines Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Denon
  • Dali
  • JBL
  • Onkyo
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 53 )
  • Neuestes Mitgliedm4rcs
  • Gesamtzahl an Themen1.345.543
  • Gesamtzahl an Beiträgen17.667.800