SW Problem

+A -A
Autor
Beitrag
mavitude__
Neuling
#1 erstellt: 24. Sep 2004, 19:02
Habe eine anlage von Bench KH02 gekauft habe aber ein problem der SW will nicht funktiuonieren der subwoofer wird von einem kabel aus dem sw zum verstärker geleitet ( der sw funktioniert da wenn man an das metall kommt gibts nen bums )
Kann mir jemand helfen ? danke


[Beitrag von mavitude__ am 24. Sep 2004, 20:10 bearbeitet]
aveli
Stammgast
#2 erstellt: 25. Sep 2004, 05:17
Der Verstärker hat keine Einstellungsmöglichkeiten, die du evtl. noch machen musst?

Alles nach Gebrauchsanweisung gemacht?
Suche:
Das könnte Dich auch interessieren:
HF Modulator SW Bild ???
Bart0815 am 15.10.2005  –  Letzte Antwort am 16.10.2005  –  8 Beiträge
Klipsch R12-SW an Onkyo A 9155?
Realchojin am 11.12.2015  –  Letzte Antwort am 14.12.2015  –  4 Beiträge
Yamaha YST-SW 012 an Denon PMA-1510AE
schackchen am 17.09.2010  –  Letzte Antwort am 05.08.2014  –  5 Beiträge
Bitte um Beratung / Subwoofer
BenVin am 22.10.2009  –  Letzte Antwort am 22.10.2009  –  4 Beiträge
Frage zu e-Bench KH-2800
ThaDoggFather am 27.03.2006  –  Letzte Antwort am 27.03.2006  –  2 Beiträge
Subwoofer sicher verpacken
Södy am 04.08.2017  –  Letzte Antwort am 05.08.2017  –  3 Beiträge
Lackierung von Lautsprechern
big_points am 17.04.2005  –  Letzte Antwort am 17.04.2005  –  2 Beiträge
Knacken wenn Kabel an PC angeschlossen wird
Dreckiger_Dan am 26.04.2013  –  Letzte Antwort am 08.05.2013  –  6 Beiträge
aktiv sub modul von yamaha yst-sw305
Basti_Ro am 21.11.2004  –  Letzte Antwort am 21.11.2004  –  2 Beiträge
Subwoofer an Kennwood KRF-V7030D Stereo
derreiss am 26.10.2012  –  Letzte Antwort am 26.10.2012  –  3 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.348 ( Heute: 22 )
  • Neuestes Mitglied*Micha82*
  • Gesamtzahl an Themen1.404.343
  • Gesamtzahl an Beiträgen18.743.852

Top Hersteller in Allgemeines Widget schließen