Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Dynamik? Nur am Anfang!

+A -A
Autor
Beitrag
Defizit
Schaut ab und zu mal vorbei
#1 erstellt: 30. Dez 2005, 19:57
Hi folks,
ich habe zwar die Suchfunktion gequält, jedoch nix gescheites gefunden. Jetzt seid ihr mit tipps oder Verweisen dran.

Also zum System:

Receiver:
Sony STR-DE 597
2 x 80 Watt RMS (Stereo) an 8 Ohm * 5 x 80 Watt RMS (Surround) an 8 Ohm

Front:
Elac EL 2000
Nominal Power/Peak 110/140
nominal Impendanz 4 Ohm

Center:
Acoustic Research Status SCII
80 Watt RMS 6 Ohm Impendanz

Rear:
Bose Interaudio 2000 XL
Max continuous power per I.E.C. 70 Watt
Impedanz: 4 - 8 Ohm


Player für DVD + Audio-CD
Sony DVP S 725 D


Ich höre überwiegend Musik mit dem System, nicht immer über den DVD-Player, oft auch über den PC mit MP3 Files über eine Audigy. Cinch Verbindung. Genere ist nicht definiert, ist alles dabei bis auf Techno und Hiphop.

Okay, also nun zum Problem
Es kommt mir so vor, nein es kommt nciht so vor, es ist einfach so, dass ich ein Lied über MP3 laufen lasse, es fängt ruhig an, und sagen wir z.b. die Drums oder eine Gittarre setzt ein, dann hört sich alles top an. Schöner warmer fülliger Klang, so wie ich es auch hören wollte. Jedoch geht das ca nur die ersten 3-4 sek. nach dem Einsetzen so, dann geht irgendwie die ganze Dysnamik die am Anfang so fühlbar war total den Bach runter. Und das passiert queerbeet bei allen MP3´s.

Ja ich brauche jetzt keine Belehrung, ich weiss, dass MP3´s keine Audio-CD´s sind, jedoch hören sie sich anfangs doch irgendwie okay an, und ich benutze MP3´s nur weil sie Pflegeleicht und gut archivierbar sind. Dieses Cd hin und her wechseln nervt, und mann kann nicht seine cd sammlung als Wave Dateien auf dem PC laden, Speicherplatz??? Der PC ist einfach die bessere Jukebox, und ich habe alle Mp3´s wenbn schon 160 Kbps und mehr... soviel dazu.


Irgendwie verdächtige ich den Verstärker, also dass er nciht genug Power liefert, da ich ganz früher mal ein Ersatz-autoradio hatte (So ein PMPO Monster von Roadstar oder so...) und da war das sehr ähnlich, als man diese PMPO Power am Anfang auff den Lautsprechern hörte und dass dann gleich nachgelassen hat.

Habt ihr vielleicht eine Idee???

Oder liegt das tatsächlich an den Mp3 files?

Und Wenn wir schon mal dabei sind, verpasse ich sehr viel, wenn ich keinen SUB an dem System habe (also zum DVD gucken)???

prost
Hyperlink
Inventar
#2 erstellt: 30. Dez 2005, 20:02
Hallo

Wie erstellst Du denn Deine mp3, mit welcher Software, welchen Einstellungen? Benutzt Du Replaygain oder mp3gain?

Gruss


[Beitrag von Hyperlink am 30. Dez 2005, 20:09 bearbeitet]
Defizit
Schaut ab und zu mal vorbei
#3 erstellt: 30. Dez 2005, 20:05
Ahja, die Elac El 2000 sind eine Sonderedition, wird wohl keiner was von wissen, im Internet steht irgendwie auch nix

Sind aber technisch wie optisch am ehesten damit vergleichbar:

Also Elac EL 110

http://www.elac.de/d...+Produkte%3A+EL+110+
deathlord
Inventar
#4 erstellt: 30. Dez 2005, 21:13
Nehme an, du verwendest die creative Treiber? Dan würde ich vlt. mal diese hier

http://kxproject.lugosoft.com/index.php?skip=1

verwenden. Die Wahrscheinlichkeit, dass die creative Treiber was schief machen ist auf jedenfall erfahrungsgemäss verdammt hoch.
Defizit
Schaut ab und zu mal vorbei
#5 erstellt: 30. Dez 2005, 21:56
hmmm, also ich mache wie wenn schon ganz normal mit winamp rippen und dann mit , ah wie heisst das, dbconverter oder so??? und dann halt dort einstellen welche quali meist dann cdquali, also ca 160 kbps..


und ich weiss net,aber irgendwie verbietet mein wissen über computer daran zu glauben, dass die treiber den klang beeinflussen... schliesslich müssen die daten immernoch durch den gleichen prozessor und wandler...


und meint ihr echt es liegt am pc/dateien, und nciht vllt an denanderen komponenten?
Defizit
Schaut ab und zu mal vorbei
#6 erstellt: 30. Dez 2005, 21:59
sorry für die tolle grammatik, aber ich hab hier nur son scheiss notebook, da kann dch kein mensch drauf schrieben... :-)
andisharp
Hat sich gelöscht
#7 erstellt: 30. Dez 2005, 22:05
Das kann viele Ursachen haben:

1. Der AVR ist schei..., zu schwaches Netzteil

2. Die Soundkarte, die Creative hat die unangenehme Eigenschaft alles auf 48 KHz hoch zu sampeln, das hört man leider.

3. Veralteter MP3-Codec, falsche Einstellungen
HiFi_Addicted
Inventar
#8 erstellt: 30. Dez 2005, 22:27
Replaygain nicht eingeschaltet. Im Worst Case szenario hab ich mit Wavelab (MP3 Export 320kbit) Foobar dazu gebracht bis auf +4db zu Peaken also da geht auch dynamik im Wandlerclipping verloren. Wies mit LAME ausschaut hab ich nicht probiert.

MfG Christoph
deathlord
Inventar
#9 erstellt: 31. Dez 2005, 10:03

und ich weiss net,aber irgendwie verbietet mein wissen über computer daran zu glauben, dass die treiber den klang beeinflussen... schliesslich müssen die daten immernoch durch den gleichen prozessor und wandler...


Hast du schon mal einen Blick ins creative forum geworfen? Diese Treiber sind so ein Riesenmurks, die bringen einfach alles fertig. Da ist dein Problem noch ein vergleichsweise kleines.

Stichwort SOD, BSOD, bass redirection,...

Hast du die fraglichen mp3 an einem anderen Ort getestet? Bzw. es mal mit mp3 probiert, die mit sicherheit einwandfrei sind?
Defizit
Schaut ab und zu mal vorbei
#10 erstellt: 31. Dez 2005, 11:23
das ist eine gute idee, das werd ich mal machen... schreibe dann ob es anders ist...
Passat
Moderator
#11 erstellt: 31. Dez 2005, 17:21
Um das Problem einzugrenzen, solltest du mal systematisch alle Fehlerquellen der Reihe nach ausschließen.
Mal die Original CDs herauskramen und mit einem normalen CD-Player abspielen, anschließend mal direkt im Computer. Klingts am Computer vergleichbar mit dem CD-Player, ist die Soundkarte schon mal nicht schuld. Die Ursache liegt dann entweder schon in der Aufnahme des Stücks oder am Receiver oder beim Encoden der MP3s.
Hast du dieses Effekt auch mit der CD am Computer, ist die Ursache bei der Soundkarte und deren Treibern zu suchen.

Grüsse
Roman
Hyperlink
Inventar
#12 erstellt: 31. Dez 2005, 20:19
Vielleicht ist die Audigy auch einfach ins Clipping gefahren. Hört es sich denn irgendwann besser an, wenn Du etwas mit dem Windows Mixer rumspielst und die Lautstärke reduzierst?
deathlord
Inventar
#13 erstellt: 31. Dez 2005, 23:40

Vielleicht ist die Audigy auch einfach ins Clipping gefahren.


Glaube ich weniger. Die audigy Karten sind mit den creative Treibern sowieso untersteuert. Der kx Treiber holt da problemlos deutlich mehr Pegel raus, bei besserem Klang.
Defizit
Schaut ab und zu mal vorbei
#14 erstellt: 03. Jan 2006, 15:49
Hi,
also ich hab die Kx Treiber Probiert, und sie scheinen, tatsächlich b4esser zu laufen. Habe mit einem Freund eine Treiberhörprobe gemacht, und vor allem, wenn man richtig laut aufgdreht hat, waren Unterschiede zu hören. Unterscheide, die z.b. das Übersteuern oder die Klarhet bei hhen Lautstärken betreffen.

Mit dem Testen der MP3s bin ich nocht net durch, habe gerae kein Neues Album um s zu erstellen, aber ich werde mich da mal hinterhängen... Danke für die Tipps
Suche:
Das könnte Dich auch interessieren:
Mehr Dynamik durch Vinyl?
jaale am 09.01.2011  –  Letzte Antwort am 15.01.2011  –  24 Beiträge
Mehr Dynamik durch Vinyl!
SolomonElvis am 22.01.2011  –  Letzte Antwort am 22.01.2011  –  5 Beiträge
Dynamik Messung
tcherbla am 24.08.2014  –  Letzte Antwort am 25.08.2014  –  8 Beiträge
Was bitteschön ist "Dynamik"?
PoWl am 07.12.2014  –  Letzte Antwort am 10.12.2014  –  15 Beiträge
Was hat sich am meisten ausgezahlt?
pswadv am 18.05.2006  –  Letzte Antwort am 17.12.2006  –  65 Beiträge
Welche Radiorekorder-Marken gab es Anfang der 90er?
90s am 18.09.2014  –  Letzte Antwort am 18.11.2014  –  5 Beiträge
Marantz SR 4021- mehr Dynamik mit EQ
log11 am 09.10.2009  –  Letzte Antwort am 12.10.2009  –  28 Beiträge
Dynamik einer CD herausfinden und evtl ändern
Graubert am 05.11.2012  –  Letzte Antwort am 30.03.2013  –  105 Beiträge
heimkinosubwoofer am autoradio?
*ramon_dekkers* am 21.03.2015  –  Letzte Antwort am 21.03.2015  –  2 Beiträge
Kein Signal am Tapedeck
ken am 10.01.2004  –  Letzte Antwort am 10.01.2004  –  4 Beiträge
Foren Archiv
2005
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Opticum

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 11 )
  • Neuestes MitgliedDeja-Vu81
  • Gesamtzahl an Themen1.345.354
  • Gesamtzahl an Beiträgen17.663.759