Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Abschaltung bei nur einem Lied.

+A -A
Autor
Beitrag
Stefan_G2
Hat sich gelöscht
#1 erstellt: 30. Nov 2003, 23:15
Hi @ll,

ich hab ein kleines Problem mit der Schutzschaltung meines Verstärkers.

Es handelt sich dabei um einen Vincent SV233 mit 2x200 Watt an 8Ohm. An dem Teil hängen meine Canton Karat L800DC die ja angeblich sehr unkritisch sein sollen.

Es gibt da ein Lied auf der neusten Kraftwerk-CD bei dem sich der Verstärker abschaltet. Wobei es nach meinem Empfinden nicht mal der Song mit dem grössten Bassanteil ist.

Gibt es dafür eine Erklärung ? Kann es ein Aufnahmefehler sein ? ... oder sogar extremes Clipping. Wobei ich vom Klangbild nichts ungewöhnliches höre.

Vorab Danke

Stefan


[Beitrag von Stefan_G2 am 30. Nov 2003, 23:15 bearbeitet]
JanHH
Inventar
#2 erstellt: 01. Dez 2003, 02:29
digitalisier den song doch mal mit pc+soundkarte und analysier das dann, vor allem die stelle, wo sich der verstärker dann abschaltet.
Albus
Inventar
#3 erstellt: 01. Dez 2003, 10:18
Morgen,

Schutzschaltungen gegen Temperatur, Gleichstrom am Ausgang, Clipping kommen eigentlich nicht in Frage, sofern überhaupt vorhanden. Möglich, es handelt sich um Abschaltung wegen Überlast, hervorgerufen durch Signalanteile außerhalb der hörbaren Bandbreite, also Subsonisch und Ultraschall.

MfG
Albus
Stefan_G2
Hat sich gelöscht
#4 erstellt: 01. Dez 2003, 10:46
Guten Morgen,

Du meinst also, irgendein Signal ist nicht hörbar aber zieht gewaltig Strom ? Kann ich mir das so vorstellen ?

Denn wenn die Box maximal bis 40Hz runtergeht "weiß" das der Verstärker ja nicht. Also pumpt er dann wahrscheinlich immense Leistung rein und ich hör nix davon.

@Jan. Wie kann ich das denn anstellen mit dem Digitalisieren ? Hab da nicht so den Plan von :-(


Viele Grüsse


Stefan
snark
Administrator
#5 erstellt: 01. Dez 2003, 11:05
Passiert es auch, wenn Du mit Kopfhörer (Lautsprecher deaktiviert) hörst ?

so long
snark
drbobo
Inventar
#6 erstellt: 01. Dez 2003, 11:09
Hallo,
was man bei einem digitalen Tonträger wie der CD digitalisiern soll kann ich Dir auch nicht sagen, aber ich nehme an, dass Jan die Fähigkeiten einiger PC-Programme nutzen will, um die von Albus vermuteten, nicht hörbaren Frequenzen sichtbar machen möchte.
Kraftwerk ist so ein "Gag" schon zuzutrauen, habe bisher im Forum davon noch nichts gehört.
Ein möglicher Gegentest mit anderen Anlagen wäre interessant.
JanHH
Inventar
#7 erstellt: 01. Aug 2004, 02:07
sorry hab den thread wohl irgendwie vergessen.. naja man kann mit pc und einigen soundkarten das analoge eingangssingnal digitalisieren und dann mit entsprechenden programmen bearbeiten bzw. angucken, also konkret die wellenform begutachten.. und vielleicht zeigt sich da ja irgendwas ungewöhnliches.
Denonfreaker
Inventar
#8 erstellt: 01. Aug 2004, 06:21
Welches album von Kraftwerk, welcher track?

kann ich das auch mal mit biestchen probieren (der hatt sich noch NIE abgeschaltet , auch nicht als ich einmal eine paar alte infinty kappa's 9 (impedanz <2 ohm) angeschlossen hatte und auf 0db mit extra bass und treble und loudness.. (wegen ein bekannte bei denne der technics pre+end stufe bereits bei gleicher song (knocking on heavens door GNR) abschaltete!

nach 2 mahl die gleiche song muste ich bierschen zureuck drehen die kappa's standen im moment die treiber zu lösschen aus den korbchen !)

DF
micha_D.
Inventar
#9 erstellt: 01. Aug 2004, 08:21
Hi

Eine Abschaltung durch Subsonic ist eher nicht der Fall,da die Canton einen eingebauten Hochpass besitzt der unterhalb der Reso-Frequenz des Chassis dicht macht.(DC-Technik)Ansonsten würde ich auch auf einen Verstärkerdefekt oder Fehlabgleich ausgehen..
Vielleicht ist der Ruhestrom des Amps zu hoch??Ich würde auch einfach mal den Rdc der Box nachmessen..vielleicht ist was Faul dran..jedenfalls ist das kein Normaler Betriebszustand.Ultraschallübertragung mit dem CD-Player ist wohl auch nur bei einem Defekt möglich..Es sei denn..ein PC ist auch noch mit im Spiel..da können allehand Störsignale anfallen...Vielleicht liegt es ganz einfach auch daran,das der Amp doch ins Clipping gerät..bei sehr kurzem Bassimpuls muss es nichtmal hörbar sein..

Micha


[Beitrag von micha_D. am 01. Aug 2004, 08:30 bearbeitet]
lumi1
Hat sich gelöscht
#10 erstellt: 01. Aug 2004, 10:17
Eigentlich sind die Vincent´s dafür bekannt, daß die Schutzschaltungen überreagieren. Irgend eine Flachpresse hatte es durch die Blume auch mal erwähnt. Halt nur hintenrum, denn ansonsten wurden die Geräte meiner Meinung nach zu viel gelobt. Clipping im eigentlichen Sinn würde ich hier allerdings absolut ausschließen. Denn so übel sind die Teile nun wirklich nicht. Allerdings habe ich keine Ahnung, welche Pegel Du fährst. Übrigens kann jeder LS in einen für den AMP kritischen Bereich abrutschen. Eben abhängig von dem Signal. Verliert der AMP mit solch empfindlichem Schutz den Bruchteil einer Sekunde die Kontrolle, Schwupps > Dein Problem ist da. Grüße vom Frank
Danzig
Inventar
#11 erstellt: 01. Aug 2004, 11:07
kann sein dass die ls bei hohen pegeln in nen ohmkeller fallen den dein amp bei diesen pegeln nicht verträgt und dann abschaltet!!!
-scope-
Hat sich gelöscht
#12 erstellt: 01. Aug 2004, 11:16
Hallo,

Das ist sicherlich immer genau die Stelle, wo es deiner Vermieterin "zu bunt" wird, und sie unten die Sicherung rausdreht.

lumi1
Hat sich gelöscht
#13 erstellt: 02. Aug 2004, 17:47

kann sein dass die ls bei hohen pegeln in nen ohmkeller fallen den dein amp bei diesen pegeln nicht verträgt und dann abschaltet!!!
Das muß nicht mal bei sonderlich hohen Pegeln passieren. Grüße vom Frank
micha_D.
Inventar
#14 erstellt: 02. Aug 2004, 19:16
Die Mindestimpedanz leigt bei 3,2 Ohm..also keine Impedanzschweinereien..

Micha
Suche:
Das könnte Dich auch interessieren:
UKW Abschaltung
paga58 am 19.10.2005  –  Letzte Antwort am 24.10.2005  –  30 Beiträge
Abschaltung des analogen Radios?
Stefan_Ki am 10.01.2006  –  Letzte Antwort am 12.01.2006  –  10 Beiträge
Knistern bei Lautsprecher
marco101polo am 25.12.2013  –  Letzte Antwort am 13.05.2014  –  24 Beiträge
Frage von einem Newbie
durron10 am 12.03.2011  –  Letzte Antwort am 12.03.2011  –  8 Beiträge
Subwoofer in einem Stereosetup überflüssig?
freibürger am 10.10.2009  –  Letzte Antwort am 30.12.2009  –  86 Beiträge
Lieder springen bei hoher Lautstärke
bene100 am 03.01.2014  –  Letzte Antwort am 05.01.2014  –  4 Beiträge
Klang nur bei hoher Lautstärke?
georgsh am 21.10.2002  –  Letzte Antwort am 22.10.2002  –  5 Beiträge
Hifi ist nur Einbildung!
18.07.2002  –  Letzte Antwort am 04.06.2009  –  27 Beiträge
Rauschen bei Lautstärkenänderung
kinky am 24.10.2004  –  Letzte Antwort am 24.10.2004  –  3 Beiträge
2 Endstufen an einem Vorverstärker?
MarkG am 19.06.2003  –  Letzte Antwort am 17.08.2003  –  4 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Vincent

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 4 )
  • Neuestes Mitgliedeircmansson
  • Gesamtzahl an Themen1.345.663
  • Gesamtzahl an Beiträgen17.669.464