Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Knall sobald ich Anlage einschalte!

+A -A
Autor
Beitrag
Zert
Neuling
#1 erstellt: 10. Jan 2004, 18:24
Hallo zusammen!
Ich beschäftige mich eigentlich nicht allzuviel mit dem thema audio, doch nun habe ich mit meiner anlage ein problem (eigentlich schon länger, hab einfach nie was dagegen unternommen...)

Sobald ich das ding anschalte gibts zuerst einen lauten knall, danach funktioniert alles perfekt!
Aber wenn ich am Subwoofer zuerst den stecker rausziehe sind zwar beim einschalten alle radiosender weg, aber wenigstens knallt es nicht mehr!

Was kann ich dagegen machen?
Ich hoffe jemand kann mir helfen....danke

gruss robert

(Pioneer IS22 heisst das ding meines wissens )
Bernd
Stammgast
#2 erstellt: 10. Jan 2004, 19:10
W i e schaltest Du ein? Über eine geschaltete Steckerleiste oder mit dem Einschaltknopf des Receivers/Verstärkers?

Normalerweise haben die Geräte eine Einschaltverzögerung. Das bedeutet, dass die Lautsprecher erst kurz nach dem Einschalten durchgeschaltet werden. Bei einfachen Geräten gibt es so etwas nicht. Zusätzlich ist am Netzschalter ein Entstörkondensator angelötet, der den Einschaltknacks unterdrücken soll. Beides kann als Fehlerursache in Frage kommen.
Was ich nicht verstehe: was hat der Subwoofer mit den Sendereinstellungen zu tun?
Zert
Neuling
#3 erstellt: 11. Jan 2004, 13:05
ich schalte die anlage mit dem einschaltknopf ein!
was das ganze mit den radiosendern zu tun hat, kapier ich auch nicht! laut bedienungsanleitung heisst das kabel, das ich am subwoofer rausziehe "Systemkabel"

Wie schon gesagt,ich habe keine ahnung von der sache!

aber danke trotzdem,
robert
xxcabalxx2001
Neuling
#4 erstellt: 13. Feb 2004, 10:39
Hi,
ich kann vielleicht noch was dazu beitragen:

Also ich kenn mich auch nicht so super mit dem Innenleben von so Geräten aus, aber da ich mir die Anlage gerade bei ebay ersteigert habe weiß ich,daß das Teil das du als Subwoower bezeichnest in Wirklichkeit ne SEPARATE ENDSTUFE/VERSTÄRKER ist! Daher hat der Knall schon was mit dem Teil zu tun!

Was genau kann dir ja jetzt vielleicht der "analogi" sagen!

PS: Würde mich freuen,wenn du mir n bissl was über deinen sonstigen Eindruck von der Anlage berichten könntest (Pro's, Contra's, Sound, spielt sie gebrannte CDs?...)
Thanx,
Dominik
ARfreak
Stammgast
#5 erstellt: 13. Feb 2004, 14:59
Hi zusammen

Also ich kenn mich auch nicht so super mit dem Innenleben von so Geräten aus, aber da ich mir die Anlage gerade bei ebay ersteigert habe weiß ich,daß das Teil das du als Subwoower bezeichnest in Wirklichkeit ne SEPARATE ENDSTUFE/VERSTÄRKER ist! Daher hat der Knall schon was mit dem Teil zu tun!


Wenn das die separate Endstufe ist, fällt mir als Analogi dazu nur ein, daß sie entweder keine oder eine defekte verzögerte Lautsprecherzuschaltung hat. Bedeutet, daß sich im Einschaltmoment die Endstufenelkos über die Lautsprecher aufladen. Dieser Stromstoß erzeugt den Knall. Wenn dem so ist kannst Du auch nach einigen Sekunden nach dem Abschalten einen (wenn auch leiseren) Plop hören. Da ich die Anlage im speziellen auch nicht kenne würde ich vorschlagen die mal einem Fachmann zu zeigen (vieleicht hängt nur ein Realis). Anderenfalls gibt`s Zeitverzögerungsschaltungen im Elektronikhandel. Was die fehlenden Radiosender anbelangt vermute ich, daß in dieser Endstufe eine Pufferbaterie oder Goldcab für den Senderspeicher sitzt und bei lösen des Kabels ebendieser gelöscht wird. Hoffe es hilft was.
Suche:
Das könnte Dich auch interessieren:
Anlage
moddaa am 06.02.2005  –  Letzte Antwort am 08.02.2005  –  41 Beiträge
!?Anlage?!
Hifi-man10777 am 23.05.2004  –  Letzte Antwort am 24.05.2004  –  8 Beiträge
Einfluss Schwarzlicht auf Anlage?!
Talmii am 12.04.2004  –  Letzte Antwort am 15.04.2004  –  9 Beiträge
Anlage am Rauschen
Philastan am 10.09.2014  –  Letzte Antwort am 10.09.2014  –  6 Beiträge
Brummen durch Sat-Anlage
Tizzle am 07.01.2012  –  Letzte Antwort am 08.01.2012  –  7 Beiträge
Hifi Anlage mit automatischer Lautstärkeanpassung
Albares am 15.06.2013  –  Letzte Antwort am 16.06.2013  –  5 Beiträge
Rauschen sobald Lautsprecher am PC angeschlossen sind !
Hiesi1000 am 25.08.2012  –  Letzte Antwort am 28.08.2012  –  31 Beiträge
welche Anlage brauche ich ?
Stefan-BMX am 21.08.2006  –  Letzte Antwort am 28.08.2006  –  16 Beiträge
Laptop >> Stere Hifi Anlage >> Periodisches Rauschen
kaikmaron am 12.05.2015  –  Letzte Antwort am 26.05.2015  –  10 Beiträge
Mikro-Anlage
saratim am 30.11.2006  –  Letzte Antwort am 04.12.2006  –  4 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 16 )
  • Neuestes MitgliedPhönix12
  • Gesamtzahl an Themen1.345.936
  • Gesamtzahl an Beiträgen17.674.988