Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Davoli C440

+A -A
Autor
Beitrag
Kevin_Breier
Ist häufiger hier
#1 erstellt: 07. Dez 2006, 15:01
Hallo,
ich habe eine Davoli C440 Endstufe, die mir, sobald ich sie einschalte die 10 Ampere Sicherungen für die Endstufenblöcke durchbläst.
Ich liste euch mal kurz auf, was ich schon gemacht habe:
- Ich habe mal alles, bis auf das Netzteil abgelötet. (nur noch die Gleichrichter, die Elkos und den Trafo drangelassen) wenn ich die Endstufe jetzt einschalte, läuft sie und die Sicherungen bleiben ganz.

- Dann habe ich die Endstufentransistoren abgelötet und nur die Platine mit Vorverstärker usw. mit dem Netzteil verbunden.(das ist die Platine die auf dem Bild links oder rechts zu sehen ist) Wenn ich die Endstufe jetzt einschalte hauts die Sicherung wieder raus. Woran kann das liegen?
Hier noch ein paar Bilder von der Endstufe:







Mit freundlichen Grüßen
Kevin
Kevin_Breier
Ist häufiger hier
#2 erstellt: 08. Dez 2006, 21:32
Hallo,
ich habe jetzt auch mal alle Kondensatoren auf der Endstufenplatine gewechselt (außer die im Netzteil)- ohne Erfolg
Mit freundlichen Grüßen
Kevin
Suche:
Das könnte Dich auch interessieren:
Probleme mit DVD-Vorverstärker-Endstufe, funzt nicht
77Beck am 30.03.2013  –  Letzte Antwort am 02.04.2013  –  9 Beiträge
Sicherungen für HIFI-Stromversorgung
rh_aus_muenster am 06.10.2005  –  Letzte Antwort am 07.10.2005  –  7 Beiträge
Knall sobald ich Anlage einschalte!
Zert am 10.01.2004  –  Letzte Antwort am 13.02.2004  –  5 Beiträge
Endlich die Wunschanlage
Journalist am 07.02.2006  –  Letzte Antwort am 12.02.2006  –  51 Beiträge
Jetzt mal was an die klugen köpfe hier.
Maze007 am 13.06.2004  –  Letzte Antwort am 14.06.2004  –  3 Beiträge
DIE Alternative zum Stereodreieck
dopplerdefekt am 25.10.2015  –  Letzte Antwort am 16.11.2015  –  17 Beiträge
Könnt ihr mir sagen was für LS ich habe?
Sephiroth93 am 30.09.2013  –  Letzte Antwort am 30.09.2013  –  2 Beiträge
Was brauche ich alles?
Igamel am 06.09.2004  –  Letzte Antwort am 21.09.2004  –  32 Beiträge
Kofferradio für die Arbeit?
DOSORDIE am 10.05.2006  –  Letzte Antwort am 10.05.2006  –  4 Beiträge
was hat die Zeit gebracht ?
Stullen-Andy am 22.04.2006  –  Letzte Antwort am 23.04.2006  –  5 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • NAD

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 47 )
  • Neuestes Mitgliedne0rafr
  • Gesamtzahl an Themen1.345.393
  • Gesamtzahl an Beiträgen17.664.592