Yamaha RX-V440RDS...DTS

+A -A
Autor
Beitrag
tripitaka
Neuling
#1 erstellt: 26. Apr 2004, 14:39
Ich hab folgende Frage:Wenn ich mir einen Film im TV mit DTS Neo cinema anschau, dann sind die Dialoge nur im center und linkem Hauplautsprecher zu hören, im rechten aber nicht.Schalte ich um auf Neo music kommt sowohl links als auch rechts dasselbe raus.Kann das sein bzw soll das so sein? Ich hoffe ja, dass da mein gerät nichts hat.
Bin für jede Auskunft dankbar...
Master_J
Moderator
#2 erstellt: 26. Apr 2004, 14:43
Ist das bei jedem Film auf jedem Sender so?

Schalte mal auf reines Stereo runter.
Kommt dann auch das Meiste links?

Gruss
Jochen
tripitaka
Neuling
#3 erstellt: 26. Apr 2004, 15:19
Nein, bei Stereo ist alles gleich.Ob das bei allen Filmen so ist..na ja, bilde mir ein, dass bei irgendeinem film mal genauo umgekehrt war( bei einem alten Schinken und manchen anderen Sendungen kommt aus beiden nichts raus)...bei zB den Simpsons ist es so, dass da zwar die Dialoge auch aus der rechten Box kommen, aber aus der linken eine spur klarer und deutlicher...
Master_J
Moderator
#4 erstellt: 26. Apr 2004, 15:22
Mal unabhängig von Deinem Problem:

Ist es überhaupt erstrebenswert, Dialoge links und rechts zu haben?
Das "Gelaber" gehört auf den Center-Speaker.

Probier's mal mit ProLogic (2), das sollte es so machen.

Gruss
Jochen, der DTS-Neo nicht so gut kennt
tripitaka
Neuling
#5 erstellt: 26. Apr 2004, 15:41
Erstrebenswert oder nicht...da magst du ja recht haben.Trotzdem würd ich gern wissen, ob das so ok ist.Da ja im music mode das nicht so ist, schaut das für mich als Laien nicht so gut aus.Aber vielleicht kann mir jemand mit demselben Gerät Beruhigung verschaffen...hoff ich zumindest.
zaro
Hat sich gelöscht
#6 erstellt: 27. Apr 2004, 07:49
Das Neo-Programm errechnet ja die Verteilung auf die verschiedenen LS. Von daher ist das sehr von der Quelle abhängig. Teste das mal mit einer Musik-CD.

Allgemein gilt, dass Pro Logic II gegenüber Neo als ausgereifter gilt.
tripitaka
Neuling
#7 erstellt: 27. Apr 2004, 10:28
Der Erklärungsansatz klingt ja irgendwie einleuchtend,aber wieso soll dann etwa diese Quellenabhängigkeit im Neo music mode nicht gelten? Da nämlich wird nämlich links und rechts immer dasselbe ausgespuckt.Ich hab jetzt schnell zwei audio cds probiert:Bei einer kam dann auf einmal(im neo cinema)links nichts,dafür aber rechts.In allen anderen modi aber wweren links und rechts gleich.Bei der anderen Cd war dann auch im neo cinema modus gleich(zumindest glaub ich das..ich werd ja schon langsam deppert mit dem gerät).
mimose
Ist häufiger hier
#8 erstellt: 27. Apr 2004, 10:48
Hallo,

ich sehe es so: Bei einem analogen Eingangssignal (Stereo, evtl. PL matrixcodiert) entscheidet der Decoder, was er von Links/Rechts auf den Center verlagert. Bei PL 1 war das einfach das "Monosignal". Bei Pl2 und Neo6 funktioniert das etwas komplizierter, aber im Prinzip wirken die Cinema-Modi genauso.

Beim Music-Modus wird viel weniger auf den Center verlagert, deshalb wirken sich eventuell beim decodieren auftretende Probleme viel weniger aus, so dass Sie unter Umständen nicht mal hörbar sind.

Die Frage kam schon mal: Hast du das Problem in PL 2 Cinema auch?
Übrigens: Bei mir war es mal so, dass ich mit den Einstellmöglichkeiten von PL2 herumexperimentiert habe (Center width, Panorama), mit dem Egebnis, dass manche Dialoge dann "sprangen". Kann es leider nicht besser ausdrücken... Jedenfalls, obwohl dieselbe Person redete und sich auch die Kameraeinstellung nicht änderte hatte man den Eindruck, als käme der Sound abwechseln aus vschd. Boxen.

Da hab ich mein PL2 aber ganz schnell wieder auf Custom gestellt!!! Beim MusikCDs hatte ich übrigens nie solche Probleme, da kommt es eher daraufan, ob man mit Surround überhaupt zu Stereo eine Verbesserung erzielt.

gruß
mike
PIWI
Inventar
#9 erstellt: 27. Apr 2004, 12:35
Hi tripitaka !

Dein Problem von hier aus zu beurteilen, ist jetzt nicht so einfach.
Der "Fehler" liegt meistens nicht am Receiver.
Saubere Einstellungen und Verkabelung vorausgesetzt.

Eventuell waren Deine Tests auch nur zu kurz oder nicht ausführlich genug.

Dazu ein paar Überlegungen, einiges wurde ja schon angesprochen.

--> Wenn am Receiver ein Stereo-Signal (2 Kanäle) SAUBER ankommt, sollten Links und Rechts eben NICHT das gleiche spielen.
Das gilt für Stereo, DTS Neo:6 und PL/2.
Die Lautstärke sollte sich allerdingungs zwischen Links und Rechts nicht zu deutlich unterscheiden.

--> Mach Deine Tests aber jeweils nach Quellgeräten getrennt. Das Quellgerät oder dessen Verkabelung ist als Ursache nicht gänzlich ausgeschlossen.
(Es gibt TVs die geben nur Mono aus.)

--> Bei Tests von Datenträgern erst mal keine Quervergleiche mit verschiedenen CDs.
Immer ALLES mit einer CD durchtesten. Dann erst mit einer anderen CD weitermachen.
Das Ergebnis ist auch von der Aufnahme abhängig.

--> Die Movie/Cinema Modi arbeiten anders als die beiden Music-Modi.
Bei Vergleichen dann erst nur Stereo mit PL2-Movie und Neo:6-Cinema vergleichen.
Oder Stereo mit den jeweiligen Music-Modi.

--> NEO:6 und PL2 sind zwar etwas unterschiedlich.
Das Ergebnis bei Dir sollte aber trotzdem sehr ähnlich klingen. Sofern die gleichen Modi verwendet werden.

--> Der Center spielt bei PL2/DTS NEO:6 IMMER mit.
Movie/Cinema ist stärker zum Center orientiert als Music.

Er muss aber in seiner Lautstärke auf alle Fälle über das Set up sauber gegenüber den Front-LS eingepegelt sein.

Wenn das nicht der Fall ist, kann er den Hör-Eindruck sehr stark verfälschen. Eventuell mal den Center im Set up deaktivieren und dann testen.
Die Unterscheidung Links/Rechts wird dann etwas einfacher.

--> Blöde Frage. Sind die LS überhaupt richtig angeschlossen ?

--> Du hattest erwähnt, dass über TV manchmal fast nichts aus den Fronts rauskam. Bei Mono-Sendung/Film und zugeschaltetem Movie/Cinema ist das normal.
Desweiteren werden manche Sendungen zweisprachig (Ton1 und Ton2) ausgestrahlt. Sieht oft so aus, dass jeweils ein Ton auch nur einem Kanal (Links oder Rechts) zugerordnet ist.
Über Sattelit wird aber manchmal nur eine Ton-Spur gesendet/empfangen, oder man muss am TV auswählen ob Ton1 oder Ton2.
Der Receiver ist in allen Fällen davon abhängig, wie die Empangsgeräte Mono/Ton1/Ton2 umsetzen und ausgeben.
Manche TVs haben eigene Einstellmöglichkeiten dafür.

--> Um die Lautsprecher selbst als Ursache zu eliminieren, kann man auch mal die beiden Front-LS tauschen.

MfG
PIWI


[Beitrag von PIWI am 27. Apr 2004, 14:29 bearbeitet]
tripitaka
Neuling
#10 erstellt: 27. Apr 2004, 15:44
Zunächst mal vielen Dank für Eure Antworten:
Folgendes vorweg: Die Lautsprecher sind richtig angeschlossen und kommen mE auch nicht als Ursache in Betracht,weil ja einmal die rechte,dann wieder die linke betroffen ist(ausserdem hab ich sie mal in einem anderen Zusammenhang ausgetauscht).
Zum Thema Stereo=2 Kanäle dh links ist nicht rechts:Auch das klingt einleuchtend,wenngleich ich da meistens keine gravierende Differenz feststellen kann.Mein Ausgangsfall war ja aber, dass ich mir einen Film(der Schackal,falls das irgendwas zum problem beitragen sollte) angeschaut habe(im Neo Cinema modus)und die Dialoge nur im linken FS zu hören waren, rechts aber überhaupt nicht.

Ich hab nun schnell 3 CDs getestet,wobei es mir nur um den PLII movie bzw Neo cinema modi ging,da ich ja den music modi kein problem habe(zumindest bis jetzt nicht)...ganz abgesehen davon,ob das jetzt die modi sind,um sich audio Sachen anzuhören.Bei 2 cds waren links u rechts "gleich",bei einer anderen, die ich schon oben erwähnt habe, kommt im Neo modus nur rechts(ja diesmal hier)
etwas, aus der linken Box ist kaum etwas zu hören. PLIImovie spielt links und rechts aber gleichmäßig(genauso wie Neo music).Es liegt natürlich der Verdacht nahe,dass die Ursache die Cd und nicht das Gerät ist,aber wieso bitte nur der cimema modus nicht funktionieren soll, bleibt mir als Nichtwissenden schleierhaft.Vielleicht hat einer von Euch eine Erklärung dafür.
Eine andere ,ähnliche, Merkwürdigkeit, die mir heute aufgefallen ist,ist,dass auf Euronews im Neo cinema modus nur rechts etwas zu hören ist,im PLII movie und allen anderen modi passt es aber..Auf NTV wieder anders:Neo Cinema: R:kaum etwas,fast nur Rauschen.L:Mehr als rechts,dh man versteht etwas, rauscht aber auch.PL movie beide gleich aber auch ein Rauschen.Die beiden music modi spielen den Sender rauschfrei....
Langsam denke ich,ich hätt bei meiner alten Stereo Anlage bleiben sollen...


[Beitrag von tripitaka am 27. Apr 2004, 15:47 bearbeitet]
tripitaka
Neuling
#11 erstellt: 27. Apr 2004, 15:56
Falls Ihr Euch fragen solltest, ob ich mir allen Ernstes Nachrichten im Surround Klang anhören will.Nein,aber die Sender sind mir bei meinen Tests(LEIDER)gerade untergekommen.
PIWI
Inventar
#12 erstellt: 27. Apr 2004, 20:59
Hallo tripitaka !


Falls Ihr Euch fragen solltest, ob ich mir allen Ernstes Nachrichten im Surround Klang anhören will.Nein,aber die Sender sind mir bei meinen Tests(LEIDER)gerade untergekommen.


Über TV und dessen Signale habe ich genügend gesagt.
Sauberes Signal bedeutet natürlich auch allgemein guter Empfang !
(Zum Testen kann daher TV oder Radio manchmal ungeeignet sein.)
Bei schlechtem Signal könnte das auch bei einem Stereo-Verstärker rauschen.
Ansonsten ist Reklame eh besser zum Testen geignet als Nachrichten.

Was mir etwas mehr Sorgen bereitet, sind die Probleme bei CD-Wiedergabe.

--> Du hast alle Geräte und Lautsprecher richtig angeschlossen.
--> Die Lautsprecher sind auch in der Lautstärke richtig angepasst.
--> Sonst ist auch nichts verstellt.
--> Das set up im Receiver ist auch richtig.
--> Der Fehler kommt nur bei einer bestimmten CD.

Das ist nachwievor seltsam.
Wie spielt den Dein Center bei der ganzen Schalterei mit ?

Wenn das Gerät oder speziell der NEO:6 Deocder nicht sauber arbeiten, sollte der Fehler eigentlich eher willkürlich auftreten.

Wenn es nicht besser wird, mal bei einem Freund an dessen TV oder dessen CD/DVD-Player anschließen.
Hast Du niemanden mit etwas Mehrkanal-Erfahrung , der Dir bei den Test helfen könnte ?

Oder gleich in die Werkstatt zur Prüfung.

Sorry
PIWI


[Beitrag von PIWI am 27. Apr 2004, 21:06 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
YAMAHA und DTS Neo (Meinungen)
Gunnar1 am 03.10.2006  –  Letzte Antwort am 04.10.2006  –  14 Beiträge
DTS und DTS Neo???
Asmodis am 23.01.2005  –  Letzte Antwort am 24.01.2005  –  16 Beiträge
Dolby PLII vs DTS Neo 6
bobi007 am 01.04.2012  –  Letzte Antwort am 29.07.2012  –  21 Beiträge
Statt DTS-HD "nur" DTS + Neo:6
reneHH am 25.01.2011  –  Letzte Antwort am 25.01.2011  –  8 Beiträge
Stereo/2chMix - PLIIx - DTS NEO:6 - SFC
swissmaxx am 28.12.2007  –  Letzte Antwort am 28.12.2007  –  2 Beiträge
kein DolbyDigital/DTS nur DTS NEO:6
g.-star am 14.04.2010  –  Letzte Antwort am 17.04.2010  –  8 Beiträge
yamaha rx-v440rds geht nicht
Pad0711 am 05.03.2004  –  Letzte Antwort am 05.03.2004  –  3 Beiträge
Yamaha RX-V440RDS und Analogfernsehen...
King_of_the_Hill am 23.12.2003  –  Letzte Antwort am 28.12.2003  –  4 Beiträge
Yamaha RX-V440RDS - HILFE!?!
foerster22 am 24.09.2004  –  Letzte Antwort am 24.09.2004  –  12 Beiträge
Dts Neo-X und andere aufpolierer
n4rti am 10.09.2016  –  Letzte Antwort am 10.09.2016  –  12 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder866.470 ( Heute: 8 )
  • Neuestes MitgliedCMax
  • Gesamtzahl an Themen1.444.968
  • Gesamtzahl an Beiträgen19.497.048

Hersteller in diesem Thread Widget schließen