Yamha RX V530RDS - Problem!

+A -A
Autor
Beitrag
DanielH
Ist häufiger hier
#1 erstellt: 14. Aug 2003, 17:06
Habe bisher an diesem Verstärker vier Boxen betrieben, zwei Front, zwei Rear, für den Center ließ ich vom Verstärker ein Phantom erzeugen. Soweit, so gut.

Jetzt hab ich einfach mal zum Test noch ne Box von meinen Eltern als Center angeschlossen, das auch im Verstärker eingestellt und stehe vor einem Problem: Im Prologic (II)-Modus kommen fast alle Signale aus dem Center-Lautsprecher, Front ganz leise, Rear ganz leise... Kann auch nicht mehr einstellen, ob die Centersignale über den wirkloichen oder den Phantom-Center laufen solllen. Das ist doch nicht normal?

Habe ich irgendwas falsch eingestellt, ist mein Gerät defekt, ist das ein bekannter Defekt?

Vielen Dank schonmal für eure Hilfe!

Daniel
Denonfreaker
Inventar
#2 erstellt: 14. Aug 2003, 19:38
Bist du sicher das den setup der reciever nicht mehr functioniert?

wenn das nicht mehr functioniert schau im hand buch nach ob es eine moglichkeit gibt das Gehirn des Yamaha's zu löschen, du must dan alles wieder auf neu einstellen. Bei meiner sony kann ich das durch SETUP zu drucken und fest zu halten und das gerat ein zu schalten , es folgt dann einen demo programm was alle einstellungen löscht !!!
Suche:
Das könnte Dich auch interessieren:
yamaha rx-v530rds lautsprechereinstellung
stranzl am 08.08.2007  –  Letzte Antwort am 08.08.2007  –  2 Beiträge
Alternativen Yamha RX-V373/375?
IronSchakal am 12.06.2013  –  Letzte Antwort am 23.06.2013  –  5 Beiträge
Yamha RX-V2700 -> Rotel RSX 1067
Niko-RT am 13.03.2008  –  Letzte Antwort am 02.04.2008  –  29 Beiträge
Denon/Yamha DSP?
-Hoschi- am 14.02.2010  –  Letzte Antwort am 14.02.2010  –  3 Beiträge
Kaufberatung: Yamha RXV2700 oder noch warten?
Antioxy am 19.07.2007  –  Letzte Antwort am 19.07.2007  –  5 Beiträge
AV Receiver mit HDMI und USB zb. Yamha Rx V 461
amgoldb am 19.09.2007  –  Letzte Antwort am 19.09.2007  –  2 Beiträge
Yamaha RX-V740 problem
redoced am 31.03.2004  –  Letzte Antwort am 04.04.2004  –  8 Beiträge
Yamaha RX-440 PROBLEM!
^[DmX]^ am 17.04.2004  –  Letzte Antwort am 18.04.2004  –  3 Beiträge
RX-V 740 Problem ?!
Chibby am 28.08.2004  –  Letzte Antwort am 29.08.2004  –  5 Beiträge
RX-V2400RDS Video Problem
NapoleonSWoD am 24.05.2005  –  Letzte Antwort am 26.05.2005  –  8 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder865.304 ( Heute: 18 )
  • Neuestes Mitgliedeinsteinamp
  • Gesamtzahl an Themen1.443.062
  • Gesamtzahl an Beiträgen19.461.058

Top Hersteller in A/V-Receiver/-Verstärker Widget schließen