Wi viel Tonverzögerung verursacht ein AVR ?

+A -A
Autor
Beitrag
Christian_1990
Inventar
#1 erstellt: 09. Jan 2011, 22:45
Mir ist was komisches aufgefallen , und zwar habe ich den Onkyo 875 , an ihm habe ich den Ton nur über optisch/coax angeschloßen .

Als beispiel : Ich habe meine Xbox 360 via HDMI direkt mit dem TV verbunden und den Ton via Optical an den Onkyo . Also habe ich jetzt Ton über HDMI am LCD und Ton via Optical an der Anlage , wenn ich jetzt beide , also TV und Anlage gleichzeitig laufen lasse , fällt mir auf das so ein Echo entsteht , also der Ton kommt bei beiden nicht 100prozentig gleich raus . Normalerweise ist das ja auch normal wenn der LCD hinterherhenkt , aber bei mir ist der AVR Ton langsamer wie mein LCD Ton , habe gerade 2 Stunden getestet . Wenn ich dann die Xbox via Stereo Chinch Kabel anschließe , wird die Verzögerung schon weniger , aber der TV ist immer noch schneller . Zum sichergehen konnte ich auch immer die A/V Sync von 0ms-250ms ausprobieren und damit das stimmen würde müsste ich ins minus gehen können .

Es ist jetzt nicht doll , also wenn ich den Fernseh Ton ausmache (was ich ja eigentlich auch immer mache ) dann merkt man das nicht und die Lipensync passt trotzdem perfekt , aber komisch ist das trotzdem ? Vielleicht kennt sich ja einer damit aus .
jacksongino
Stammgast
#2 erstellt: 09. Jan 2011, 23:08
War bei mir auch so. Bei meinem Samsung LED kann ich aber die Verzögerung des SPDIF einstellen. Der war standardmäßig auf 110.
Hab ihn auf null gesetzt, jetzt passts.

Gruß
Christian_1990
Inventar
#3 erstellt: 09. Jan 2011, 23:15
ja genauso wäre das normal , bei mir ist es aber umgekehrt , das heißt wenn mein Fernseher das so könnte wie deiner , wäre 0 schlecht und ich müsste den hoch drehen damit der LCD Ton wieder zum AVR Ton passt , denn der AVR gibt den Ton später aus wie mein LCD . Sehr sehr komisch .
davidcl0nel
Inventar
#4 erstellt: 09. Jan 2011, 23:18
Das BILD hängt hinterher (Bildaufbereitung im TV), also ist es vollkommen normal, daß der Ton im AVR früher ist. Genau deswegen gibt es das Audio Delay / LipSync.
Genauso beschreibst du es ja auch. Also stell 100-150-200ms ein, und das Problem ist gelöst.


[Beitrag von davidcl0nel am 09. Jan 2011, 23:19 bearbeitet]
Christian_1990
Inventar
#5 erstellt: 09. Jan 2011, 23:29
"also ist es vollkommen normal, daß der Ton im AVR früher ist" das ist mir klar aber bei mir ist es ja genau andersrum , der AVR Ton ist Später da , als wenn mein LCD auf einmal ein referenzgerät mit 0MS input lag wär (was natürlich vollkomener Quatsch ist) und mein AVR einen Lag hat .
FLavOured
Schaut ab und zu mal vorbei
#6 erstellt: 10. Jan 2011, 04:51

davidcl0nel schrieb:
"Das BILD hängt hinterher ... also ist es vollkommen normal, daß der Ton im AVR früher ist."



handwurstschlaufe schrieb:
"... aber bei mir ist der AVR Ton langsamer wie mein LCD Ton ..."


@ davidcl0ne:
- 1. Lesen
- 2. Denken
- 3. Posten

Erfahre derzeit selbiges Problem wie 'handwurstschlaufe'.
Ich besitze seit 2 Wochen den Receiver Yamaha RX-V467. Diesen betreibe ich vorübergehend mittels Cinch-Kabel per Onboard Soundkarte (Realtek ALC 888). (momentan übermittle ich also nur Stereo-Informationen!)
Oben genannte Zeitverzögerung registriere ich hauptsächlich akustisch über die Lautsprecher meines Bildschirms, welche/r den Sound "pünktlich" ausgibt, während der Receiver um ca. 20 ms hinterher "hinkt".

Dieses Problem tritt jedoch nur auf, wenn ich den Receiver in einem beliebigen Modus betreibe abgesehen von "direct".

Ich vermute, dieses Modell von Yamaha benötigt für die Berechnung eines 5.1 Signals aus einem Stereo-Signal eine bestimmte Zeit, welcher durch den Echo-Effekt Ausdruck verliehen wird.

Jemand noch ne Idee?

Ps.: Umfangreicher Post von mir, derzeit noch ohne Antworten:
http://www.hifi-foru...m_id=46&thread=36397
davidcl0nel
Inventar
#7 erstellt: 10. Jan 2011, 07:33

FLavOured schrieb:
@ davidcl0ne:
- 1. Lesen
- 2. Denken
- 3. Posten


Bei so viel Freundlichkeit werden sich jetzt sicher alle Forenteilnehmer dazu aufmachen, dir in deinem Thread zu helfen. Was tut man nicht gern für jemanden, der sich so benimmt.



Ein AVR braucht natürlich auch Zeit, um ein Digital Signal zu decodieren, in Nullzeit geht so etwas auch nicht. Negativ verzögern geht auch nicht, das müßte dann die Quelle machen. Meine Dreambox kann den Fernsehton auch früher digital ausgeben, denn sie bekommt ja über den Transponderstream Synchronisationsmarken, die sie dann entsprechend verschieben kann. Schau doch mal, ob die XBox vielleicht so etwas auch kann, aber ich vermute mal, eher nicht.
Aber daß es langsamer geht, als der TV der sämtliche "Game-Features" angeschaltet hat, ist trotzdem ungewöhnlich.


>also wenn ich den Fernseh Ton ausmache (was ich ja
>eigentlich auch immer mache ) dann merkt man das nicht und
>die Lipensync passt trotzdem perfekt

Perfekt oder nur nicht wahrnehmbar?
Dann klingt es eher so, als ob der Ton im HDMI nicht richtig stimmt. Das kannst du mal testen, in dem du HDMI über den Onkyo schleifst, ob es dann genauso asynchron ist.
FLavOured
Schaut ab und zu mal vorbei
#8 erstellt: 10. Jan 2011, 07:58
Bitte verzeih meinen überemotionalisierten Post, war nur leicht süß/sauer gestimmt, als ich nach meiner geldintensiven Investition dieses Manko feststellen musste. *seufz*

Dass das Signal decodieren Zeit fressen könnte, ging mir auch schon durch den Kopf, aber wenn der Receiver per Cinch an meinem PC hängt, bekommt er analoge Informationen, nix da von wegen de- oder codieren.

Aktuell hoffe ich noch darauf, dass die Übertragung per HDMI für weniger Zeitversatz sorgt. Leider kann ich das nicht testen, denn sobald ich per HDMI ( AMD HDMI Output meiner ATI HD 4800) verbinde, fallen die sekundären Audio-Widergabegeräte weg und optisch erkennt man angeblich unter 50 ms eh nix mehr.

Ist mit diesem Zeitversatz nur bei preiswerteren Geräten zu rechnen, oder ist das ein allgemeines Problem, das nur keinem/wenigen Personen auffällt, weil man abgesehen vom Receiver standardmäßig kein Audio-Widergabegerät angeschlossen hat?
Christian_1990
Inventar
#9 erstellt: 10. Jan 2011, 10:47
@david

mein Lcd ist spieletauglich da ich sehr anfällig auf den input lag beim zocken bin , ich würde schätzen das der so um die 20ms input lag hat was für einen LCD sehr wenig ist .
Und die Lipensync ist so gut wie nicht wahrnembar auser halt im vergleich mit meinem LCD Ton . Zb. bei Cod 4 wenn ich mit einem speziellen Snipergewher einen Schuß abgebe kommt es mir im Vergleich so vor als wäre mein Fernseher Ton noch vor dem Bild . Das hieße ja das der über HDMI übertragene Fernseh Ton noch schneller wäre wie das leicht verzögerte Bild (was ja normal ist bei LCDs) denn wie bereits beschrieben kommt mir der Ton über AVR zeitgleich zum Bild vor aber der Fernseh Ton ist halt irgendwie noch schneller .

Und wenn ich den Ton über HDMI an den Verstärker schicke , habe ich ja keine Vergleichsmöglichkeit , da der Ton ja nur aus der Anlage kommt , leider kann ich es sowieso nicht so anklemmen da (siehe Signatur) .


@FlavOured

in deinem Thread ist das genauso beschrieben wie bei mir , auch mit dem hochdrehen des millisekunden wertes wird der effekt nur noch verstärkt . Also ich habe ja den Onkyo 875 und das war 2007/2008 der zweit dickste von Onkyo , also ich glaube daran liegt es nicht , ich hatte eigentlich vermutet das es andersrum ist wie bei LCD Fernsehern : umso dicker das Gerät , umsomehr Technick steckt drinn gleich mehr Input Lag . Ich werde die Tage mal meinen alten Denon Dolby Receiver aufbauen , der ist von 2003 und hat nicht viel Technick , ich werde das mal bei dem Testen .

Und noch ne Frage : Macht sich die Tonverzögerung bei dir störend bemerkbar ?
HiLogic
Inventar
#10 erstellt: 10. Jan 2011, 11:14

FLavOured schrieb:
Oben genannte Zeitverzögerung registriere ich hauptsächlich akustisch über die Lautsprecher meines Bildschirms, welche/r den Sound "pünktlich" ausgibt, während der Receiver um ca. 20 ms hinterher "hinkt".

Gut geschätzt... Die Yammis haben soviel ich weiss per Standard ein Delay von 20ms eingestellt. So war es zumindest bei meinem RX-V2700. Einfach auf 0 stellen und fertig.

P.S.: Ich verkaufe meinen RX-V2700. Wenn ihn jemand haben will, bitte eine PM schreiben.


[Beitrag von HiLogic am 10. Jan 2011, 11:15 bearbeitet]
Christian_1990
Inventar
#11 erstellt: 10. Jan 2011, 11:17
in seinem verlinkten Thread sthet , das er bereits manuelle auf 0 MS gestellt hat , also daran kann es nocht liegen .
HiLogic
Inventar
#12 erstellt: 10. Jan 2011, 11:20
Ups... mein Fehler, nicht gelesen. Sorry.
Dann weiss ich leider auch nicht weiter. Mit LIP-Sync hatte ich seltsamerweise noch nie probleme.
Christian_1990
Inventar
#13 erstellt: 10. Jan 2011, 11:46
ich glaube ich habe die Lösung/ Erklärung für dieses Phänomän ! Ich habe gerade nochmal mit meinem Satreceiver getestet und da bin ich mir ziemlich sicher das hier der Fernseher ein bischen hinterhehinkt (so wie es ja auch normal ist , da alle LCD Input Lag haben) . Wenn ich call of duty auf der Xbox zocke , da höre ich es ja wie bereits erwähnt andersherum , ABER ich glaube das liegt an den Frequenzen die der Fernseher wiedergibt , denn nur beim Schießen merke ich diese Verzögerung , alle anderen Gereusche sind zeitgleich zum Fernseher oder sogar schneller . Jetzt zu erklärung : wenn ich eine Pistole abfeuer , höre ich aus dem Fernseher nur ein schrilles helles Schießgereusch , auf der anlage kommt dieses schrille garnicht . Vielleicht versteht ihr ja was ich schreibe .

Was ich mir auch noch vorstellen könnte ist die automatische einmessung von einem AVR , denn der stellt ja auch die Gruppenlaufzeit der einzelnen Lautsprecher ein , damit alle zeitgleich bei einem am Hörplatz ankommen . Und bei mir ist es wirklich so wenig , das ich entweder das oben erwähnte oder dass hier jetzt dafür verantwortlich machen könnte . Aber ich werde trotzdem noch meinen alten Denon testen , der hat sone Einmessung nämlich nicht und solchen schnick schnack .
robertx66
Inventar
#14 erstellt: 10. Jan 2011, 14:26
wieso stellst deinen AVR dann nicht einfach auf Direct Stereo oder was auch immer? Oder sind die Spiele etwa in 5.1 ? wenn in 2.0 ,und der AVR muss erst umrechnen ist es ja logisch ,dass es verzögert...


[Beitrag von robertx66 am 10. Jan 2011, 14:27 bearbeitet]
FLavOured
Schaut ab und zu mal vorbei
#15 erstellt: 13. Jan 2011, 00:12
Wieso ich meinen A/V-Receiver nich auf Direct Sound stelle?
Wozu hab ich mir denn ein 5.1 Gerät gekauft, wenn ich dann nur 2.0 nutze?!?
Ja, ich möchte auch beim zocken in den Rundum Genuss meiner 5.1 Anlage kommen! Direct Sound steuert ja nun mal leider nur die beiden Front Boxen an... Dann wären alle restlichen Boxen umsonst gekauft. Und auch wenn 20 ms nicht viel sind, als Perfektionist mag ich den Gedanken gar nicht, dass ich das Bild 20 ms eher sehe, als ich den Typen da sprechen höre *stöhn* .. Kein schöner Gedanke! Irgendwie viel komplizierter als ich gedacht hätte diese Sache mit 5.1 ...
Am kompliziertesten vorallem, wenn man nen A/V-Receiver an den PC anschließen will ... Vorallem da die RX-V467 kein Multi-Chinch-In unterstützt *ächz*
HaCkAttaCk2001
Ist häufiger hier
#16 erstellt: 13. Jan 2011, 10:56

robertx66 schrieb:
wieso stellst deinen AVR dann nicht einfach auf Direct Stereo oder was auch immer? Oder sind die Spiele etwa in 5.1 ? wenn in 2.0 ,und der AVR muss erst umrechnen ist es ja logisch ,dass es verzögert...


Tatsächlich können heute fast alle Spiele problemlos einen 5.1 oder gar 7.1 Ton über die Soundkarte ausgeben.
Da versteht man schon, dass der TE und FLavOured das volle Potential nutzen wollen.
robertx66
Inventar
#17 erstellt: 13. Jan 2011, 11:13

HaCkAttaCk2001 schrieb:

robertx66 schrieb:
wieso stellst deinen AVR dann nicht einfach auf Direct Stereo oder was auch immer? Oder sind die Spiele etwa in 5.1 ? wenn in 2.0 ,und der AVR muss erst umrechnen ist es ja logisch ,dass es verzögert...


Tatsächlich können heute fast alle Spiele problemlos einen 5.1 oder gar 7.1 Ton über die Soundkarte ausgeben.
Da versteht man schon, dass der TE und FLavOured das volle Potential nutzen wollen.


Programmiert sind sie aber eher ,so kenn ich das -auf 2.0 ,oder
Christian_1990
Inventar
#18 erstellt: 15. Jan 2011, 15:37
So habe heute , meinen alten Denon 1804 wieder angeschloßen und festgestellt , das dieser weniger Tonverzögerung macht , man hört auch einen kleinen Unterschied zum LCD Ton , das heißt der alte Denon ist auch ein kleines bisschen Später im Ton , aber so gut wie nicht wahrzunehemen , vielleicht habe ich es mir aber auch nur eingebildet . Fest steht aber das Receiver/Verstärker die vollgestopft mit Technick sind , ein bischen brauchen um den Ton zu berechen / umwandeln (was weiß ich was der da macht) . Das ist genau das gleiche wie mit Fernsehern und dem Input Lag ! Als Zocker kann man sich eh nur die billigsten Fernseher kaufen , denn diese sind meistens , was den Input Lag angeht , im Vorteil .
Also ich kann noch damit leben wie das ist bei meinem Onkyo , da es sogut wie nicht auffällt . Aber was mir Sorgen macht , wenn ich an die Zukunft denke , wahrscheinlich werden die Verstärker einen immer größeren Lag verursachen , weil sie immer mehr techniches Zeugs reinklatschen . Bei Leuten die einen Fernseher mit hohem Input Lag haben , fällt das dann garnicht auf .

Ich bin allerdings schon ein wenig entteuscht , das man sich heutzutage schon beim Receiver kauf , den Kopf zerbrechen muss und das dass dann auch noch sogut wie keinem Auffällt .
FLavOured
Schaut ab und zu mal vorbei
#19 erstellt: 30. Jan 2011, 01:19
Habe inzwischen den Yamaha RX-V467 zurück geschickt und mir den Yamaha RX-V667 zugelegt!

Habe das gleiche Experiment wie beim 467'er Model durchgeführt und ich muss sagen:

GAR KEINE VERZÖGERUNG!

Im Detail: Der AVR hängt per Stereo-Cinch am PC, bekommt also nur ein Stereo Signal und wandelt das in Echtzeit zu beliebigen 5.1 / 7.1 Raumklängen um!
Um vorweg Fragen bezüglich meiner Aussagesicherheit zu beseitigen: An meiner Onboard Soundkarte hängen gleichzeitig der 667 und die Boxen meines Bildschirms.
Im Test mit dem 467 hörte man einen akustischen Versatz des Receivers im Vergleich zu den Bildschirmlautsprechern( von ca. 20 - 50 ms ).
Unter Verwendung des 667 ist keine Verzögerung zu hören!

Ich möchte mich nicht zu weit aus dem Fenster lehnen, aber doch gern behaupten: Im Gegensatz zum Model 467 arbeitet der 667 eindeutig zuverlässiger! *smile* ( bzw. einfach schneller )
Dahawaiandino
Ist häufiger hier
#20 erstellt: 03. Nov 2013, 19:21
Ich hol den alten treat mal rauf!

Ich hab das selbe Problem, mein yami rx a2020 gibt das über cinch eingespielte tv Audio Signal ebenfalls etwas verzögert ab.
Ich müsste also die lipsync ins Minus regeln, geht aber nicht!!

Mein tv hat keinen HDMI Out sodass ich das Kabel Kabel in den tv und den tön dann per cinch zum avr leite.

Das Problem tritt in allen tonlose außer in pure direkt auf.

Kennt das Problem jemand und kann mir helfen?

Wäre echt Super!
Puuhbaer68
Hat sich gelöscht
#21 erstellt: 09. Nov 2013, 13:33
Hab ich das jetzt richtig verstanden: Du gehst mit dem Kabel vom Kabelreceiver zuerst in den TV und von dort per Chinch zum AVR?

Mach das bitte mal anders, gehe mit dem Kabel Kabel in einen HDMI Input des 2020 und mit dem HDMI Output vom 2020 an den Input des TV. Dann sollte sich per LipSync auch alles ordnungsgemäß einstellen lassen.

Den AVR sollte man immer als "Schaltzentrale" nutzen, sonst baut man sich unnötig "Fehler" ein,
Dahawaiandino
Ist häufiger hier
#22 erstellt: 09. Nov 2013, 15:07
Ich geh mit dem antennenkabel direkt in den tv, der avr hat keinen antenneneingang.
Der tv hat einen eingebauten Kabel receiver.
Vom tv leite ich dann nur das tonsignal zum avr.
Puuhbaer68
Hat sich gelöscht
#23 erstellt: 09. Nov 2013, 17:55
Ahso,

hat den TV keinen HDMI mit ARC (Audio Return Channel)?. Dann sollte das darüber funktionieren!?!?
Suche:
Das könnte Dich auch interessieren:
Tonverzögerung
Knuddelburg am 01.02.2005  –  Letzte Antwort am 01.02.2005  –  3 Beiträge
Tonverzögerung: TV -> AVR
baumfrosch am 20.08.2017  –  Letzte Antwort am 27.08.2017  –  12 Beiträge
Tonverzögerung bei Harman AVI250
Sergio77 am 10.10.2007  –  Letzte Antwort am 10.10.2007  –  3 Beiträge
Tonverzögerung Entertain/ AVR145/Philips pfl 9732D
Onkel030 am 26.08.2011  –  Letzte Antwort am 26.08.2011  –  2 Beiträge
Brummen verursacht vom Sub?
sqeez3r am 30.12.2004  –  Letzte Antwort am 31.12.2004  –  26 Beiträge
Kühlschrank verursacht Störgeräusche
Kerkermeister am 16.06.2006  –  Letzte Antwort am 19.06.2006  –  4 Beiträge
verstärker verursacht bildstörungen
arok29 am 01.11.2008  –  Letzte Antwort am 01.11.2008  –  2 Beiträge
Wi-Fi Receiver / Tuner
Hoschi007 am 28.08.2008  –  Letzte Antwort am 30.08.2008  –  11 Beiträge
Digital A/V Receiver verursacht tiefes Summen
Ryusei am 31.10.2006  –  Letzte Antwort am 28.12.2006  –  14 Beiträge
Warum Videoquelle/n an AVR anschließen?
filmemacher am 12.07.2008  –  Letzte Antwort am 13.07.2008  –  11 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.198 ( Heute: 3 )
  • Neuestes MitgliedYamaharacer92
  • Gesamtzahl an Themen1.535.075
  • Gesamtzahl an Beiträgen21.208.422

Hersteller in diesem Thread Widget schließen