Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Brummen nur bei Soundkarte, Onboard nicht?

+A -A
Autor
Beitrag
mr.lucky111
Neuling
#1 erstellt: 18. Okt 2008, 15:48
Hallo zusammen,
es gibt ja schon genügend Themen zum Brummen/Rauschen beim Anschluss eines PCs an eine Hifi Anlage. Ich habe auch ein solches Störgeräusch wenn ich die Analge über meine sb audigy 2zs platium pro (analog) anschließe. Ich weiß dass das nicht die beste Karte für diesen Zweck ist, aber wenn ich die Onboard Anschlüsse verwende habe ich kein/kaum Brummen/Rauschen(bzw. sehr viel leiser und damit nicht hörbar, es sei denn, man geht wirklich auf wenige cm. an einen LS ran)! Der Onboard Chip wird wohl kaum besser sein als die Karte. Woran kann das liegen?
Mit freundlichen Grüßen,
Moritz


[Beitrag von mr.lucky111 am 18. Okt 2008, 15:51 bearbeitet]
Uwe_Mettmann
Inventar
#2 erstellt: 18. Okt 2008, 18:12
Kein seltenes Problem. Gib mal PC und Brummen in die Forensuche ein. Meist hängt das Problem mit der Antennenleitung des Radios oder des TVs zusammen. Ist das Brummen bei abgezogenen Antennenleitungen weg, so hilft ein Mantelstromfilter mit galvanischer Trennung. Wie aber schon gesagt, findest Du alles mit der Suche.


Gruß

Uwe
audiophilanthrop
Inventar
#3 erstellt: 18. Okt 2008, 22:26
Aber warum tritt es bei der Audigy auf und mit dem Aufbrettklang nicht? Darauf kann ich mir jetzt auch keinen Reim machen. Die Größe der Masseschleife wird wohl kaum deutlich unterschiedlich sein.
mr.lucky111
Neuling
#4 erstellt: 19. Okt 2008, 16:12
Das finde ich ja auch so Seltsam. Antennenkabel hängt keines am Verstärker und PC und Anlage hängen an der selben Stromleiste.
Suche:
Das könnte Dich auch interessieren:
Brummen bei Digitalem Coax Anschluss
SergejFährlich am 17.12.2010  –  Letzte Antwort am 17.12.2010  –  3 Beiträge
Klangunterschied bei Toslink Onboard vs. Soundkarte?
Prof.Hase am 14.03.2009  –  Letzte Antwort am 19.03.2009  –  5 Beiträge
Notebook Brummen
elDudereeno am 03.09.2006  –  Letzte Antwort am 04.09.2006  –  9 Beiträge
Onboard Soundkarte: Frontspeakerausgang funktioniert nicht
aulinator am 30.01.2009  –  Letzte Antwort am 01.02.2009  –  4 Beiträge
Soundkarte + OnBoard gleichzeitig
Simser1 am 09.09.2009  –  Letzte Antwort am 09.09.2009  –  2 Beiträge
Kein Bass mit Soundmax Onboard Soundkarte
Quacka_R am 31.05.2009  –  Letzte Antwort am 31.05.2009  –  9 Beiträge
Großer Unterschied bei Stereo zwischen billig Onboard und teurer Soundkarte?
Doc_Boy am 07.04.2005  –  Letzte Antwort am 08.04.2005  –  10 Beiträge
Brummen
Homa2k am 11.11.2008  –  Letzte Antwort am 14.11.2008  –  5 Beiträge
Soundkarte
(Rumpelstielzchen) am 22.05.2007  –  Letzte Antwort am 22.05.2007  –  8 Beiträge
Soundkarte?
Biehlemer am 23.03.2007  –  Letzte Antwort am 24.03.2007  –  13 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 81 )
  • Neuestes Mitgliedloricaria
  • Gesamtzahl an Themen1.345.881
  • Gesamtzahl an Beiträgen17.674.175