Onboard Soundkarte: Frontspeakerausgang funktioniert nicht

+A -A
Autor
Beitrag
aulinator
Neuling
#1 erstellt: 30. Jan 2009, 15:07
Hallo!

Ich werde noch wahnsinnig:

Habe eine 7.1 Onboardsoundkarte, die ich an meinen Onkyo TX SR 506 anschgeschlossen habe. Alle Ausgänge funktionieren einwandfrei - bis auf den nicht so unwichtigen frontspeakerausgang - da kommt kein signal raus bzw, wenn ich den verstärker auf VOLLE lutstärke aufdrehe unter starkem brummen ein ganz leises signal.

Kabel getest, Treiber xmal neu installiert, andere geräte angeschlossen (mp3 player, anderer verstärker). sogar das mainboard habe ich beim händler umgetauscht - immer der gleiche effekt...

ach ja, habe ein asus m3n78-cm mob.

hat jemand eine idee, woran das liegen könnte?

bin für jeden tipp dankbar!
beni5187
Ist häufiger hier
#2 erstellt: 31. Jan 2009, 13:51
Hallo,

Folgend mein erster Beitrag hier

Sind die Kabel auf den Pofstensteckern des Mainboards korrekt angeschlossen? Lieber nochmal im Handbuch nachschauen...

Wie ist Front Audio im BIOS eingestellt? Bei vielen neuen ASUS Boards muss/kann man zwischen HD Audio und AC97 ("normal" analog) wählen. In deinem Fall wird man sicherlich auf AC97 stellen müssen. Schau da im BIOS mal nach.

MfG
Beni


[Beitrag von beni5187 am 31. Jan 2009, 14:20 bearbeitet]
aulinator
Neuling
#3 erstellt: 01. Feb 2009, 20:00
Hi,

hab ich alles schon probiert. Stimmt, dass man ac97 und hd einstellen kann - ändert aber nichts an meinem problem :-(
beni5187
Ist häufiger hier
#4 erstellt: 01. Feb 2009, 21:56
Also dann weiß ich auch nicht. Dir ist aber klar, dass die Lautärke für Front Audio seperat einstellbar ist? Nicht, dass der Ausgang nur komplett runtergeregelt ist. Bin gerade nicht im Windows, aber ich glaube im Soundmixer kann man bei "Gerät" zwischen Front und Main umschalten. Geht mit dem blöden HD Panel (nutze ich nicht) aber sicher auch.

Ansonsten kann ich mir nur vorstellen, dass die Buchse am Gehäuse defekt ist, oder halt doch nicht korrekt abgeschlossen.

MfG
Beni
Suche:
Das könnte Dich auch interessieren:
Spdif funktioniert nicht mit onboard soundkarte
mtothex am 24.02.2009  –  Letzte Antwort am 27.02.2009  –  8 Beiträge
"Neue" Soundkarte vs. Onboard - Soundkarte ?
FC.Supporter. am 14.01.2008  –  Letzte Antwort am 15.01.2008  –  4 Beiträge
Soundkarte + OnBoard gleichzeitig
Simser1 am 09.09.2009  –  Letzte Antwort am 09.09.2009  –  2 Beiträge
Soundkarte vs. onboard sound
Doc_Holliday89 am 04.02.2005  –  Letzte Antwort am 06.02.2005  –  3 Beiträge
onboard vs. Soundkarte
fr33bird am 09.08.2006  –  Letzte Antwort am 13.08.2006  –  17 Beiträge
Soundkarte oder onboard?
Smirgol am 26.08.2006  –  Letzte Antwort am 26.08.2006  –  3 Beiträge
onboard soundkarte & spdif?
t0bse am 23.09.2007  –  Letzte Antwort am 23.09.2007  –  9 Beiträge
Soundkarte oder OnBoard Sound?
asdqwe am 18.05.2008  –  Letzte Antwort am 03.07.2008  –  19 Beiträge
Reciver / Onboard Soundkarte
leonhard2k am 19.04.2011  –  Letzte Antwort am 29.04.2011  –  6 Beiträge
Soundkarte onboard/extern
betha am 21.05.2011  –  Letzte Antwort am 22.05.2011  –  5 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.999 ( Heute: 59 )
  • Neuestes MitgliedGerdomat
  • Gesamtzahl an Themen1.407.299
  • Gesamtzahl an Beiträgen18.802.164