Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Audigy 2 ZS und Sony Receiver über Digital-Kabel

+A -A
Autor
Beitrag
hschwarz
Schaut ab und zu mal vorbei
#1 erstellt: 13. Mai 2004, 12:02
Hallo Leute,

ich habe mir eine Audigy 2 ZS für meinen Computer gekauft, weil mein Onboard-Sound auf 5.1 nicht richtig funktioniert hat.
Die Karte hat einen Digitalen Ausgang via Klinkenstecker. Mein Sony 475E hat einen digitalen koaxialen/Cinch - Eingang. Ist meiner Meinung nach auch der einzige (von optisch mal abgesehen) Eingang, der "5.1-fähig" ist.
Habe mir auch ein Super-geschirmtes (!teures!) Kabel gekauft. Jetzt funktioniert der Sound aber nur auf 2.1 (zeigt mein Receiver auch an).
Bei der Audigy steht in der Anleitung, dass man für 5.1 eine komische Kabel-Kombination braucht:
- Klinke auf Standard-DIN-Buchse
- weiter dann mit Standard-DIN-Stecker auf Standard-DIN-Stecker in die Anlage

Diesen Standard-DIN habe ich natuerlich nicht auf meiner Anlage.
Das das nicht funktioniert mit Klinke auf Koax macht für mich aber keinen Sinn! Das ist doch Digital, das sollte doch auch so funktionieren! Kann mir jemand helfen?
Sonst muss meine Soundkarte wieder zuruecktauschen, ich habe naemlich keine Lust noch extra ein Boxen-Set zu kaufen! Mit meinem DVDPlayer habe ich dort auch keine Probleme mit dem Eingang (allerdings KOAX auf KOAX).
Danke!
Gruss,
Henning
Master_J
Inventar
#2 erstellt: 13. Mai 2004, 12:13
Das muss irgendeine Einstellung an der Soundkarte sein.

Hast Du mal probiert, eine DVD am Rechner abzuspielen?
Müsste 5.1 ergeben.

Gruss
Jochen
$ir_Marc
Inventar
#3 erstellt: 13. Mai 2004, 12:43
Hallo,
hab die SB live digital und hatte da das Creative DTT 3500 dranhängen!
Da ging das über den Klinkenstecker auf DIN und dann weiter zu einem Koax Kabel...
War alles dabei enthalten, also beim DTT 3500, nicht beim SB
Du musst nur der Software für den SB sagen, das die Ausgabe digital zu erfolgen hat.
Ob das auch direkt von Klinke zu Koax gehen kann, weiss ich nicht, da ich den PC nicht mehr am AVR hängen hab....
hschwarz
Schaut ab und zu mal vorbei
#4 erstellt: 13. Mai 2004, 12:59
Hallo,

aber es steht doch so komisch in der Soundkarten-Beschreibung.


Hast Du mal probiert, eine DVD am Rechner abzuspielen?


DVD habe ich noch nicht probiert. Habe aber schon FarCry probiert, was ja EAX-Sound und somit 5.1 hat. Hat auch schon bei meinem Onboard funktioniert, hatte nur dauernd Aussetzer.


Du musst nur der Software für den SB sagen, das die Ausgabe digital zu erfolgen hat.

Kann ich Ihr nicht sagen. Kommt ja auch über den Digitalausgang, nur eben 2.1. Kann nur einstellen, dass er ausschliesslich digital verwenden soll, nicht zusaetzlich analog.
PhaTox
Inventar
#5 erstellt: 15. Mai 2004, 21:26
Hab eben irgendwo hier gelesen, dass das ein Treiberproblem der Soundkarte ist....kann nicht mehr sagen, wo das stand-ist auch ohne Gewähr, würde mich aber auch interessieren, wie Du das lösst, da ich die selbe Soundkarte habe-nur z.Zt. nicht am AV-Receiver betreibe.
Windsinger
Gesperrt
#6 erstellt: 15. Mai 2004, 21:59
Guck mal hier.

http://www.hifi-foru...54&thread=488&z=last

Gruss

Windsinger
Seeschwein
Neuling
#7 erstellt: 16. Mai 2004, 11:40
Hab dasselbe Problem an meinem Sony 7.1 Verstärker. Der zeigt an das ein Datenstream läuft aber eine Entschlüsselung der Daten auf die hinteren Kanäle erfolgt eben leider nicht. Auch mit dem Abpielen einer DVD ist es nicht getan.

Bibts irgendwo neue Treiber für die Karte oder ist sonst jemandem eine neue Lösung bekannt.

Viele Grüße und nen schönen Sonntag, Karsten
McUsher
Stammgast
#8 erstellt: 16. Mai 2004, 15:46
Die Audigy hat keinen 5.1 encoder.
Dass heisst, sie kann ein EAX Signal nicht
in ein 5.1 Signal wandeln. Dies können afaik
zur Zeit nur nForce Soundkarten, hab ich gehört.

Um bei der Audigy 5.1 zu haben, muss man die
5.1 ausgänge, also die 3 klinkenausgänge benutzen
und damit ab in den 5.1 Eingang des Receivers.

Ein DVD Signal sollte aber 1:1 über den Digiausgang
laufen, sofern eingeschaltet, und dann vom Receiver
dekodiert werden.


[Beitrag von McUsher am 16. Mai 2004, 15:47 bearbeitet]
Seeschwein
Neuling
#9 erstellt: 16. Mai 2004, 16:51
Ja habs gerade ausprobiert, also mit dem analog Signal kommt 5.1 raus, und über den digital kommt nur vorne was.
Danke für den Tipp.
hschwarz
Schaut ab und zu mal vorbei
#10 erstellt: 17. Mai 2004, 08:56
Hallo Leute,

danke für die Hinweise. Habe mir jetzt ein Creative Boxensystem gekauft. Mein Receiver sollte sowieso nur eine Übergangslösung sein, weil ich mein Rechner eigentlich nicht im Wohnzimmer stehen habe! :-)
Damit sollte jetzt alles perfekt funktionieren.

Gruss,
Henning
Michi1506
Neuling
#11 erstellt: 14. Sep 2004, 23:17
Ich habe mir letze Woche ne Audigy Platinium eX geleistet.
Habe die SK mit meinem Sony DD Receiver angeschlossen.
Einmal über das optische Kabel und dann noch Analog(Multi Channel in) .
Jetz folgendes Problem bei Analog:
Die Lautsprecher werden bei den Lautsprechereinstellungen zuerst richtig erkannt ("vorne links" etc.)
Dann wenn ich sie Kalibrieren will werden immer die völlig flaschen Boxen angesteuert (sub= vl)
und bei Spielen ist das genauso...
Ist extrem doof weil der Sound bei spielen bescheiden ist
logisch wenn der Woofer denkt er wäre ne Box und anderstrum.
Habe wie oben im Forum beschrieben an Settings gebastelt und Kabel vertauscht.. jedoch ohne Erfolg.
Hat jemand Rat?
Danke im Vorraus
Suche:
Das könnte Dich auch interessieren:
Digital Ausgang Audigy 2 ZS???
SchAPPi_tHe_BMW am 16.04.2005  –  Letzte Antwort am 17.04.2005  –  3 Beiträge
Digitalausgang Audigy 2 ZS
SchAPPi_tHe_BMW am 25.07.2005  –  Letzte Antwort am 26.08.2005  –  9 Beiträge
Intel HDA oder Audigy 2 ZS für Digital?
TechnoFan am 04.07.2008  –  Letzte Antwort am 06.07.2008  –  8 Beiträge
Digitalkabel für Audigy 2 ZS
happy001 am 27.08.2007  –  Letzte Antwort am 05.10.2011  –  28 Beiträge
Audigy 2 ZS
FlorianL am 29.09.2004  –  Letzte Antwort am 02.10.2004  –  4 Beiträge
Audigy 2 ZS Platinum mit optischen Kabel an Receiver!
tigger1984 am 09.01.2009  –  Letzte Antwort am 09.01.2009  –  2 Beiträge
Digital out an Audigy 2 ZS Plat Pro
Katzaaa am 04.02.2004  –  Letzte Antwort am 08.02.2004  –  3 Beiträge
Adapter für Audigy 2 ZS via Toslink
hakercin am 29.03.2005  –  Letzte Antwort am 18.08.2005  –  10 Beiträge
Soundprobleme mit Audigy 2 ZS
Klinty am 24.08.2004  –  Letzte Antwort am 25.08.2004  –  2 Beiträge
Audigy 2 ZS klingt nicht
kani am 27.01.2005  –  Letzte Antwort am 06.02.2005  –  13 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 7 )
  • Neuestes Mitgliedpikohne7
  • Gesamtzahl an Themen1.346.071
  • Gesamtzahl an Beiträgen17.677.299