ESI Juli@ - seltsames Geräusch auf rechtem Kanal

+A -A
Autor
Beitrag
MartinG
Stammgast
#1 erstellt: 21. Aug 2009, 11:50
Hallo,

nun habe ich auch die ESI Juli@ im Einsatz, und wäre eigentlich ziemlich begeistert. Leider habe ich sie gebraucht bei ebay gekauft und ein Problem. Sowohl der analoge als auch die digitale Ausgang klingen völlig sauber, wenn man sie über ASIO, MME oder WDM direkt anspricht. Wenn ich aber per Monitor-Knopf im ESI-Mixer das digitale Signal (3&4) auch über den analogen Ausgang abhören will, habe ich ein unregelmäßig britzelndes Rauschen im rechten Kanal. Das Signal selbst ist aber da und klingt auch o.k.
Klingt ja nach einem Hardware-Defekt - aber ich frage mich, warum zu diesem Zweck überhaupt eine zusätzliche physische Verdrahtung ins Spiel kommen sollte.
Ich werde mal meine Hauppauge TV-Karte direkt darunter entfernen - glaube aber kaum an eine so starke Einstreuung, und so glasklar nur auf einem Kanal.
Die Kontakte zwischen den beiden Kartenhälften kommen ja wohl auch kaum in Frage (?).
Ob es sich im Cinchbetrieb genau so verhält, habe ich noch nicht probiert....
Hat jemand eine Idee? Oder den selben Effekt???
Benutze Vista, Intel E6600 Core2Duo, aktuelle Esi-Treiber.

Gruß,
Martin


[Beitrag von MartinG am 21. Aug 2009, 11:51 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Juli@ Esi Treiber Download
Carsti69 am 31.05.2007  –  Letzte Antwort am 31.05.2007  –  2 Beiträge
Esi Juli Soundaussetzer
soulysoul am 06.05.2009  –  Letzte Antwort am 10.05.2009  –  4 Beiträge
Aufnahmeprobleme mit ESI Juli@
hadez16 am 12.04.2010  –  Letzte Antwort am 26.04.2010  –  2 Beiträge
Esi Juli@ rauscht !
highendedi am 17.01.2011  –  Letzte Antwort am 01.02.2011  –  7 Beiträge
Bericht: ESI Juli@
larsm am 19.06.2006  –  Letzte Antwort am 06.03.2011  –  57 Beiträge
ESI Juli@: Digitale Schnittstellen
Sharpo51 am 19.11.2006  –  Letzte Antwort am 20.11.2006  –  3 Beiträge
ESI-Juli@ unter Linux
cyberhawk am 07.06.2007  –  Letzte Antwort am 26.06.2007  –  12 Beiträge
ESI Juli@ verschiedene Revisionen
Snaf1 am 24.12.2007  –  Letzte Antwort am 24.12.2007  –  2 Beiträge
ESI Juli@ Problem
jbl-fan-91 am 21.02.2008  –  Letzte Antwort am 23.02.2008  –  15 Beiträge
ESI Juli@ Konfigurieren
jbl-fan-91 am 24.02.2008  –  Letzte Antwort am 26.02.2008  –  4 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.479 ( Heute: 6 )
  • Neuestes Mitgliedchristiande
  • Gesamtzahl an Themen1.404.579
  • Gesamtzahl an Beiträgen18.748.309