Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Ton an Stereoanlage klingt schrecklich

+A -A
Autor
Beitrag
d0um
Stammgast
#1 erstellt: 16. Jan 2010, 06:41
Hallo allerseits,

Da meine neue Soundkarte nun auch einen digitalen Ausgang hat habe ich sie per S/PDIF an den AVR angeschlossen.
Funktioniert auch soweit ganz gut, allerdings ist der Klag wirklich schlimm.
Die Bässe sind viel zu stark, höhen sind kaum vorhanden, alles klingt dumpf und verwaschen.

Ich habe schonmal probiert am PC etwas mit nem EQ zu verändern, aber das hat es auch nur verschlimmbessert.
Wenn ich die MP3`s hingegen auf dem DVD Player abspiele ist der Klang gut.
Es sollte also nicht an den MP3´s liegen.

Gibts vielleicht irgendwelche Einstellungen, die ich vergessen habe zu machen?

MfG
Marcel
lombardi1
Inventar
#2 erstellt: 16. Jan 2010, 07:57
Sercus

Da hast Du wohl irgendwelche Klangverbieger in (Windows ?) eingeschaltet.

mfg Karl
cableboyII
Ist häufiger hier
#3 erstellt: 16. Jan 2010, 08:01
Schau mal, ob der Treiber Deiner Soundkarte automatisch irgendwelche "Soundmodi" eingestellt hat oder eben Windows.
d0um
Stammgast
#4 erstellt: 16. Jan 2010, 08:08
Hallo,

Nein, ich habe weder dieses 3D Sound noch diesen Crystal Sound oder wie Creative das nennt eingeschaltet.

Ich kann an den Einstellungen nichts erkennen was den Klang beeinflussen sollte.
An dem langen Kabel(5m) kann es ja eigentlich nicht liegen?
Bei optischen Leitern spielen Störeinflüsse ja keine Rolle.

Marcel
lombardi1
Inventar
#5 erstellt: 16. Jan 2010, 08:13
Was ist es jetzt für Betriebssystem ?
d0um
Stammgast
#6 erstellt: 16. Jan 2010, 14:18
Hallo,

Habe Vista auf dem Rechner.

Marcel
lombardi1
Inventar
#7 erstellt: 16. Jan 2010, 17:45
In Systemsteuerung/Hardware und Sound/Sound/

unter Speakers/Konfigurieren gibts Einstellungen zu
Digital/Output, auch nachgesehen ?

mfg Karl
d0um
Stammgast
#8 erstellt: 16. Jan 2010, 18:02
Hallo,

Ja, wenn ich Rechtsklick auf das Lautsprechersymbol mache und auf Wiedergabegeräte klicke bekomme ich den Digitalausgang "SPDIF Out" angezeigt.
Wenn ich unter Eigenschaften den Reiter "Soundblaster" anklicke sind alle zusätzlichen Features aufgelistet.
Das sind "EQ, X-Fi CMSS-3D und X-Fi Crystalizer"
Sind jedoch alle deaktiviert.

Also eigentlich sollte das Signal naturgetreu übertragen werden....

Marcel
d0um
Stammgast
#9 erstellt: 17. Jan 2010, 12:26
Hallo allerseits,

Ich habe doch noch eine Einstellung übersehen und ein "Soundverbesserer" war noch eingeschaltet.
Nun ist der Klang i.O.

Ich stelle mir nur eine Frage: Warum zur Hölle machen die Hersteller so einen Mist?
Das braucht doch kein Mensch solche "Features"...

Marcel
cableboyII
Ist häufiger hier
#10 erstellt: 21. Jan 2010, 10:41
Gut daß Du es ausschalten und das Problem lösen konntest.
Warum das Hersteller machen?
Meiner Meinung nach, um was neues auf die Verpackung und in die Werbung schreiben zu können. Einen richtigen Nutzen hat der Anwender davon leider aber nicht.
mucci
Inventar
#11 erstellt: 21. Jan 2010, 13:34

cableboyII schrieb:
Gut daß Du es ausschalten und das Problem lösen konntest.
Warum das Hersteller machen?
Meiner Meinung nach, um was neues auf die Verpackung und in die Werbung schreiben zu können. Einen richtigen Nutzen hat der Anwender davon leider aber nicht.


Das hängt davon ab, kann man so pauschal nicht sagen. Ich mache normalerweise auch alle "Klangverbesserer" aus, aber die X-Fi Music an meinem PC profitiert eindeutig z.B. von Crystalizer etc.: Der Klang aus den (nicht sonderlich hochwertigen) PC-Boxen gewinnt dadurch. Also an nicht so hochwertigen Boxen oder auch Kopfhörern kann das m.E. durchaus etwas bringen.
Suche:
Das könnte Dich auch interessieren:
Ist ein PC-Netzwerk an eine Stereoanlage anschliessbar (Bild+Ton) ?
MarcMarc am 26.07.2006  –  Letzte Antwort am 28.07.2006  –  7 Beiträge
iMac bestmöglich an Stereoanlage anschließen
Alembic am 10.09.2011  –  Letzte Antwort am 04.10.2011  –  7 Beiträge
PC oder Stereoanlage?
P.Diddy am 31.07.2008  –  Letzte Antwort am 01.08.2008  –  2 Beiträge
Medion MD 8383 XL an Stereoanlage
Andreas111989 am 12.11.2008  –  Letzte Antwort am 13.11.2008  –  2 Beiträge
Ton kommt verzögert an
amlug am 07.01.2009  –  Letzte Antwort am 11.01.2009  –  8 Beiträge
HILFE : PC an Receiver, es brummt schrecklich
shipps am 29.11.2004  –  Letzte Antwort am 29.11.2004  –  2 Beiträge
Notebook an Stereoanlage anschließen
Matthi1 am 01.12.2004  –  Letzte Antwort am 02.12.2004  –  3 Beiträge
Stereoanlage an PC anschließen
n3xtg3n am 28.12.2004  –  Letzte Antwort am 29.12.2004  –  13 Beiträge
Notebook an Stereoanlage Verbindungswirrwar
HIFiDepp am 17.11.2006  –  Letzte Antwort am 18.11.2006  –  4 Beiträge
pc an stereoanlage!
achille.s am 03.02.2007  –  Letzte Antwort am 03.02.2007  –  8 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 51 )
  • Neuestes Mitgliedtralala57
  • Gesamtzahl an Themen1.345.960
  • Gesamtzahl an Beiträgen17.675.579