Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


komische Knistergeräusche aus Soundkarte

+A -A
Autor
Beitrag
derdort
Ist häufiger hier
#1 erstellt: 26. Sep 2010, 12:19
Hallo alle zusammen,
ich habe mir einen Musikrechner zusammengebastelt.
Ich habe das Netzteil extra rausgelassen und die Stromzufuhr für Mobo usw. über Verlängerungen einfach als Buchsen an die Gehäuserückwand gelegt. Leider war ich gezwungen, aufgrund der Länge, diese direkt über die Ausgänge der Soundkarte zu legen (ESI Maya44),wodurch die Kabel innen direkt über die Karte laufen.
Wenn ich keine Musik höre gibt es außer dem normalen minimalen Rauschen ein hohes brummen mit Knistergeräuschen.
Ich habe mal den PC durch einen mp3-player ersetzt um zu gucken ob es am EQ,Verstärker oder LS liegt, was nicht der Fall ist.
Sind die Stromkabel in der Lage die Soundkarte so zu beeinflussen? oder könnte das Problem auch woanders liegen.
Ich werde jetzt die Karte mal in einen anderen Rechner einbauen und mal gucken bzw hören^^. Aja die Knistergeräusche sind nicht irgenwie wahllos sondern immer in einer gleichen Rythmusabfolge die sich alle ca. 1,5 Sekunde wiederholt.
Würde es (wenn es an den Kablen liegt) etwas bringen diese mit Kupfer oder Alufolie zu umwickeln und die Folie zu Erden und das Ganze dann noch mit einer Isolierung zu umhüllen?

Danke im Voraus
Falcon
Stammgast
#2 erstellt: 26. Sep 2010, 17:17
Und warum überhaupt der Krampf mit dem Netzteil nach draußen!?

Ein Gehäuse fungiert bereits als Abschirmung, das ist sogar gesetzlich geregelt. Und ein Marken-Netzteil sorgt garantiert für keine Störgeräusche, Brummen, Knistern, was auch immer, wenn es korrekt im Gehäuse verbaut wurde.
derdort
Ist häufiger hier
#3 erstellt: 26. Sep 2010, 18:37
wie gesagt ist das Gehäuse DIY und aus Holz.
Ich musste es sehr flach halten damit es in einen Zwischenraum vom Regal passt und die PSU war schlicht zu hoch.^^
Soundwise
Inventar
#4 erstellt: 26. Sep 2010, 19:17

derdort schrieb:
Sind die Stromkabel in der Lage die Soundkarte so zu beeinflussen? oder könnte das Problem auch woanders liegen.

Könnte schon sein. Wieso probierst Du nicht mal während des Betriebs die Lage der Kabel etwas zu verändern ? Wenn sich am Brummen und Knistern etwas verändert, weisst Du, dass es daran liegt.
Viele Grüsse
Günther


[Beitrag von Soundwise am 26. Sep 2010, 19:18 bearbeitet]
derdort
Ist häufiger hier
#5 erstellt: 27. Sep 2010, 14:47
gute idee.
hab es auch glerich ausprobiert nru leider ohne erfolg.
ich fürchte es ist die soundkarte
nordinvent
Inventar
#6 erstellt: 27. Sep 2010, 15:05
Ich denke eine weitere Möglichkeit ist das
DIY Gehäuse...

knistert ? statisch !!!

das Netzteil hat normalerweise immer eine Verbindung
zum PC Gehäuse...und das fehlt jetzt....
keine Erdung über das Netzteil....
Normalerweise wird das PC-Gehäuse über das Netzteil Gehäuse geerdet...
ließ mal durch bitte....zur eigenen Sicherheit




die Soundkarte ist es definitiv nicht


[Beitrag von nordinvent am 27. Sep 2010, 15:19 bearbeitet]
derdort
Ist häufiger hier
#7 erstellt: 27. Sep 2010, 18:07
hmm, ich dachte die einzelnen Komponenten wären über den Stromkreislauf zum Netztei genug geerdet?!?
klingt aber plausibel^^

Die einzige Komponente die eine direkte Verbindung in einem standart Gehäuse hätte ist das Mainboard...aso und die Festplatte. Die Soundkarte selber noch nicht einmal über das Slotblech, also nur über das Mobo selber.

Und wie könnte ich das Problem lösen ohne ein komplett neues Gehäuse zu bauen?

evt. von den Mainboardfüßen ein Kabel an die Rückseite legen und außen mit einer Befestigung (wie bei alten Plattenspielern)ein gelötetes Kabel vom PSU-Gehäuse anbringen um das Ganze zu erden?

Danke schonmal^^...


[Beitrag von derdort am 27. Sep 2010, 18:14 bearbeitet]
nordinvent
Inventar
#8 erstellt: 28. Sep 2010, 05:57
Naja,

das MB würd ich mindestens von den äußeren 4 Schraublöchern
jeweils mit dem Gehäuse verbinden....

ebenso die Festplatte..hier reicht eine Verbindung...

Wenn ichs richtig verstanden habe ist die Soundkarte ein

eigentlich externes USB Gerät...dann auch keine extra Erdung legen...

CD/DVD/BD Laufwerke (Sofern vorhanden)ebenfalls mit einem Kabel...

Grafikkarte? Onboard?

und das ganze dann über das ausgelagerte Netzteilgehäuse erden..




[Beitrag von nordinvent am 28. Sep 2010, 08:44 bearbeitet]
derdort
Ist häufiger hier
#9 erstellt: 28. Sep 2010, 14:27
ja, die Grafikkarte ist onboard.
Die Soundkarte ist intern, die Buchsen sind nur mit Kunststoff ummantelt und berührt somit nur indirekt über das Mobo ein Gehäuse.
Wie gesagt ist dieses nun bei mir aus Holz.
Ich bohre einfach einmal hinten durch die Rückwand und bastel dort einen Schaube dran an den ich innen die Erdungskabel von HDD und Mobo dranbringe und von außen ein Kable das vom Gehäuse der PSU kommt.
Ich probiers demnächst aus und meld mich dann nochmal^^

vielen Dank für die Hilfe..hoffendlich klappts
derdort
Ist häufiger hier
#10 erstellt: 29. Sep 2010, 21:21
Alsooo.... -.-
dumme Sache....
es lag nicht an der Erdung durch das Netzteil.
Ich hatte auch mal mit einem Voltmeter getestet, keines Der Gehäuse der PSUs die ich habe leiten Strom^^
nur die ganz alten.
Ich habe aber vorher bereits von allen Komponenten Masseleitungen gelegt nur um festzustellen, das das Brummen durch das Erden stärker wird^^.
als ich dann vor wut alles halb auseinander genommen und vereinfacht wieder zusammengesteckt habe, hat sich per Zufall herausgestellt das ein Kabel defekt ist -..-
Hinterher sagt man sich immer, dass man darauf doch drüher hätte kommen können.
Also trotzdem Danke noch mal an alle die sich beteiligt haben.
nordinvent
Inventar
#11 erstellt: 30. Sep 2010, 07:48
Wut tut Gut...
Suche:
Das könnte Dich auch interessieren:
Soundkarte?
Biehlemer am 23.03.2007  –  Letzte Antwort am 24.03.2007  –  13 Beiträge
Soundkarte
luggeHIFI am 05.01.2014  –  Letzte Antwort am 08.01.2014  –  5 Beiträge
Soundkarte
(Rumpelstielzchen) am 22.05.2007  –  Letzte Antwort am 22.05.2007  –  8 Beiträge
Soundkarte?
kakashi am 23.04.2009  –  Letzte Antwort am 24.04.2009  –  8 Beiträge
Soundkarte
pip11 am 14.12.2009  –  Letzte Antwort am 16.12.2009  –  10 Beiträge
Soundkarte
25ivor am 09.03.2009  –  Letzte Antwort am 17.03.2009  –  10 Beiträge
Komische Qualität des Sounds
MusicXY am 07.09.2010  –  Letzte Antwort am 09.09.2010  –  3 Beiträge
Wie viel Volt aus Soundkarte?
roewe am 25.07.2005  –  Letzte Antwort am 26.07.2005  –  4 Beiträge
Soundkarte kaputt???
Mister_Magister am 27.12.2003  –  Letzte Antwort am 10.04.2004  –  4 Beiträge
Soundkarte Hilfe?!?!
t-1ooo am 29.12.2005  –  Letzte Antwort am 29.12.2005  –  12 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 7 )
  • Neuestes MitgliedLobo1949
  • Gesamtzahl an Themen1.345.806
  • Gesamtzahl an Beiträgen17.672.241