Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


933Mhz PC ---> Sharp Kompakt Anlage = hässlicher Ton

+A -A
Autor
Beitrag
DJ-Terminal-X
Neuling
#1 erstellt: 06. Sep 2004, 13:46
Hi Leute hab folgendes Problem, hab vom normalen Line Out (Sound on bord) vom PC nen Klinke to Cinch an den Aux von einer nromalen Musikanlage angeschlossen. Bloß sobald die Cinch Stecker in der Anlage stecken kommt ein hässlich tiefer Ton. Er geht nicht weg und er lässt sich nicht leiser stellen. (Hat das was mit Strahlung oder Frequenz zu tun)? oder mit der Sound on bord Karte.
WIe kriege ich den Ton weg????
Danke schonmal
dj_ddt
Inventar
#2 erstellt: 06. Sep 2004, 14:12
ich bin kein experte...aber ich glaube das könnte eine brummschleife sein. hast du die anlage an der selben steckdose wie den PC ?
AnnoN
Stammgast
#3 erstellt: 06. Sep 2004, 14:46
hi,

hängt die Anlage an einer Gemeinschaftantenne/Kabel ? Wenn ja, zieh mal den Antennenstecker- wenn Brumm weg dann Mantelstromfilter kaufen.

gruss Anno
DJ-Terminal-X
Neuling
#4 erstellt: 06. Sep 2004, 15:10
Hart ja daran lags an der Gemeinschaftsantenne.
Was bist du denn für nen Freak :-)
VIELEN DANK
tschau
oliverkorner
Inventar
#5 erstellt: 06. Sep 2004, 15:41

DJ-Terminal-X schrieb:
Hart ja daran lags an der Gemeinschaftsantenne.
Was bist du denn für nen Freak :-)
VIELEN DANK
tschau


allgemeinwissen^^

lol

und wenn du die antenne weiter benutzen willst brauchst du nur n mantelstromfilter...erhältlich bei den üblichen verdächigen conrad und reichetl
manu86
Stammgast
#6 erstellt: 06. Sep 2004, 21:55
hallo

möchte vielleicht noch was anfügen:
die klangqualität des computers liegt nicht an der geschwindigkeit sondern an der güte der soundkarte und des angeschlossenen verstärkers bzw. der lautsprecher...
steck da mal eine yamaha-soundkarte oder so rein und deaktiviere die on-board karte dann schaut alles ganz anders aus...
Suche:
Das könnte Dich auch interessieren:
Anlage -> PC
caterham am 22.08.2004  –  Letzte Antwort am 22.08.2004  –  2 Beiträge
PC mit Anlage verbinden - Ton extrem leise
WWE am 13.04.2004  –  Letzte Antwort am 13.04.2004  –  4 Beiträge
Knistern bei PC Ton über Anlage
palabbär am 14.11.2004  –  Letzte Antwort am 15.11.2004  –  3 Beiträge
PC an 5.1 Anlage - kein Ton rechts
Zimmerman84 am 13.08.2007  –  Letzte Antwort am 14.08.2007  –  4 Beiträge
PC-Audio-Ausgang an Hi-Fi-Anlage angeschlossen, kein Ton?
Freiwild am 06.03.2004  –  Letzte Antwort am 14.03.2004  –  3 Beiträge
Ton von PC --(HDMI)-> 5.1 Anlage; wird nur Stereo übertragen
smon96 am 18.04.2013  –  Letzte Antwort am 21.04.2013  –  11 Beiträge
Pc Ton
*Krischii* am 24.08.2010  –  Letzte Antwort am 24.08.2010  –  3 Beiträge
Welche Hifi-Anlage am PC?
diwand am 26.11.2007  –  Letzte Antwort am 26.11.2007  –  2 Beiträge
PC mit Audio Anlage verbinden
jepetto am 19.10.2007  –  Letzte Antwort am 19.10.2007  –  2 Beiträge
Audiogerät an PC, aber kein Ton
mol am 27.05.2015  –  Letzte Antwort am 28.05.2015  –  5 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 63 )
  • Neuestes MitgliedDuka7672
  • Gesamtzahl an Themen1.344.794
  • Gesamtzahl an Beiträgen17.654.928