Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


kein 5.1 über realteak und spdif

+A -A
Autor
Beitrag
Drakestar
Neuling
#1 erstellt: 24. Dez 2010, 12:18
Hallo!
Ich bin nunmehr seit 4 Stunden am lesen und weiß einfach nicht weiter. Hab viele Dinge ausprobiert, die hier im Forum vorgeschlagen werden aber bis jetzt hat noch nichts funktioniert.
Zum Problem: Ich hab ein Gigabyte Motherboard mit Realteak Audio... neuste Treiber ist installiert!
Habe den optischen Ausgang mit dem meines Recievers (Pioneer VSX-AS3) verbunden. Bekomme leider nur Stereo Sound und im Realteak Manger zeigt er auch nur 2 Kanal an.
Habe schon alles neu installiert aber ein 5 Kanal zeigt er einfach nicht an. Sowohl DTS, AC3, Dolby Digital, Prologic 2 nichts funktioniert, es bleibt bei Stereo...
Auch bei Spielen bleibt es Stereo...

Hab gelesen das ich eine externe Soundkarte bräuchte..

Danke schonmal für eure Hilfe

Grüße
Drake und frohe Weihnachten
Suche:
Das könnte Dich auch interessieren:
5.1 Sound über spdif...
Packy am 10.04.2006  –  Letzte Antwort am 15.04.2006  –  7 Beiträge
AC3 SPDIF kein 5.1?
florifantasy am 03.10.2007  –  Letzte Antwort am 04.10.2007  –  5 Beiträge
Kein Dolby Digital und dts über SPDIF auf 5.1-System
Martin123*** am 10.03.2011  –  Letzte Antwort am 10.03.2011  –  2 Beiträge
kein Fernsehsound über SPDIF
Tunbes am 17.01.2007  –  Letzte Antwort am 18.01.2007  –  5 Beiträge
AC97 SPDIf gibt kein 5.1 aus
Zweitnick am 28.01.2006  –  Letzte Antwort am 14.11.2006  –  16 Beiträge
Agrippa - kein SPDIF Signal über Coaxial Out
Creed am 27.11.2008  –  Letzte Antwort am 05.12.2008  –  10 Beiträge
Kein 5.1 Ton (Audigy2 ZS über SPDIF an Receiver)
LarsW am 13.08.2006  –  Letzte Antwort am 15.08.2006  –  4 Beiträge
Bass problem bei DDL oder kein 5.1 über optisches spdif
man@arms am 20.03.2011  –  Letzte Antwort am 10.04.2011  –  5 Beiträge
Creative SB X-Fi XtremeGamer - Kein 5.1 über SPDIF?!
BooWseR am 16.10.2012  –  Letzte Antwort am 27.08.2014  –  12 Beiträge
Creative-Soundkarte SPDIF kein 5.1?
cOnt4ct am 14.03.2010  –  Letzte Antwort am 15.03.2010  –  10 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 92 )
  • Neuestes Mitgliedwoodbridge
  • Gesamtzahl an Themen1.345.778
  • Gesamtzahl an Beiträgen17.671.772