Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Subwoofer springt von PC zu Receiver per HDMI nicht an

+A -A
Autor
Beitrag
BigPapst
Neuling
#1 erstellt: 28. Mai 2011, 11:16
Liebe Hifi-Gemeinde,

habe folgendes Problem:

Habe meinen Sony Vaio Laptop per HDMI mit meinem Onkyo TX-SR 608 verbunden. Wenn ich jetzt iTunes anschmeiße läuft ein super Ton aber der Subwoofer wird bei egal welchem Lied nicht angesprochen. Habe es bei meiner Soundkarte mit Multichannel 5.1 und Stereo Übertragung versucht bei beiden das selbe Ergebniss, obwohl Stereo sich vom Klang her besser anhört.

Das komische ist nur wenn ich jetzt meinen MP3 Player nehme und ihn an den Aux Eingang per 3,5 Klinke auf 3,5 Klinke anschließe ist zwar der Klang gefühlt ein bisschen schlechter aber der Subwoofer rummst einwandfrei.

Hoffe ihr könnt mir helfen mein Lautsprecherset ist übrigens das Teufel Theater 200 in 5.1 Ausführung falls das wichtig ist.

Mfg

Euer BigPapst
PIEM
Ist häufiger hier
#2 erstellt: 01. Jun 2011, 07:53
evtl. musst du den LFE Kanal aktivieren oder dem Sound zuweisen !?
Suche:
Das könnte Dich auch interessieren:
Receiver per HDMI an PC
hilps am 01.02.2011  –  Letzte Antwort am 01.02.2011  –  4 Beiträge
Optischer Ton von PC zu AV Receiver nicht dauerhaft
xisloaded am 19.09.2010  –  Letzte Antwort am 24.09.2010  –  5 Beiträge
EAX von PC per optical an AV-Receiver
Apokalypsos am 06.11.2007  –  Letzte Antwort am 16.11.2007  –  12 Beiträge
kein DTS von PC über HDMI an AV-Receiver
KivasF am 27.11.2012  –  Letzte Antwort am 28.11.2012  –  4 Beiträge
PC an Receiver
mazchen am 26.04.2005  –  Letzte Antwort am 29.04.2005  –  4 Beiträge
PC an Samsung-Fernseher per HDMI nicht mehr möglich
DeCheetah am 21.07.2016  –  Letzte Antwort am 21.07.2016  –  2 Beiträge
PC - Receiver - SubWoofer SubWoofer geht nicht
Qoma am 06.11.2007  –  Letzte Antwort am 08.11.2007  –  9 Beiträge
PC -> HDMI -> AVR = Kein 5.1 Sound?
some1butu am 18.04.2012  –  Letzte Antwort am 18.04.2012  –  2 Beiträge
Receiver an PC anschließen
miro- am 22.11.2005  –  Letzte Antwort am 08.01.2009  –  13 Beiträge
Pc per HDMi mit TV kein Sound
Bombamann am 17.08.2012  –  Letzte Antwort am 17.08.2012  –  5 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Teufel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 38 )
  • Neuestes MitgliedChillerxx
  • Gesamtzahl an Themen1.346.101
  • Gesamtzahl an Beiträgen17.677.791