Subwoofer springt von PC zu Receiver per HDMI nicht an

+A -A
Autor
Beitrag
BigPapst
Neuling
#1 erstellt: 28. Mai 2011, 13:16
Liebe Hifi-Gemeinde,

habe folgendes Problem:

Habe meinen Sony Vaio Laptop per HDMI mit meinem Onkyo TX-SR 608 verbunden. Wenn ich jetzt iTunes anschmeiße läuft ein super Ton aber der Subwoofer wird bei egal welchem Lied nicht angesprochen. Habe es bei meiner Soundkarte mit Multichannel 5.1 und Stereo Übertragung versucht bei beiden das selbe Ergebniss, obwohl Stereo sich vom Klang her besser anhört.

Das komische ist nur wenn ich jetzt meinen MP3 Player nehme und ihn an den Aux Eingang per 3,5 Klinke auf 3,5 Klinke anschließe ist zwar der Klang gefühlt ein bisschen schlechter aber der Subwoofer rummst einwandfrei.

Hoffe ihr könnt mir helfen mein Lautsprecherset ist übrigens das Teufel Theater 200 in 5.1 Ausführung falls das wichtig ist.

Mfg

Euer BigPapst
PIEM
Ist häufiger hier
#2 erstellt: 01. Jun 2011, 09:53
evtl. musst du den LFE Kanal aktivieren oder dem Sound zuweisen !?
Suche:
Das könnte Dich auch interessieren:
Receiver per HDMI an PC
hilps am 01.02.2011  –  Letzte Antwort am 01.02.2011  –  4 Beiträge
PC -> Receiver. per Funk?
spinke am 23.08.2007  –  Letzte Antwort am 24.08.2007  –  5 Beiträge
pc sound per hdmi an fernseher
mrkr4ft am 13.05.2011  –  Letzte Antwort am 18.05.2011  –  3 Beiträge
onkyo 508 und pc per HDMI
tbr79 am 09.07.2010  –  Letzte Antwort am 21.07.2010  –  10 Beiträge
PC an Receiver Angeschlossen => Soundkarteneinstellungen?
The_Stu am 08.03.2006  –  Letzte Antwort am 09.03.2006  –  10 Beiträge
PC per HDMI an AV-Receiver---> Kein Ton
robinho101 am 22.08.2011  –  Letzte Antwort am 22.08.2011  –  6 Beiträge
EAX von PC per optical an AV-Receiver
Apokalypsos am 06.11.2007  –  Letzte Antwort am 16.11.2007  –  12 Beiträge
Verbindung von PC und Reciever per HDMI
Pilsat0r am 25.02.2014  –  Letzte Antwort am 25.02.2014  –  3 Beiträge
Optischer Ton von PC zu AV Receiver nicht dauerhaft
xisloaded am 19.09.2010  –  Letzte Antwort am 24.09.2010  –  5 Beiträge
Pc per HDMi mit TV kein Sound
Bombamann am 17.08.2012  –  Letzte Antwort am 17.08.2012  –  5 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.387 ( Heute: 3 )
  • Neuestes MitgliedSan7ro
  • Gesamtzahl an Themen1.410.144
  • Gesamtzahl an Beiträgen18.845.677

Hersteller in diesem Thread Widget schließen