Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


ATI 5850 per HDMI am LG lw 659 kein Bild

+A -A
Autor
Beitrag
pp-jan
Stammgast
#1 erstellt: 19. Okt 2011, 19:07
Hi,
ich hab seit heute mein neuen LG 42 lw 659s . Nun wollte ich ihn per HDMI an meiner ATI 5850 anschließen.

In Windows und amd catalyst center wird der Fernsehr auch erkannt, bloß es kommt kein bild . Verschiedene HDMI Ports überprüft, nichts. Auch mehrere Treiberversionen insterliert.
Das HDMI Kabel scheint in Ordnung zu sein, das es beim Satreciver funktioniert. Danach hab ich dann mein alten LG Fernsehr an HDMI angeschlossen, da kam auch kein bild.

Habt ihr eine Ahnung was man noch probieren könnte, oder ist meine Grafikkarte defekt?

Gruß Jan
dimme1995
Stammgast
#2 erstellt: 19. Okt 2011, 19:11
hast du in
Start - systemsteuerung - Darstellung und Designs - Anzeige - Verbindung mit Projektor herstellen
Doppelt, Erweitert oder nur Bildschirm 2 ausgewählt weil sonst wird kein Bild übertragen
pp-jan
Stammgast
#3 erstellt: 19. Okt 2011, 19:32
Nützt da leider auch nichts.
dimme1995
Stammgast
#4 erstellt: 19. Okt 2011, 19:35
ich vermute jetzt eine kaputte Grafikkarte oder halt im pc intern eine falsche Einstellung.
Erkennt der PC dass ein externer Bildschirm angeschlossen wird?
pp-jan
Stammgast
#5 erstellt: 19. Okt 2011, 19:41
Ja das macht er. Er zeigt LG TV an und stellt auch auf 1920x1080.

Hmm, werde die Tage mal DVI--->Hdmi kabel versuche, nur leider geht da kein Ton rüber.
Suche:
Das könnte Dich auch interessieren:
Kein 5.1 bei radeon 5850
gleds am 29.03.2011  –  Letzte Antwort am 30.03.2011  –  2 Beiträge
ATI 2600 XT per HDMI auf DVI an Toshiba TV - Kein Bild !
busta.rhymes am 28.01.2008  –  Letzte Antwort am 02.02.2008  –  26 Beiträge
Kein 5.1/7.1 Sound über HDMI der ATI-Grafikkarte
AxArnold am 24.03.2010  –  Letzte Antwort am 24.05.2015  –  19 Beiträge
5.1 Ton über ATI HDMI out
Ancronix am 20.09.2009  –  Letzte Antwort am 03.11.2009  –  12 Beiträge
Kein Sound über HDMI.
Fabmaszter am 06.12.2007  –  Letzte Antwort am 06.12.2007  –  2 Beiträge
PC mit 3808 über hdmi: kein ton?
gerho08 am 10.11.2012  –  Letzte Antwort am 12.11.2012  –  3 Beiträge
Kein Bild bei HDMI zischen PC und AV-Receiver
Robbi1608 am 19.06.2010  –  Letzte Antwort am 19.06.2010  –  2 Beiträge
Kein Ton über HDMI
Weisz am 12.12.2011  –  Letzte Antwort am 19.12.2011  –  7 Beiträge
Problem: HDMI GraKa aber kein gescheiter Surround Sound
FlowBizkit am 29.12.2009  –  Letzte Antwort am 27.01.2010  –  34 Beiträge
Kein 5.1. Sound über HDMI
Blamewalker am 22.08.2011  –  Letzte Antwort am 23.08.2011  –  9 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 72 )
  • Neuestes Mitgliedfotochili
  • Gesamtzahl an Themen1.345.268
  • Gesamtzahl an Beiträgen17.662.211