Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


usb-audiointerface knacken / ASIO Buffer

+A -A
Autor
Beitrag
duempel
Neuling
#1 erstellt: 26. Okt 2011, 14:39
hallo,
habe heute ein emu 0204 usb audioinerface in betrieb genommen, leider treten musste ich feststellen, dass teilweise im ganz normalen windows betrieb ( wenn ich zB auf einen ordner klicke ) knackgeräusche auftreten.
Die Manuel bietet folgenden Lösungsvorschlag:

Pops & Knackser
Pop- und Knackgeräusche im Audio entstehen meistens dadurch, dass der ASIO
Buffer Size-Wert zu niedrig eingestellt ist. Durch das Hinzufügen von Audiospuren
und VST Plug-ins erhöht sich die Belastung Ihrer Computer-CPU. Wenn Ihr Computer
nicht mit allen zu erfüllenden Aufgaben Schritt halten kann, treten häufig
Pop- und Knack-Geräusche auf. Indem man den ASIO Buffer erhöht, gibt man
dem Computer mehr Zeit für die Erledigung der ihm zugewiesenen Aufgaben.

und das mache ich wie ? der mitgelieferte treiber ist ziemlich minimalistisch, dort kann ich dies jedenfalls nichts einstellen :/
vielen dank für eventuelle hilfe !
cr
Moderator
#2 erstellt: 27. Okt 2011, 11:30
Anscheinend tritt das Problem sowohl bei leistungsschwachen als auch leistungsstarken PCs auf. Bei mir waren es vor allem gewisse Websites, die beim Öffnen dazu führten. Inzwischen ist es relativ selten (Browser-Einstellungen?).
In meinem Edirol Manual steht mehrfach: Zumindest bei Windows xp muss unter Performance Options > Advanced > Process Scheduling folgendes angekreuzt sein: Background Services. Das Ganze ist in der System-Eigenschaften-Dialogbox zu finden.
Bist du auch sicher, dass dein ASIO-Treiber installiert ist? Scheint er in der Sytemsteuerung auf? Wenn ja, sollte auch der einstellbare Puffer da sein. Abgesehen vom Puffer kann man auch bei meinem nichts einstellen.


[Beitrag von cr am 27. Okt 2011, 11:32 bearbeitet]
duempel
Neuling
#3 erstellt: 27. Okt 2011, 21:21

Anscheinend tritt das Problem sowohl bei leistungsschwachen als auch leistungsstarken PCs auf. Bei mir waren es vor allem gewisse Websites, die beim Öffnen dazu führten. Inzwischen ist es relativ selten (Browser-Einstellungen?).
In meinem Edirol Manual steht mehrfach: Zumindest bei Windows xp muss unter Performance Options > Advanced > Process Scheduling folgendes angekreuzt sein: Background Services. Das Ganze ist in der System-Eigenschaften-Dialogbox zu finden.

hab ich probiert, hilft leider nicht. ich hab zumindestens mal die windows-standartssounds ausgeschaltet, so kann ich zumindestens auf nen ordner klicken ohne das es knackt, trotzdem wenn ich zB ein programm starte kommt immer so ein kurzen krrrr.


Bist du auch sicher, dass dein ASIO-Treiber installiert ist? Scheint er in der Sytemsteuerung auf? Wenn ja, sollte auch der einstellbare Puffer da sein. Abgesehen vom Puffer kann man auch bei meinem nichts einstellen.


in der systemsteuerung sehe ich nichts, der asio treiber scheint allerdings da zu sein, bei den audio-optionen in fl-studio kann ich ihn auswählen und auch die buffer size verändern, normal für windows habe ich aber nur diese "control panel":
cr
Moderator
#4 erstellt: 28. Okt 2011, 00:00
Dieses KRRR kenne ich, aber inzwischen nur mehr ganz selten bei einigen WEBSITES und wenn ich in einem Ordner mit vielen Dateien seitwärts scrolle. Beim normalen Öffnen von Odnern, Office-Dokumenten, Office-Anwendungen höre ich absolut nichts.
Und das auf dem alten Notebook, das ich für Musik verwende mit nur 700 MHz.

Wenn der ASIO-Treiber wirklich aktiv ist, dürfte man überhaupt keine Windows-Sounds mehr hören, weil ja der Mixer umgangen wird.
Um welches Betriebssystem geht es eigentlich, ab Vista ist ja die Geschichte mit dem Kernelmixer anders (Wasapi)
duempel
Neuling
#5 erstellt: 29. Okt 2011, 02:06
ich verwende windows xp, service pack 3... naja das bischen geknacke bringt mich nun nicht um, dennoch weitere ideen wie man dies beseitigen kann sind stets willkommen !
Suche:
Das könnte Dich auch interessieren:
[Beratung] Externes USB Audiointerface
Tebasile am 07.01.2007  –  Letzte Antwort am 07.01.2007  –  11 Beiträge
Asio Wiedergabe knackt wie blöd !
ciorbarece am 28.02.2008  –  Letzte Antwort am 29.02.2008  –  8 Beiträge
USB Soundkarte; foobar; ASIO
Friedenspanza am 10.10.2008  –  Letzte Antwort am 14.10.2008  –  11 Beiträge
USB-Audiointerface ersetzt interne Soundkarte?
robinh95 am 16.05.2014  –  Letzte Antwort am 16.05.2014  –  6 Beiträge
USB Audiointerface Störgeräusche durch Mainboard
drmccoy20 am 30.10.2014  –  Letzte Antwort am 07.11.2014  –  16 Beiträge
USB Soundkarte knacken
12Hannes34 am 14.12.2010  –  Letzte Antwort am 27.06.2011  –  4 Beiträge
Interne Soundkarte VS externes USB Audiointerface
Waschay am 26.08.2010  –  Letzte Antwort am 26.08.2010  –  3 Beiträge
Frage zum Audiointerface EMU 0404 USB
draq_14 am 11.01.2013  –  Letzte Antwort am 12.01.2013  –  3 Beiträge
5.1 Audiointerface extern
indie_89 am 17.09.2009  –  Letzte Antwort am 18.09.2009  –  2 Beiträge
ASIO aktiv- aber wann?
Chrissi1 am 03.12.2008  –  Letzte Antwort am 04.12.2008  –  5 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 9 )
  • Neuestes Mitgliedklausherrda
  • Gesamtzahl an Themen1.345.197
  • Gesamtzahl an Beiträgen17.660.796