Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Asus Xonar D2X Stereo-Upmix - Pegel der hinteren Kanäle

+A -A
Autor
Beitrag
PsychoPatsch
Ist häufiger hier
#1 erstellt: 25. Okt 2013, 14:49
Hi!

Ich bin hier schon seit längerem am verzweifeln mit meiner Xonar.

Ich betreibe 4 Standboxen an einem Harman Kardon AVR-4000 auf 6 Channel Direct (also einfach im Verstärker-Modus ). Verbunden ist das ganze mit 2 mal Klinke-Cinch an der Soundkarte an Front und Side. Center und Sub nutze ich nicht ... mein treuer Nubert ist über Stereo Pre-Out angeschlossen, nicht über den Subwoofer-Anschluss. Für Center habe ich keinen Platz.

Musik kommt vornehmlich über Foobar und Flashplayer in Firefox (YT, Soundcloud, Bandcamp, übliches).

Digitaler Schnickschnack wie Dolby DTS und wie sie nicht alle heißen sind natürlich aus. Ich möchte kein schwammiges Echo von den Hecklautsprechern, sondern eine ordendliche 1:1 Kopie des original Stereo-Tons.

Mein Problem ist jetzt, dass egal was ich auch versuche, immer die hinteren Lautsprecher sehr deutlich leiser sind als die vorderen. Steht man in der Mitte des Raumes mit gleichem Abstand zu allen Lautsprechern, meint man, der Ton komme nur aus den vorderen. Man muss sehr nah an die Hecklautsprecher heran (ich meine 50 cm nah ), damit man alle gleich laut wahr nimmt. Die Frontboxen stehen dann ca 4 Meter weit weg und sind genau so laut wahr zu nehmen wie die Kisten, die man direkt am Ohr hat...

Ich habe zwei Upmix-Methoden ausprobiert, beide mit dem selben ernüchternden Ergebnis:
1. Xonar Treiber auf "Audiokanal 2 Channels" und "Analog aus 4 Lautsprecher". Er versucht dann aus einem 2 Kanal Signal ein Stereo Upmix zu machen. Problem besteht wie beschrieben.
2. Xonar Treiber auf "Audiokanal 4 Channels" und "Analog aus 4 Lautsprecher". Dann versucht der Treiber keinen Upmix, sondern gibt die 4 Kanäle wie empfangen durch. Dann habe ich mir für Foobar das Channel Mixer Plugin geholt und in Foobar selbst einen Upmix eingestellt. Selbes Problem besteht immer noch!

Ich bin echt am verzweifeln hier, das kann doch nicht so gehören! Ach, nebenbei erwähnt, ich habe einmal den Treiber runter geschmissen und den UNi Xonar Treiber rauf gehauen. Dann war das Problem weg, aber 1-2 Wochen später fing es wieder an. Treiber Neuinstallation hilft nicht.

Am AVR und den Boxen liegt es auch nicht. Tausche ich Front und Heck Klinken an der Soka habe ich das Problem genau umgekehrt - Hecklautsprecher sind lauter als Front. Ich dachte erst, es läge womöglich an der Impedanz der LS. Hinten habe ich 8 Ohm, vorne 4. Aber das ist es auch nicht, wie gesagt, Stecker umtauschen und das Problem tauscht sich mit - der Fehler muss am PC liegen. (Das und ich habe andere Lautsprecher getestet ).

So erstmal Sorry für den Langen Text. Ich hoffe, ihr seid hartnäckig genug, mir beizustehen

Echte 4,6 oder 8 Kanal Quellen habe ich übrigens noch keine getestet, da mein neues System erst kommen muss, damit ich Spiele aufmachen kann. Ich befürchte aber dort genau das gleiche und es wäre sehr schade, den Raumklang in einem Spiel so zu ruinieren.

Grüße
Patrick


[Beitrag von PsychoPatsch am 25. Okt 2013, 14:53 bearbeitet]
*Nightwolf*
Inventar
#2 erstellt: 26. Okt 2013, 01:40
Ich kenne deine Soundkarte nicht, aber da du schriebst, dass du hauptsächlich Foobar nutzt, kann ich dir vielleicht auch helfen. Es gibt dafür ein Plugin mit dem Namen "Channel Mixer", damit kannst du die Kanäle nach deinen Vorstellungen konfigurieren.
PsychoPatsch
Ist häufiger hier
#3 erstellt: 26. Okt 2013, 10:15
Danke erstmal für deine Antwort. Channel Mixer habe ich schon ausprobiert und es ist das genau gleiche Problem.

Da ich mit Channel Mixer ja praktisch ein "echtes" 4-Kanal Signal an die Soundkarte schicke (ich gehe davon aus dass der Upmix im Foobar ordendlich ist ) und die Soundkarte direkt auf "echtem" Surroundsound läuft und trotzdem die hinteren Kanäle flüsterleise sind, nehme ich an, dass das Problem nicht am Upmix selber liegt, sondern allgemein daran, dass meine Soundkarte die hinteren Kanäle nicht auf dem richtigen Pegel sendet. Also auch im Surroundmodus.

Hat jemand eine schnelle Möglichkeit, vielleicht ein kleines Testprogramm, mit dem ich ein mal ein echtes Surroundsignal abspielen kann, um die Annahme zu bestätigen/widerlegen?

Edit: Es ist einfach seltsam, jetzt sind die Pegel wieder normal. Ich werd hier bekloppt(er ) ... ich wüsst zu gern die Ursache. Ist meine Soundkarte kaputt? Ich habe sie schon in den x16 Slot verfrachtet, damit sie weiter von der Grafikkarte entfernt ist. Dachte sie wird vielleicht zu warm. Aber das war es nicht. Ist es am Treiber? Warum finde ich dann nichts zu dem Problem im Internet? Das müsste dann ja bekannt sein. Auch der Asus Support hat bisher nicht geantwortet (die werden mir sicher die FAQ und einen Link zum Handbuch schicken ).

Gruß
Patrick


[Beitrag von PsychoPatsch am 26. Okt 2013, 10:25 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Asus Xonar D2X mit Logitech Z5500 verbinden
makke308 am 25.09.2011  –  Letzte Antwort am 28.09.2011  –  7 Beiträge
Asus Xonar DX - 5.1 Upmix bei Stereoquellen deaktivieren
somebody_hst am 13.01.2011  –  Letzte Antwort am 15.01.2011  –  2 Beiträge
Asus xonar DS - Unfreiwilliger Upmix von Musik
Chefkoch_ am 01.02.2013  –  Letzte Antwort am 02.02.2013  –  4 Beiträge
Asus Xonar
Tezzor am 25.04.2008  –  Letzte Antwort am 26.04.2008  –  4 Beiträge
Asus Xonar D2X oder Essence STX? Weitere Vorschläge?
Nightwish_222 am 01.12.2009  –  Letzte Antwort am 02.12.2009  –  15 Beiträge
EMV / Brummschleifen - Problem - Asus Xonar D2X
Astrong am 18.10.2016  –  Letzte Antwort am 20.10.2016  –  3 Beiträge
Asus Xonar D1
cOnt4ct am 30.03.2010  –  Letzte Antwort am 01.04.2010  –  3 Beiträge
Asus Xonar ST Bassmanagement?
DasNarf am 26.08.2012  –  Letzte Antwort am 27.08.2012  –  9 Beiträge
Asus Xonar D2X - Digital (Licht/Coaxial/SPDIF) an Verstärker klappt nicht
Tassadar am 09.02.2011  –  Letzte Antwort am 10.02.2011  –  2 Beiträge
Gigabyte p55a ud7 onboard sound vs asus xonar d2x an teufel motiv 5
Stoß am 15.06.2011  –  Letzte Antwort am 15.06.2011  –  4 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Harman-Kardon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 48 )
  • Neuestes MitgliedNierewa
  • Gesamtzahl an Themen1.345.534
  • Gesamtzahl an Beiträgen17.667.689