Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


JBL LSR 305 Geräusche durch Mausbewegung und scrollen

+A -A
Autor
Beitrag
E-Lock
Ist häufiger hier
#1 erstellt: 12. Apr 2014, 10:56
Tag auch,

folgendes Problem:

hab mir die Aktiv-Lautsprecher JBL-LSR-305 zugelegt. Die Lautsprecher sind am PC mit der internen Soundkarte ESI-Juli@-XTe verbunden. Die Verbindung besteht aus Stereoklinke an Soundkarte und XLR am Lautsprecher.

Mal ganz davon abgesehen, dass die Boxen sehr laut rauschen, viel mehr als die KRK-RP5-RoKit-G3 die ich vorher hier hatte, kommt aus den JBL bei jeder Maus und Scroll-Bewegung ein lautes kratzendes Geräusch aus den Lautsprechern. Bei den Rokits war das devinitiv nicht der Fall.

Seltsamerweise hören die Störgeräusche dann auf, wenn ich meine Grafikkarte deaktiviere.

Hat jemand einen Vorschlag wie ich dieses Problem lösen kann ohne die Grafikkarte rauszuschmeissen ?

Gruss,

E-Lock
dts66
Schaut ab und zu mal vorbei
#2 erstellt: 06. Jun 2014, 09:24
Hi,

ich hatte ein ähnliches Problem. Bei mir war es nicht nur die Maus sondern auch wenn ich Daten auf der Festplatte hin und her geschoben habe. Da anscheinend ein Spannungs unterschied zwischen PC und Speaker stattfindet.

Ich habe zwei lösungsansätze:

1. wenn du fit im löten bist, dann löte doch mal probeweise den schirm (pin1) vom XLR ab.
Oder
2. nutze analoge symetrische Audioübertrager - somit bekommst du eine saubere galvanisch getrennte Übertragung.

optional nutze bitte auch Spannungsversorgung-PC und Spannungsversorgung-Speaker aus einer Steckdose.

Grüße!
SpecialAgentDaleCooper
Ist häufiger hier
#3 erstellt: 08. Jun 2014, 08:29
Soundwelle
Ist häufiger hier
#4 erstellt: 18. Jan 2015, 14:35
Ich hatte diese schrecklichen Geräusche ebenfalls, aber seit ich das Teil angeschlossen habe, ist Ruhe
http://www.thomann.d...3cf521afac90b9151374
Firschi
Stammgast
#5 erstellt: 19. Jan 2015, 10:14
Teste doch mal, ob das Problem auch mit einem anderen Netzteil auftritt. Ich hatte bei meiner GTX 570 und einem billigen Netzteil genau das gleiche Problem mit meinen damals eingesetzten Creative 2.1 Brüllwürfeln.
Soundwelle
Ist häufiger hier
#6 erstellt: 19. Jan 2015, 13:07
Ich habe ein sehr gutes 'Be Quiet!' Netzteil drin, und trotzdem gab es diese Störungen, wenn ich nur die Maus bewegte.
Man wird um eines der beiden vorgeschlagenen Teile nicht herumkommen.
Firschi
Stammgast
#7 erstellt: 19. Jan 2015, 13:43
Jo, notfalls geht es eben zurück. Für die paar €, die so ein Teil kostet, braucht man keine riesige Aktion zu veranstalten bevor man nicht sicher weiß, dass es nichts bringt.
Soundwelle
Ist häufiger hier
#8 erstellt: 03. Feb 2015, 19:18
Ich habe übrigens auch die JBL-LRS-305 (plus den 310S Sub), und die rauschen gar nicht. Angeschlossen habe ich ein Steinberg UR22 Audiointerface. Da brauche ich den Entstörer gar nicht mehr. Die Geräusche traten nur auf, als ich den PC mit passiven Lautsprechern mit einem Verstärker verkabelte.
axel73
Ist häufiger hier
#9 erstellt: 13. Feb 2015, 21:22
Ich habe mir die JBL-LRS-305 heute gekauft und genau das gleiche Problem. Welche der vorgeschlagenen Lösungen hat dann letztendlich bei dir Abhilfe gebracht? Bitte um Info! Vielen Dank
Soundwelle
Ist häufiger hier
#10 erstellt: 14. Feb 2015, 11:40
Benutzt Du denn eine interne Soundkarte?
Dann würde ich Dir raten, Dir mal so ein - oben vorgeschlagenes - Teil zu kaufen und zwischen Monitore und PC zu stecken. Ich hatte dieses 'Knirschen' und 'Kratzen', was wirklich unerträglich war, nur bei der Verwendung von Passivlautsprechern und Vollverstärker. Erst recht, als ich vormals nur die interne Soundkarte des Mainboards benutzt hatte.
Ich kann mich leider nicht mehr daran erinnern, ob - und wie stark - die Geräusche noch waren, als ich das externe Audiointerface anschloss. Ich meine aber, dass sie dennoch vorhanden waren, als ich den PCX2 noch nicht zwischengeschaltet hatte.

Das Rauschen der 305er ist zwar vorhanden, aber da muss ich schon fast mit dem Ohr am Monitor kleben.

Seit ich Aktivmonitore und Aktivsub einsetze, kann ich - wie gesagt - auf den Geräuschtransformer gänzlich verzichten. Es sind keine Schreibgeräusche oder dergleichen mehr von der Festplatte zu hören.
axel73
Ist häufiger hier
#11 erstellt: 25. Feb 2015, 20:37
Bei mir hat das zwischenschalten einer DI Linebox das Problem behoben. Lineboxen gibt es aktiv und auch passiv um wenig Geld z.b. http://www.thomann.de/at/behringer_di20_di_box.htm wichtig ist nur dass sie galvanisch trennen.
audiophilanthrop
Inventar
#12 erstellt: 27. Feb 2015, 22:21
O Wunder.

Der Übertrager in so einer DI-Box ist übrigens klassisch mit einem Übertragungsverhältnis von ca. 10:1 gewickelt, entsprechend dem ursprünglichen Einsatzzweck - nämlich hochohmige Tonabnehmer mit 200-Ohm-Mikrofoneingängen zusammenzubringen. Da werden 0,5 V bei 40 kOhm Quellimpedanz flugs auf 50 mV bei 400 Ohm Quellimpedanz heruntertransformiert.
Eine solch starke Pegelabsenkung ist allerdings beim Einsatz als reiner Trennübertrager unpraktisch, und man wird ein 1:1 gewickeltes Exemplar bevorzugen, wie eben z.B. im HD400 verbaut (600:600 Ohm).
axel73
Ist häufiger hier
#13 erstellt: 28. Feb 2015, 00:07
@audiophilanthrop hm mir wurde folgende linebox im musikgeschäft (in dem ich die monitore gekauft habe empfohlen)

Cordial Stereo-DI-Box CES 02
http://katalog.cordi...%20CES01%20CES02.pdf

laut Datenblatt ist sie zur Übertragung von Lineausgängen (Keyboards, Minidiscplayer etc.) auf Mischpult Microfoneingänge ausgelegt, mir ist aufgefallen dass das Signal deutlich leiser ist, für meine Bedürfnisse aber gerade noch ausreichend, etwas mehr Reserve würde aber nicht schaden. Kannst du anhand des Datenblattes den Spannungsabfall bei der Übertragung erkennen? Ist das auch eine 1:10 Wicklung?


[Beitrag von axel73 am 28. Feb 2015, 11:24 bearbeitet]
audiophilanthrop
Inventar
#14 erstellt: 28. Feb 2015, 21:30
Laut Bildersuche steht das sogar auf dem Kästchen drauf - neben dem Übertragersymbol prangt die Angabe "10:1". Grunddämpfung also 20 dB, wie ich es auch erwartet hätte. Man kann dann nochmal weitere 10, 20 oder 30 dB Dämpfung zuschalten.
axel73
Ist häufiger hier
#15 erstellt: 01. Mrz 2015, 02:15
Danke für die Info - ich dürfte eine andere Version der Box haben, bei mir stehen die 10:1 nicht aufgedruckt (auch im verlinkten PDF nicht)

das ist natürlich Mist mit den -20dB Dämpfung... :-/
Suche:
Das könnte Dich auch interessieren:
jbl lsr 305 rauschen
Beatdrop am 06.12.2015  –  Letzte Antwort am 06.12.2015  –  7 Beiträge
2x JBL LSR 305 richtig betreiben
Lukwig am 13.10.2016  –  Letzte Antwort am 14.10.2016  –  11 Beiträge
JBL LSR 305 rauschen ?
Valdanito am 14.06.2016  –  Letzte Antwort am 08.11.2016  –  3 Beiträge
JBL 305 rauschen/kratzen - Suche USB Interface
Tom.90 am 16.11.2016  –  Letzte Antwort am 21.11.2016  –  6 Beiträge
Es ist wieder da: Fiepen über die Lautsprecher beim Scrollen in Opera
Itaipú am 05.06.2010  –  Letzte Antwort am 05.06.2010  –  11 Beiträge
Merkwürdige Geräusche
Noy am 09.08.2008  –  Letzte Antwort am 12.09.2008  –  21 Beiträge
Laute Geräusche Verstärker geht aus! PC zu Verstärker
okolyta am 29.07.2007  –  Letzte Antwort am 02.08.2007  –  5 Beiträge
Störende Geräusche im Hintergrund
piet.b86 am 25.08.2014  –  Letzte Antwort am 27.08.2014  –  71 Beiträge
PC macht Geräusche beim Lichteinschalten.
schmunzel123 am 24.01.2008  –  Letzte Antwort am 24.01.2008  –  3 Beiträge
geräusche beim fensterverschieben /größe ändern
Ersteller am 30.10.2006  –  Letzte Antwort am 01.11.2006  –  20 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • JBL

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 9 )
  • Neuestes Mitgliedklausherrda
  • Gesamtzahl an Themen1.345.195
  • Gesamtzahl an Beiträgen17.660.791