Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Kopfhörer an Frontanschluss kein Bass

+A -A
Autor
Beitrag
Wedupa
Neuling
#1 erstellt: 11. Jul 2015, 17:57
Heute sind meine Xiaomi Piston V3 angekommen. Am Handy klappt alles wunderbar, wenn ich sie jedoch an der Front meines Gehäuses anschließen will (Zalman Z11 Plus) kommt kaum Bass an. Wenn ich sie jedoch hinten direkt am Mainboard (H81M-HDS) anschließe klappt es. Wenn ich meine Xiaomi Piston V2 vorne anschließe gehen die auch ganz normal, also muss es wohl in irgend einer Art und Weise an den Kopfhörern liegen. Kann es irgendwas damit zu tun haben das die V3 32Ω und die V2 16Ω haben? Kann ich irgendwas tun das ich an dem Frontanschluss die Kopfhörer normal verwenden kann?

Würde eine Externe oder Interne Soundkarte eventuell das Problem beheben?

Ich habe es bereits mit und ohne Realtek probiert, beides das gleiche.
audiophilanthrop
Inventar
#2 erstellt: 13. Jul 2015, 13:36
Das Problem ist evtl. viel trivialer als du meinst - ich schätze, da ist eine unglückliche Kombination von Toleranzen bei Stecker und Frontpanel-Buchse am Werk. Vergleiche mal die Stecker von V2 und V3 genau. Wenn du ein Verlängerungskabel da hast, kannst du das das testweise dazwischenhängen.

Normalerweise wären die V2 mit ihren 16 Ohm impedanztechnisch kritischer und eher von Baßabfall bei zu kleinen Koppelkondensatoren betroffen. Das kann es also nicht sein.
Suche:
Das könnte Dich auch interessieren:
Problem mit Frontanschluss
ayin am 26.05.2009  –  Letzte Antwort am 26.05.2009  –  3 Beiträge
Kopfhörer (Sound/Bass) Vergleich
ShiRaZ88 am 27.09.2008  –  Letzte Antwort am 28.09.2008  –  11 Beiträge
Kein Bass
KrayZea_M am 16.01.2004  –  Letzte Antwort am 20.01.2004  –  3 Beiträge
Kein Bass !
medienlight am 06.01.2005  –  Letzte Antwort am 06.01.2005  –  5 Beiträge
Mehr Bass über USB Kopfhörer !
beuler92 am 14.09.2008  –  Letzte Antwort am 15.09.2008  –  7 Beiträge
Kaufberatung: Kopfhörer + Soundkarte für gaming!
merco am 30.03.2009  –  Letzte Antwort am 01.04.2009  –  12 Beiträge
5.1 + kopfhörer
didjitalist am 28.01.2004  –  Letzte Antwort am 29.01.2004  –  2 Beiträge
Concept G, Kein bass ?
ssj3rd am 12.09.2005  –  Letzte Antwort am 13.09.2005  –  5 Beiträge
Kein Bass bei EAX !?
Nukry am 29.10.2004  –  Letzte Antwort am 31.10.2004  –  30 Beiträge
Kein Bass/Center Ton
remcidy-paddy am 06.01.2008  –  Letzte Antwort am 09.01.2008  –  13 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 17 )
  • Neuestes MitgliedLarsinger2
  • Gesamtzahl an Themen1.344.826
  • Gesamtzahl an Beiträgen17.655.565