Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


bei MP3s kommt kein Bass !

+A -A
Autor
Beitrag
philipps23
Gesperrt
#1 erstellt: 28. Apr 2007, 13:41
Hi leute,

ich habe ein problem, und zwar kommt wie oben beschrieben kein bass wenn ich an meinem pc mp3 abspiele, auch am dvdplayer kommt kein bass. bei filmen kommt aber bass heraus. woran kann das liegen? hab schon verschiedene mp3s ausprobiert. wenn ich am sub einen stecker ziehe höre ich auf einmal bass, aber der hört sich ganz komisch an...nicht gleichmäßig.

kann mir jemand bei meinem problem helfen?

wär echt nett!
Master_J
Inventar
#2 erstellt: 28. Apr 2007, 13:49
Filme haben einen LFE-Kanal.
Stereo-Quellen nicht.

Steckt in der Subwoofer-Eingangsbuchse was drin, wird dieses Signal wiedergegeben.
Wenn nur Front L+R eingesteckt sind, zieht der Subwoofer das Signal für sich selbst von einem von denen.

Steht auch in der Anleitung.

So ist das, wenn man ein PC-Set ohne PC oder AVR verwendet:
Das Bassmanagement fehlt.

Gruss
Jochen
philipps23
Gesperrt
#3 erstellt: 28. Apr 2007, 14:02

So ist das, wenn man ein PC-Set ohne PC oder AVR verwendet:

häh? ich hab den doch an einem pc...
Master_J
Inventar
#4 erstellt: 28. Apr 2007, 14:09
Aso.
Bezog mich darauf:

philipps23 schrieb:
auch am dvdplayer kommt kein bass.


Am PC musst Du dann eben noch die Bassumleitung für Stereo aktivieren.
Irgendwo bei den Soundkarten-Einstellungen sollte das zu finden sein.

Bei dieser Gelegenheit dann auch gleich die Decoder-Einstellungen prüfen.
Nicht dass Du da ein Fullrange-Signal auf die Satelliten gibst...

Gruss
Jochen
philipps23
Gesperrt
#5 erstellt: 28. Apr 2007, 14:40
danke für deine antwort!

wo finde ich denn die decodereinstellungen für fullrange? die bassumleitung finde ich leider nirgenwo bei der software....da kann man nur einstellen ob man hall möchte und so umgebungseinstellungen.
Suche:
Das könnte Dich auch interessieren:
Aus meinem Subwoofer kommt kein Bass
Felix89 am 08.04.2004  –  Letzte Antwort am 21.04.2004  –  7 Beiträge
SPDIF kein Bass bei AC3
enerde am 18.09.2009  –  Letzte Antwort am 18.09.2009  –  2 Beiträge
Über Winamp kein Bass, über WMP schon
philipps23 am 17.05.2007  –  Letzte Antwort am 19.05.2007  –  6 Beiträge
Kein Bass bei EAX !?
Nukry am 29.10.2004  –  Letzte Antwort am 31.10.2004  –  30 Beiträge
Kein Bass !
medienlight am 06.01.2005  –  Letzte Antwort am 06.01.2005  –  5 Beiträge
Qualität selbst erstellter MP3s
prontosystems am 21.02.2014  –  Letzte Antwort am 24.02.2014  –  3 Beiträge
Kein Bass/Center Ton
remcidy-paddy am 06.01.2008  –  Letzte Antwort am 09.01.2008  –  13 Beiträge
Problem mit Mic-In bei X-Fi: Signal kommt zwar rein, aber kein Ton raus??
Noggli am 24.02.2009  –  Letzte Antwort am 03.03.2009  –  4 Beiträge
Kopfhörer an Frontanschluss kein Bass
Wedupa am 11.07.2015  –  Letzte Antwort am 13.07.2015  –  2 Beiträge
Räumliche MP3s !
Nickchen66 am 28.01.2007  –  Letzte Antwort am 30.01.2007  –  10 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 119 )
  • Neuestes Mitglied*Ramona*
  • Gesamtzahl an Themen1.345.328
  • Gesamtzahl an Beiträgen17.663.323