pc soundkarte defekt?

+A -A
Autor
Beitrag
isegal-niemand
Stammgast
#1 erstellt: 16. Aug 2007, 08:00
hallo
meine (7.1)soundkarte am pc funktioniert nicht richtig.
sie ist auf dem asrock dual vsta 775 verbaut und lief immer ganz gut. jetzt kommt (ich benutze sie mit einem 5.1 set) vorne links der sound nur leise und in sehr schlechter qualität, rechts nur sehr leise, hinten gar nicht raus. der center und der bass gehen aber ganz normal.
woran es nicht liegt:
-sourroundsystem
-kabel
-treiber (schon mehrmals neuinstalliert)
-windows (schoneinmal neuinstalliert)
-bios einstellungen
wer kann mir helfen?
Kabelmaster
Ist häufiger hier
#2 erstellt: 16. Aug 2007, 08:26
Hast du denn nur ein und den selben Treiber immer neuinstalliert oder hast du auch mal den aktuellsten genommen? Wie stellst du den Treiber ein(Bilder wären vielleicht nicht schlecht)? Schonmal Bios aktualisiert(denke dürfte nichts bringen, aber sicher andere Probs beheben)? Ansonsten, borge dir von einem Bekannten mal ne Soundkarte oder geh in Blödelmarkt, da gibts 5.1 Karte für 10€(ob die was taugen(sicher nicht...), íst ersmal egal). Funktioniert es dann wieder, dann liegt es am Onboardsound, kannst die Karte entweder behalten oder was besseres holen. Wenn nicht, dann ist wohl dein Boxenset defekt.

MfG Kabelmaster
isegal-niemand
Stammgast
#3 erstellt: 16. Aug 2007, 10:06
es ist der neuste treiber von der realtek webseite und er ist richtig eingestellt, ganz sicher. mit einer anderen soundkarte geht es, falls du dass meinst!?
das boxenset ist nicht defekt, wie oben schon angegeben.
Kabelmaster
Ist häufiger hier
#4 erstellt: 16. Aug 2007, 22:27
Dann scheint wohl der Onboardsound defekt zu sein. Ja, ich meinte du solltest mal eine extra Soundkarte versuchen. Wenn auf dein Mainboard noch Garantie ist, tausch es um. Wenn dir das zu stressig ist oder du nicht bauen möchtest, dann bleibt dir nur eine neue Soundkarte.

MfG Kabelmaster
Suche:
Das könnte Dich auch interessieren:
Neue Soundkarte - Eingangspegel leise
djtwok am 03.05.2005  –  Letzte Antwort am 03.05.2005  –  4 Beiträge
Soundkarte richtig einstellen
Neo93 am 28.09.2015  –  Letzte Antwort am 28.09.2015  –  3 Beiträge
Audioausgang (analog) am PC (Klinke) sehr leise
Diggler-Royal am 04.01.2007  –  Letzte Antwort am 10.01.2007  –  7 Beiträge
Neuer Pc -> schlechter Sound
Nano424 am 16.04.2016  –  Letzte Antwort am 17.04.2016  –  12 Beiträge
Rechte Box geht, linke Box nur ganz leise
klausenade am 15.12.2008  –  Letzte Antwort am 03.01.2009  –  5 Beiträge
5.1 Soundkarte Defekt?
BadBoy17 am 16.01.2005  –  Letzte Antwort am 20.01.2005  –  15 Beiträge
5.1 PC Anlage funktioniert nicht
paddyixde am 11.12.2010  –  Letzte Antwort am 12.12.2010  –  2 Beiträge
Zu leise !?
Darkness1990 am 05.03.2005  –  Letzte Antwort am 06.03.2005  –  4 Beiträge
Externe Soundkarte am PC
Philemon am 04.03.2009  –  Letzte Antwort am 05.03.2009  –  3 Beiträge
Probleme mit 5.1 Sound am PC
nosecrets am 30.06.2008  –  Letzte Antwort am 30.06.2008  –  9 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder839.226 ( Heute: 11 )
  • Neuestes MitgliedHifiNoob4246
  • Gesamtzahl an Themen1.398.456
  • Gesamtzahl an Beiträgen18.628.644