Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Rauschen bei der ESI Quatafire 610

+A -A
Autor
Beitrag
HobbyFlasher
Neuling
#1 erstellt: 10. Okt 2007, 18:42
Hallo zusammen

Habe die externe Soundkarte 610 Quatafire von ESI. Der Treiber funktioniert eigentlich, ein störendes, permanentes Rauschen nervt mich jedoch beinah zu tode.

Die Soundkarte führt danach in eine kleine Hifi-Anlage. Die Anlage hört sich auch einwandfrei an, was mich zum Schluss bringt, dass irgendwas nicht in Ordnung ist.

Weiss da jemand etwas darüber??

Bin froh über jede Hilfe...

Danke & gruss

Der Hobbyflasher
Suche:
Das könnte Dich auch interessieren:
ESI Juli@ Problem mit Rauschen
Bört am 14.05.2009  –  Letzte Antwort am 23.05.2009  –  3 Beiträge
ESI-Juli@ unter Linux
cyberhawk am 07.06.2007  –  Letzte Antwort am 26.06.2007  –  12 Beiträge
ESI Juli@: Digitale Schnittstellen
Sharpo51 am 19.11.2006  –  Letzte Antwort am 20.11.2006  –  3 Beiträge
Rauschen !!!
Lord-N!kon am 14.01.2005  –  Letzte Antwort am 16.01.2005  –  6 Beiträge
Rauschen bei CEM
Whistler1981 am 28.02.2005  –  Letzte Antwort am 02.03.2005  –  3 Beiträge
Rauschen bei Netzbetrieb
Jiro94 am 30.09.2009  –  Letzte Antwort am 02.10.2009  –  2 Beiträge
rauschen bei ddts-100
Jenen am 10.07.2005  –  Letzte Antwort am 02.08.2005  –  7 Beiträge
Rauschen bei PC Anschluss
PaulWBG am 13.11.2016  –  Letzte Antwort am 14.11.2016  –  6 Beiträge
Dolby Digital/DTS bei ESI Juli@?
floschu am 19.05.2007  –  Letzte Antwort am 19.05.2007  –  3 Beiträge
Extremes Rauschen
perry2003 am 17.10.2003  –  Letzte Antwort am 18.10.2003  –  3 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 4 )
  • Neuestes MitgliedBenz190E
  • Gesamtzahl an Themen1.344.989
  • Gesamtzahl an Beiträgen17.658.004