M-Audio Sonica Theater unter Vista Problem

+A -A
Autor
Beitrag
John1503
Ist häufiger hier
#1 erstellt: 25. Dez 2007, 00:51
Hallo

Habe gerade die ext. Soundkarte M-Audio Sonica Theater bekommen!
Habe Sie auch gleich inst. aber wenn ich die Software (Treiber) ausführen will, kommt immer "Windows Hostprozess Rundll32 funktioniert nicht mehr"

Kann mir jemand helfen, oder hat jemand die Soundkarte bei sich unter Windows Vista laufen?


[Beitrag von John1503 am 25. Dez 2007, 00:53 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Problem mit M-Audio Transit und Vista
LiK-Reloaded am 01.11.2008  –  Letzte Antwort am 02.11.2008  –  5 Beiträge
Sound/ Karte unter Vista
Zückerchen am 14.12.2007  –  Letzte Antwort am 15.12.2007  –  4 Beiträge
Logitech AudioHub unter Vista
an[Dre] am 25.12.2007  –  Letzte Antwort am 26.12.2007  –  4 Beiträge
BLUE SCREEN mit dem M-Audio Transit unter VISTA
4FR am 08.09.2007  –  Letzte Antwort am 09.09.2007  –  4 Beiträge
spdif unter vista
norsemann am 02.03.2008  –  Letzte Antwort am 02.03.2008  –  2 Beiträge
Asio / Spdif unter Vista
bentom am 24.03.2008  –  Letzte Antwort am 29.08.2008  –  9 Beiträge
Problem mit M-Audio Transit Optical In
Aton1987 am 27.10.2007  –  Letzte Antwort am 28.10.2007  –  8 Beiträge
Kaufberatung Soundkarte 5.1 unter Vista
Mathias71 am 11.10.2008  –  Letzte Antwort am 14.10.2008  –  3 Beiträge
Zur Info: Analog und Digital Audio gleichzeitig unter Vista
fillip am 21.02.2008  –  Letzte Antwort am 04.08.2012  –  6 Beiträge
S/PDIF unter Vista 64bit
kiesshauer am 05.02.2007  –  Letzte Antwort am 05.02.2007  –  7 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.432 ( Heute: 16 )
  • Neuestes MitgliedManni-51
  • Gesamtzahl an Themen1.404.529
  • Gesamtzahl an Beiträgen18.747.187