Wissensfrage: Mehrkanalausgabe, Bassmanagement

+A -A
Autor
Beitrag
aba101280
Ist häufiger hier
#1 erstellt: 29. Jul 2008, 15:42
Hallo Zusammen,

eine Frage die ich mir leider nicht wirklich selber beantworten kann vielleicht kann mir jemand helfen.

Folgendes möchte ich realisieren:

HTPC mit externer Soundkarte von M-Audio 1010. Diese wiederrum ist mit einem entsprechendem Receiver auf dem Mehrkanaleingang angeschlossen. (Momentan 5.1, also 6 ChichKabel von Karte zu Reciever) Nun stellt sich folgende Frage:

Wenn ich beispielsweise von DVD oder Blu-Ray Ton ausgebe ist das kein Thema. Der Decoder ist auf 6 Kanal gestellt und gibt entsprechend an die richtigen Boxen das Signal. Nun habe ich aber ein Stereo Signal und stelle fest dass die Bässe nicht am SUB ankommen. Ist auch irgendwie klar weil natürlich auf diesem Kanal kein Signal anliegt. Eigentlich müsste jetzt der Receiver so schlau sein und entsprechend aus dem Stereosignal die Tiefen Frequenzen an den SUB verteilen.

Wie löst ihr dieses Problem bzw. gibt es eine Möglichkeit das zu umgehen?

Vielen Dank und Grüße

Alex

P.S Hab noch ein kleines Bild angehängt um es etwas zu veranschaulichen



[Beitrag von aba101280 am 29. Jul 2008, 16:25 bearbeitet]
LondonCalling
Inventar
#2 erstellt: 29. Jul 2008, 18:26
Du kannst den Receiver entsprechend einstellen. Entweder, indem du die LS im Receiver als "small" konfigurierst, so dass alle Bassanteile unterhalb der Trennfrequenz über den Sub laufen, oder indem du eine Option wie "Main+Sub" oder ähnliches wählst, bei der alle Frequenzen unterhalb der Trennfrequenz sowohl über den Sub, als auch über die LS ausgegeben werden.
aba101280
Ist häufiger hier
#3 erstellt: 29. Jul 2008, 21:43
Hallo,

danke für die Antwort, das wäre auch mein Verständnis gewesen und genau das habe ich auch gemacht. Aber egal auf welcher Einstellung der SUB bleibt ruhig. (Nicht dass etwas defekt wäre denn sobald ich per SpdigF oder Analog 2 Kahnal reingehe funktioniert es wunderbar)

Ich vermute sobald man über Multikanal ansteuert reagiert der SUB wirklich nur auf seinen spezifischen Kanal. Da wird nicht frequenzanhängig gemixt sondern eben nur auf den Kanal gewartet und wenn da eben nichts drauf ist dann bleibt er ruhig.

Anders kann ich es mir momentan nicht erklären. Oder hat jemand noch eine andere Idee

Grüße

Alex
Suche:
Das könnte Dich auch interessieren:
Soundkarte mit externer Anschlussbox
dilberteng am 10.08.2006  –  Letzte Antwort am 11.08.2006  –  8 Beiträge
mal wieder die Frage bezüglich externer Soundkarte/Audio Interface
vexo_O am 20.06.2010  –  Letzte Antwort am 05.07.2010  –  11 Beiträge
5.1 Soundkarte als Decoder
CansasCityDude am 12.11.2013  –  Letzte Antwort am 05.01.2014  –  8 Beiträge
Kleine Frage! Soundkarte -> Receiver
re4p3r am 10.11.2009  –  Letzte Antwort am 11.11.2009  –  3 Beiträge
Soundkarte anstatt decoder??
NeoDym am 21.11.2004  –  Letzte Antwort am 23.11.2004  –  8 Beiträge
Frage zu M-Audio LX4 2.1 System.
ma66ot am 14.02.2007  –  Letzte Antwort am 02.02.2008  –  4 Beiträge
Asus Soundkarte gibt kein 5.1 Ton aus
fischli_95 am 24.12.2012  –  Letzte Antwort am 27.12.2012  –  3 Beiträge
Probleme mit der Konfiguration von externer Soundkarte - Maya44 USB
ClemensM am 01.01.2010  –  Letzte Antwort am 02.01.2010  –  2 Beiträge
Audio-Karte für HTPC - Klangqualität
carnap am 16.11.2009  –  Letzte Antwort am 19.11.2009  –  6 Beiträge
Zalman Theatre 6 - kein center/subwoofer ton
ch40s am 25.11.2004  –  Letzte Antwort am 25.11.2004  –  6 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.690 ( Heute: 27 )
  • Neuestes MitgliedHansemann187
  • Gesamtzahl an Themen1.406.767
  • Gesamtzahl an Beiträgen18.791.834