3-Weg Lautsprecher Bass defekt ?

+A -A
Autor
Beitrag
space69
Neuling
#1 erstellt: 29. Dez 2007, 02:33
Hallo Forum

Ich habe bei Ricardo ein paar alte Beovox S45 ersteigert, leider wurden die Lautsprecher sehr schlecht verpakt :-( Naja das Problem ein Bass ist wie "eingefroren" hört sich dadurch auch an wie ein Tieftöner der bewegt sich einfach kaum ??? Hat jemand von euch vieleicht eine Ahnung was das sein könnte ?

Besten Dank für einen Tipp

Gruss
Poison_Nuke
Inventar
#2 erstellt: 29. Dez 2007, 02:45
gibt es äußere Schäden?
space69
Neuling
#3 erstellt: 29. Dez 2007, 03:07
nein äusserlich sieht man gar nichts hab den Lautsprecher ausgebaut und der lässt sich kaum oder gar nicht mehr bewegen ist irgendwie wie eingeklemmt blockiert.... sehr seltsam :-(

naja die schweizer post geht mit paketen nicht gerade sorgfältig um vom Mitteltöner wurde das Magnet abgerissen denke durch einen schlag oder fallenlassen des paketes vieleicht hat so ein schlag auch den Bass blockiert ?


[Beitrag von space69 am 29. Dez 2007, 03:10 bearbeitet]
Poison_Nuke
Inventar
#4 erstellt: 29. Dez 2007, 03:15
also wenn beim MT der Magnet abgerissen ist, dann wird wohl auch ganz sicher beim TT der Magnet zumindest verschoben sein und er hält wohl nur noch durch die Magnetkräfte und nicht mehr durch den Kleber.
Dadurch wurde die Schwingspule eingeklemmt.

Wenn aber eh schon beim MT der Magnet weg ist, dann geht damit ja auch der MIttelton nicht mehr und der LS ist komplett Schrott.

Hättest vor Empfangsbestätigung das Paket wohl mal genauer anschauen sollen und sicherheitshalber jeden Kratzer ankreiden lassen, dann hättest nun Schadensersatz fordern können, so wirds blöd mitm Nachweis
Suche:
Das könnte Dich auch interessieren:
Lautsprecher defekt
Boardfreak am 30.04.2004  –  Letzte Antwort am 06.06.2004  –  31 Beiträge
Lautsprecher defekt?
xyaonline am 31.10.2004  –  Letzte Antwort am 02.11.2004  –  8 Beiträge
[Defekt?] Lautsprecher
kimme3 am 17.09.2010  –  Letzte Antwort am 21.09.2010  –  2 Beiträge
Center Lautsprecher defekt?
Alex1010 am 25.05.2014  –  Letzte Antwort am 01.06.2014  –  4 Beiträge
Bass
michi74523 am 16.07.2008  –  Letzte Antwort am 17.07.2008  –  4 Beiträge
Subwoofer nimmt beim Bass den Saft für die Lautsprecher weg^^
rixxen am 19.02.2010  –  Letzte Antwort am 20.02.2010  –  2 Beiträge
Lautsprecher defekt
jeromew am 02.02.2004  –  Letzte Antwort am 03.02.2004  –  16 Beiträge
Lautsprecher defekt
-AlexW.- am 08.09.2010  –  Letzte Antwort am 08.09.2010  –  2 Beiträge
Canton GLE 490.2 Defekt ?
NoXx25 am 16.11.2013  –  Letzte Antwort am 16.11.2013  –  2 Beiträge
5.1 System defekt?
Supermaaario am 26.12.2009  –  Letzte Antwort am 29.12.2009  –  2 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder825.697 ( Heute: 2 )
  • Neuestes Mitgliedmajchii
  • Gesamtzahl an Themen1.380.221
  • Gesamtzahl an Beiträgen18.290.182

Top Hersteller in Lautsprecher Widget schließen