Lautsprecher jetzt defekt?????

+A -A
Autor
Beitrag
Baalou
Ist häufiger hier
#1 erstellt: 28. Dez 2004, 00:36
hey,

ich habe das forum grade neu entdeckt und habe auch gleich eine wichtige Frage.

Beim Staub wischen habe ich ausversehen den Lautstärkeregler meines Onkyo-Receivers auf voll Lautstärke gedreht, ohne es zu merken.

Dann wollte ich abends Musik hören und habe die anlage angeschaltet. Es gab ein großes Knacken aus den Lautsprechern. Habe sofort wieder zurück gedreht auf normale Lautstärke. Kann jetzt etwas passiert sein? Die Lautpsrecher defekt? Receiver defekt? Es hört sich alles normal wie immer an, aber bin trotzdem etwas beunruhigt. Zumal es auch boxen der FIRMA B&W sind. Vielleicht weiß jemand einen Rat. Vielen Dank!

Gruß Baalou
deathsc0ut
Stammgast
#2 erstellt: 28. Dez 2004, 00:42
Hallo,


Kann jetzt etwas passiert sein?

Ja, kann - muss aber nicht.



Die Lautpsrecher defekt?

Es könnte sein, dass die Hochtöner durch Clipping bei zu hoher Lautstärke was abbekommen haben.



Receiver defekt?

Dem Receiver kann dabei eigentlich nichts passieren.

Solange die LS noch normal klingen dürfte eigentlich noch alles in Ordnung sein und somit dürften sie keinen Schaden genommen haben. Es wäre vielleicht hilfreich wenn du die Belastbarkeit der B&Ws nennen könntest und die Leistung, die der Receiver zur Verfügung stellen kann.

MfG
deathsc0ut
Baalou
Ist häufiger hier
#3 erstellt: 28. Dez 2004, 01:11
Danke erstmal für die schnelle antwort.

bin schon total unglücklich jetzt und ärgere mich jetzt total darüber. es hört sich noch alles ziemlich normal an, aber es ist ja nicht so einfach das zu testen leider.

habe mal die daten herausgesucht:

b&w lautsprecher

8 Ohm , 120 watt max. Amplifier Power


Onkyo Reiver

2 x 110 Watt aber bei 6 OHM, 1 Khz (DIN)

das habe ich aus der Anleitung oder brauchts du noch mehr daten?

Vielen dank!

Gruß Baalou
deathsc0ut
Stammgast
#4 erstellt: 28. Dez 2004, 01:25
Hallo,
wenn es nach den Daten geht dürfte der Onkyo deine Boxen eigentlich auch bei voller Leistung nicht überlasten, da der Receiver ja weniger Power bereitstellt als die LS vertragen. Möglich wäre aber immernoch Clipping - also dass der Receiver wegen der hohen Lautstärke übersteuert und daraus eben ein "Knarzen" resultiert, was die Hochtöner killen könnte. Bei dir funktionieren hingegen die HTs noch und somit könnte man das auch eventuell ausschließen.

Es kann gut sein, dass du Glück gehabt hast und nichts passiert ist. Vielleicht weiß ja noch jemand anderes was zum Thema und kann dich beruhigen.

MfG
deathsc0ut
Baalou
Ist häufiger hier
#5 erstellt: 28. Dez 2004, 01:31
hey,

danke du hast mir schon wieder ein wenig mut gemacht. hört man eigeltich wenn ein hochtöner defekt ist? leicht beunruhigt bin ich trotzdem noch. jedenfalls hört sich für mich noch alles normal an zum glück!

vielen dank erstmal



Gruß baalou
bvolmert
Inventar
#6 erstellt: 28. Dez 2004, 01:49
Ja das hört man!

Und, wenn man es nicht hören würde, wäre es ja eigentlich egal ob sie nun kaputt sind, oder?

Wird wohl alles in Ordnung sein,

Baalou
Ist häufiger hier
#7 erstellt: 30. Dez 2004, 01:25
Hey,

eine frage habe ich nun doch nochmal.

kann man es deutlich hören wenn die hochtöner defekt sind??

mir kommt es vor als wenn der klang jetzt dumpfer ist kann das sein? aber wenn ich an dem höhenregler stelle verändert es sich schon.

ich weiß jetzt selber schon nicht mehr wie es sich vorher angehört hat.

werde die boxen im neuen jahr mal checken lassen, sie waren ja ziemlich teuer. dann bin ich beruhigt.

vielen dank erstmal!


gruß baalou
Crazy-Horse
Inventar
#8 erstellt: 30. Dez 2004, 04:00
Ja da kann jetzt auch viel Einbildung dabei sein.
Da es bei dir nur kurz der Fall war denke ich nicht das sie was abbekommen haben.
Denn wenn man unbedingt einen Unterschied hören möchte wird man ihn auch vernehmen. Ein Mensch ist halt sehr leicht zu manipulieren und so kann man sich schnell was einbilden.

Schnappe dir deine Freundin, lege ihre Lieblings Disk ein und warte ab was sie sagt. Wenn du sie noch nicht verrückt gemacht hast und sie keinen Unterschied feststellt ist alles ok.
Dario_Argento
Stammgast
#9 erstellt: 30. Dez 2004, 16:49
Also ich kann dich beruhigen. Defekte Hochtöner hörst du normalerweise sofort. Hab mal früher Lautsprecher selbst gebaut und da war sofort klar wenn irgendwas nicht angeschlossen war.
Suche:
Das könnte Dich auch interessieren:
Lautsprecher defekt
Boardfreak am 30.04.2004  –  Letzte Antwort am 06.06.2004  –  31 Beiträge
JBL ES 30 defekt?
Silas_ am 21.12.2012  –  Letzte Antwort am 22.12.2012  –  2 Beiträge
Magnat 605 Lautsprecher Defekt!
Thot1987 am 08.09.2011  –  Letzte Antwort am 09.09.2011  –  4 Beiträge
Lautsprecher defekt?
xyaonline am 31.10.2004  –  Letzte Antwort am 02.11.2004  –  8 Beiträge
Lautsprecher defekt
-AlexW.- am 08.09.2010  –  Letzte Antwort am 08.09.2010  –  2 Beiträge
Center defekt?
JohnKramer am 20.03.2011  –  Letzte Antwort am 28.03.2011  –  2 Beiträge
Lautsprecher defekt
jeromew am 02.02.2004  –  Letzte Antwort am 03.02.2004  –  16 Beiträge
KEF Q900 , Treiber defekt ?
Maikj am 15.04.2015  –  Letzte Antwort am 18.04.2015  –  2 Beiträge
Wie kann sich ein Defekt an Lautsprechern bemerkbar machen?
sin-4711 am 21.11.2012  –  Letzte Antwort am 21.11.2012  –  9 Beiträge
Center - Problem bzw. Defekt?
SirSunny am 10.01.2008  –  Letzte Antwort am 12.01.2008  –  3 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder825.521 ( Heute: 2 )
  • Neuestes Mitgliedkuestenoette
  • Gesamtzahl an Themen1.379.850
  • Gesamtzahl an Beiträgen18.282.927

Top Hersteller in Lautsprecher Widget schließen