Boxen senden Ton trotz "mute" oder anderem input?

+A -A
Autor
Beitrag
neu_gierig
Ist häufiger hier
#1 erstellt: 25. Apr 2008, 01:49
Hi Experts,

folgendes System:
Teufel Concept M
Acer 26"
DVD-Player Elton 8847
digitaler Kabelreceiver

Boxen sind mit dem DVD-Player 5.1 verbunden und mit dem Kabelreceiver in Stereo.

Folgende Situationen:
Ich schaue fern ohne die Boxen zuzuschalten(zu laut ) Der Input ist auf den DVD-Player geschalten zusätzlich sind die Boxen auf lautlos geschaltet. Trotzdem kommen aus den Lautsprechern die verzerrten Stimmen des Fernsehers... zwar leise aber eben doch...Weshalb?

Beim DVD-schaun muss ich immer auf einen leeren Kanal schalten, sonst läuft der Fernsehton mit...

Werden zwei Kanäle gesendet (engl. und deutsch) höre ich beide...

Könnt ihr mir sagen was ich da falsch angeschlossen oder eingestellt habe?

vielen Dank schon mal,

.martin
Lasazarr
Schaut ab und zu mal vorbei
#2 erstellt: 25. Apr 2008, 05:15
Liegt vielleicht an den Kabeln des Lautsprechersets. Mein altes von Creative empfängt seit neuestem irgendeinen englischsprachigen Sender
RobN
Inventar
#3 erstellt: 25. Apr 2008, 05:56
Das Concept M ist doch gar nicht aktiv, wie hast du denn da den DVD-Player und den Kabelreceiver angeschlossen?
neu_gierig
Ist häufiger hier
#4 erstellt: 25. Apr 2008, 08:41
Ok, da haben wir wohl den grund...

Nachdem ich alle Kabel mit dem DVD-Player verbunden habe waren noch ein rot/weißer Cinch-Anschluss frei den ich dann mit den Ausgängen des Receivers verbunden habe...
Es funktionieren eigentlich alle Ein- Ausgänge aber eben mit oben beschriebenen Problemen...
Also, wenn ich mir die "decoderstation 3" holen würde hätte ich die Probleme sicher nicht? Ich bin nämlich eh am überlegen meinen PC an das System anzuschließen...

danke schon mal,
.martin
neu_gierig
Ist häufiger hier
#5 erstellt: 25. Apr 2008, 11:40
Ich Trottel!!!

Hab das Concept E2 nicht das Concept M von Teufel... Sorry
Ändert das was?
RobN
Inventar
#6 erstellt: 25. Apr 2008, 12:49

neu_gierig schrieb:
Ändert das was?

Ja... alles

Das ist vollaktiv, also genau dafür gedacht. Die Kabel sind auch auf jeden Fall richtig belegt? Also den DVD-Player komplett an den 5.1-Eingang und den Kabelreceiver an "Aux"? Nicht z.B. Aux und Front L/R miteinander vertauscht?

Das mit dem Zweikanalton, also englisch und deutsch, ist übrigens normal: eine Sprache links, eine rechts. Dafür muss es eine Einstellung im Kabelreceiver geben.
Suche:
Das könnte Dich auch interessieren:
Front Boxen mit tieftöner, trotz aktiven Sub ?
gLu3xb3rchi am 02.10.2007  –  Letzte Antwort am 03.10.2007  –  4 Beiträge
Kein Dts Ton trotz Dts DVd PLayer.......
SDhooker am 31.12.2004  –  Letzte Antwort am 01.01.2005  –  6 Beiträge
Boxen bringen keinen Ton obwohl sie angeschlossen
Chako am 06.09.2003  –  Letzte Antwort am 08.09.2003  –  3 Beiträge
Normale Lautsprecher HD Ton?
Black-Benz am 11.03.2008  –  Letzte Antwort am 11.03.2008  –  4 Beiträge
Selbstbau Boxen
foxpower am 15.11.2003  –  Letzte Antwort am 20.11.2003  –  6 Beiträge
5.1 System mit Anderem Subwoofer ?
gtalob am 27.08.2009  –  Letzte Antwort am 01.09.2009  –  9 Beiträge
Ton schneller als Bild bei Stereosound.
-Chili- am 31.10.2009  –  Letzte Antwort am 31.10.2009  –  4 Beiträge
Lautsprecher Anforderung für HD Ton
tegt am 13.07.2009  –  Letzte Antwort am 13.07.2009  –  4 Beiträge
Teufel Concept M oder P von anderem hersteller?
pseudoreal am 23.02.2007  –  Letzte Antwort am 27.02.2007  –  3 Beiträge
klein Boxen, teufel Motiv3 oder Consono-15
epsigon am 16.01.2012  –  Letzte Antwort am 17.01.2012  –  3 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.726 ( Heute: 6 )
  • Neuestes MitgliedGeForce29592
  • Gesamtzahl an Themen1.386.040
  • Gesamtzahl an Beiträgen18.398.786

Top Hersteller in Lautsprecher Widget schließen