Heco Celan 300 Problem

+A -A
Autor
Beitrag
Bombmaster
Ist häufiger hier
#1 erstellt: 04. Jul 2008, 18:05
Hallo ich habe mir gestern 2 Heco Celan 300 gekauft da ich mir ein neues Soundsystem zusammen stelle, hatte davor das Teufel Theater 1.
Ich habe folgendes Problem, die Höhen der Lautsprecher wirken extrem schrill und sie kreischen sehr unangenehm.
Ich habe die Lautsprecher jeweils nur an ein Kabel angeschlossen also kein Bi Amping.
Müssen die Lautsprecher Brücken raus? Wenn sie drinn sind spielt der Lautsprecher nicht und der AV Reciever schaltet sich ab.
Hab sie jetzt draussen und es funktioniert.
Als Reveiver habe ich einen Denon AVR 1907.
ssn
Inventar
#2 erstellt: 04. Jul 2008, 18:10
wenn du nur mit einem LS-Kabel angeschlossen hast, dann müssen die Brücken drin bleiben. Wenn dann der AVR abschaltet, dann gibts irgendwo einen Kurzschluß.

Prüfe doch bitte mal, was passiert, wenn du die Brücken rausnimmst du das Kabel an den anderen beiden LS-Anschlüssen anstöpselst.

Dann müßte der Lautsprecher ausschließlich die Bässe wiedergeben. Ist das so, oder schaltet der AVR jetzt auch ab?
Bombmaster
Ist häufiger hier
#3 erstellt: 04. Jul 2008, 18:16
mir ist gerade aufgefallen das ich beide Lautsprecherleitungen also + und - in die schwarzen anschlüsse des Terminals angeschlossen habe wie soll ich sie korrekt anschließen es gibt 2 schwarze und 3 rote eingänge und oben gibts jeweils hich pass und unten low pass
Bombmaster
Ist häufiger hier
#4 erstellt: 04. Jul 2008, 18:20
hehe danke ich habs jetzt geblickt jetzt funktioniert alles lol bin selber drauf gekommen hab beide ins schwarze terminanschluss rein jetzt eins ins rote und schwarze und beide mit brücken verbunden danke ^^ ohman war ich blöd
Mr.Topi
Stammgast
#5 erstellt: 04. Jul 2008, 18:22
Stimmt!!!

Und wie ist der Klang???

Gruß
Andreas
ssn
Inventar
#6 erstellt: 04. Jul 2008, 18:25

Bombmaster schrieb:
ohman war ich blöd


volle Zustimmung

Kannst dich glücklich schätzen, dass dein AVR eine Schutzschaltung hat. Ein weniger modernes Gerät würde jetzt brennen.

Du scheinst einer der User zu sein, der sich strikt weigert, BDAs zu lesen. Dir würde ich das künftig empfehlen.
Bombmaster
Ist häufiger hier
#7 erstellt: 04. Jul 2008, 18:29
Hey ja zum glück ist mir der AVR nicht abgebrannt ^^ naja jetzt ist der klang viel besser kristallklare höhen und ein tiefer bass der nicht verzerrt.
Danke bin jetzt glücklich mit den Lautsprecher kein vergleich mit dem Teufel Theater 1 da sind Welten dazwischen,
fusion1983
Inventar
#8 erstellt: 04. Jul 2008, 18:31

Bombmaster schrieb:
ohman war ich blöd



du sagst es

naja , Hauptsache es geht jetzt
Mr.Topi
Stammgast
#9 erstellt: 04. Jul 2008, 18:31
Mit welchen LS willst du denn weiter aufrüsten???

Gruß
Andreas
Bombmaster
Ist häufiger hier
#10 erstellt: 05. Jul 2008, 01:07
will entweder für die front ein paar celan 700 oder nochmal die celan 300 dann den center und den Celan Sub 38A.
Und einen neuen AVR, weiß aber noch nicht welchen.
Hansolo
Stammgast
#11 erstellt: 05. Jul 2008, 07:34
HÄHÄHÄ Das is ja Geil ,Beide Kabel am Schwarzen
angeschlossenimages der Klingt so schrill


wirken extrem schrill und sie kreischen sehr
unangenehm.


Wer den Schaden hat braucht für den Spott nicht zu sorgen
Naja in diesem Fall haste ja nochmal Glück gehabt


mfg Han


[Beitrag von Hansolo am 05. Jul 2008, 07:43 bearbeitet]
Bombmaster
Ist häufiger hier
#12 erstellt: 05. Jul 2008, 11:10
japp habs voll nicht geblickt weil mein teufel theater 1 nur 2 anschlüsse am terminal hat ^^ naja werde mir heute den Harman Kardon AVR 435 kaufen, bekomme den günstig im Laden als Austellungsstück.
Hat jemand Erfahrungen mit derm AVR 435
mi201
Stammgast
#13 erstellt: 05. Jul 2008, 22:23
Hey "BOMBMASTER",

wolltest Deinem Namen wohl Taten folgen lassen... ?!

Sorry für das Salz in die Wunde streuen

Micha
kingmoon
Ist häufiger hier
#14 erstellt: 06. Jul 2008, 02:20
Auch ein Glueckwunsch von meiner Seite ^^

Bin fast vom Stuhl gekippt vor lachen ^^
Bombmaster
Ist häufiger hier
#15 erstellt: 06. Jul 2008, 23:50
haha jaa ^^ zum glück ist nicht explodiert hehe ^^ naja hab jetzt den AVR 435 und der hat ordenlich Leistung für meine Hecos
Suche:
Das könnte Dich auch interessieren:
lautsprecherständer fuer heco celan 300?
vandreol am 13.07.2006  –  Letzte Antwort am 13.07.2006  –  4 Beiträge
Kaufberatunr Heco Celan
Lachmann33 am 07.06.2008  –  Letzte Antwort am 23.06.2008  –  7 Beiträge
Heco Celan und XT
Bombmaster am 28.09.2008  –  Letzte Antwort am 29.09.2008  –  2 Beiträge
Stammtisch " Heco Celan "
Mr.Topi am 06.03.2008  –  Letzte Antwort am 22.09.2017  –  30352 Beiträge
Heco Celan Hochtöner kaputt
Bombmaster am 21.09.2008  –  Letzte Antwort am 21.09.2008  –  2 Beiträge
5.1 System mit Heco Celan 300 ?
HJK76 am 24.08.2008  –  Letzte Antwort am 25.08.2008  –  8 Beiträge
Front 2x celan 300 oder celan 700?
hektor123 am 05.11.2012  –  Letzte Antwort am 13.11.2012  –  5 Beiträge
Wandhalter für Celan 300 gesucht
onek am 31.01.2008  –  Letzte Antwort am 31.01.2008  –  2 Beiträge
Heco Celan
DaywalkerEH am 28.12.2007  –  Letzte Antwort am 13.01.2008  –  15 Beiträge
Womit Heco Celan 5.1auf 7.1 erweitern ?
ridgeback am 02.02.2010  –  Letzte Antwort am 02.02.2010  –  2 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder825.612 ( Heute: 26 )
  • Neuestes MitgliedJake426
  • Gesamtzahl an Themen1.380.087
  • Gesamtzahl an Beiträgen18.287.573

Hersteller in diesem Thread Widget schließen