Probleme mit Soundprojektor YSP 1100 und Subwoofer

+A -A
Autor
Beitrag
derbrabbel
Ist häufiger hier
#1 erstellt: 06. Sep 2008, 19:42
Hi zusammen,

habe nun seit einiger Zeit einen Yamaha YSP 1100 hier laufen und bin eigentlich auch zufrieden damit. Nur das Zusammenspiel mit meinem ELAC Subwoofer ist etwas problematisch. Der Subwoofer ist über ein Chinch-Kabel mit einem Y-Adapter angeschlossen, die Einstellungen des Subwoofers habe ich lt. Anleitung des YSP 1100 gemacht, also "Volume" auf ca. 50% und "Crossover" auf 100%. Der Subwoofer steht außerdem auf "Auto"-Erkennung.

Das Problem ist, dass der Subwoofer sehr spät angeht, also erst bei sehr dauerhaften, massiven Bässen und das ist sehr unschön. Teilweise merkt man, dass der Subwoofer vom YSP erst nach 5 min. Spielfilm anschaltet wird, also immer dann, wenn recht viele Bässe eingespielt werden und danach ist er dann wieder ne Weile ruhig bis zum nächsten Bass-Peak.

Ich habe schon alles mögliche ausprobiert, konnt das aber nicht verbessern. Nun brauche ich Tipps von Profis und hoffe, Ihr könnt hier weiterhelfen

Vorab vielen Dank!

Brabbel
Marco_1984
Stammgast
#2 erstellt: 07. Sep 2008, 13:58
ist das ein Aktiv oder ein Passiv Subwoofer?


ich würd einfach mal behaupten das es am kabel liegt.mit Cinch kenn ich es gar nicht, wenn dann nur über dieses Richtige Subwooferkabel. hast du so ein anschluss dafür?

bin ja nicht so der vollprofi.

ist das ein Subwoofer wo man wie bei BOSE z.B. die kleinen Satteliten boxen anschliesst oder ist es ein reiner Subwoofer?


[Beitrag von Marco_1984 am 07. Sep 2008, 14:02 bearbeitet]
ForceUser
Inventar
#3 erstellt: 07. Sep 2008, 14:04
gibts nicht verschiedene Stufen beim Sub?

Mein Yamaha läuft nun seit Gestern auch im "auto" Modus...auf Med(ium)
Marco_1984
Stammgast
#4 erstellt: 07. Sep 2008, 14:12
ich würd zu den Soundprojektor auch auf jeden fall ein Aktiv Yamaha Subwoofer kaufen.... so lautete die emfehlung meines hifi händlers um die ecke

habe mir auch nen Soundprojektor bestellt und ich werde mir einen Yamaha Sub dazulegen......wohl den YSP-325 der liegt preislich noch im rhamen oder halt der YSP-515, ist zwar ein wenig teurer aber im passenden onlineshop wieder gut erschwinglich ^^
Pizza_66
Inventar
#5 erstellt: 07. Sep 2008, 14:26
Wenn es ein aktiver Sub ist, sollte es für das geschilderte "Problem" erst mal egal sein, ob Yamaha oder Elac drauf steht.

Es ist eine Einstellungssache: Der Elac Sub hat, wie jeder aktiver auch, einen Lautstärkeregler auf der Rückseite. Desweiteren kann man die Lautstärke für den Sub am Soundprojektor einstellen.

Schaltet der Sub, wie hier beschrieben zu spät ein, kann man die Signallautstärke für den Sub am Soundprojektor auf max. stellen und am Lautstärkeregler des Sub runter drehen.

Der Effekt: Der Sub bekommt vom Soundprojektor ein "stärkeres" Signal und schaltet sehr früh ein, die Lautstärke wird dann nur noch am Sub slebst angepasst und das "Problem" ist behoben.

Alternative: Steckerleiste mit An- Ausschalter für den aktiven Sub verwenden. Den Sub im On-Modus und nicht mehr im "Auto-Modus" stellen. Will man den Sub benutzen, einfach die Steckerleiste einschalten und der Sub läuft.

Gruß


[Beitrag von Pizza_66 am 07. Sep 2008, 14:27 bearbeitet]
derbrabbel
Ist häufiger hier
#6 erstellt: 07. Sep 2008, 15:00
Hallo zusammen,

danke für die Hilfestellungen. Ich habe einen aktiven Subwoofer

-> http://www.elac.com/de/products/sub/s101.html

Werde den Tipp von Pizza_66 mal ausprobieren und den Sub am YSP mal auf volle Leistung stellen, so dass der Sub selber die Regelung übernimmt, vielleicht hilft das ja. Eigentlich hätte ich erwartet, dass man den Pegel Schwelle am YSP besser einstellen kann. Sollte also speziell dazu noch jemand n'en Tipp haben, dann immer her damit

Gruß,
Brabbel
Pizza_66
Inventar
#7 erstellt: 07. Sep 2008, 15:03
Was ein Zufall

Gucke mal mein Profil

Gruß

PS: Das funktioniert so. Am Soundprojektor die Signalstärke für den Sub auf max., am Sub dann die Lautstärke korrigieren.

Gruß
ForceUser
Inventar
#8 erstellt: 07. Sep 2008, 16:42
@Marco_1984 nimm den 515er...habe ihn auch...und schon mehr als ne Stunde rumgeschoben . Er kann ziemlich heftig rummsen wenns sein muss
Marco_1984
Stammgast
#9 erstellt: 07. Sep 2008, 16:54

ForceUser schrieb:
@Marco_1984 nimm den 515er...habe ihn auch...und schon mehr als ne Stunde rumgeschoben . Er kann ziemlich heftig rummsen wenns sein muss :prost



Alles Klar werd ich ich dann wohl auch tuhen aber was meinst du mit einer stunde rumgeschoben?




@Pizza 66: dein tipp werd ich mir mal merken falls das problem bei mir auch der fall sein soll wenn der Projektor dann mal wieder von Yamaha lieferbar ist.
Pizza_66
Inventar
#10 erstellt: 07. Sep 2008, 20:33
Dann berichtet mal bitte, ich bin neugierig

Gruß
ForceUser
Inventar
#11 erstellt: 08. Sep 2008, 13:58

Marco_1984 schrieb:

ForceUser schrieb:
@Marco_1984 nimm den 515er...habe ihn auch...und schon mehr als ne Stunde rumgeschoben . Er kann ziemlich heftig rummsen wenns sein muss :prost



Alles Klar werd ich ich dann wohl auch tuhen aber was meinst du mit einer stunde rumgeschoben?




@Pizza 66: dein tipp werd ich mir mal merken falls das problem bei mir auch der fall sein soll wenn der Projektor dann mal wieder von Yamaha lieferbar ist.


Ein Sub klingt überall anders...darum muss zerst ein gutes Plätzchen gefunden werden, so dass der Bass im Bereich der COuch am besten klingt
Marco_1984
Stammgast
#12 erstellt: 08. Sep 2008, 20:57
ich hätte den Sub eh vorn neben den Fernseher gestellt der bass kommt ja vom geschehen selbst hat mir zumindest mein händler geraten


[Beitrag von Marco_1984 am 08. Sep 2008, 20:59 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Soundprojektor YSP-1100 Installation/Lage
toptom am 08.02.2007  –  Letzte Antwort am 09.02.2007  –  2 Beiträge
Soundprojektor Yamaha YSP-600
kiKoli am 27.08.2009  –  Letzte Antwort am 01.09.2009  –  2 Beiträge
Kein Subwoofer Signal beim Yamaha YSP-1 Soundprojektor
zoly am 31.08.2005  –  Letzte Antwort am 01.09.2005  –  2 Beiträge
Yamaha Soundprojektoren: YSP 1100 vs. YSP 3000?
derbrabbel am 24.03.2008  –  Letzte Antwort am 31.01.2009  –  7 Beiträge
Probleme mit Yamaha YSP 1000
Alex1983 am 14.08.2007  –  Letzte Antwort am 15.08.2007  –  3 Beiträge
Wer hat Erfahrung mit Soundprojektor Yamaha YSP-1000
groti123 am 26.10.2005  –  Letzte Antwort am 26.10.2005  –  4 Beiträge
Yamaha YSP 1100 geeignet?
Mike85 am 15.01.2008  –  Letzte Antwort am 20.01.2008  –  13 Beiträge
Yamaha YSP-500 --> Subwoofer
MX-3-Tom am 01.05.2008  –  Letzte Antwort am 25.11.2013  –  5 Beiträge
YSP-800 nerviges Surren
_MrNobody_ am 14.07.2007  –  Letzte Antwort am 22.07.2007  –  5 Beiträge
Qualität des YUV Switches beim Yamaha Soundprojektor YSP 1000?
lordkay am 16.06.2007  –  Letzte Antwort am 30.07.2007  –  2 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder825.650 ( Heute: 25 )
  • Neuestes MitgliedIceskull
  • Gesamtzahl an Themen1.380.168
  • Gesamtzahl an Beiträgen18.289.223

Hersteller in diesem Thread Widget schließen